Gelöst Fehlermeldung "...enthält ungültige HTML-Zeichen" irreführend?

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

RealCasi

Aktives Mitglied
18. August 2016
46
3
Duisburg
#1
Hallo Forum,

der Versuch, einen Artikel in Amazon zu übertragen, scheitert gerade an der Fehlermeldung "Die Artikelbeschreibung enthält ungültige Html Zeichen, bitte setzen Sie in JTL- Wawi im Angebot im Reiter Beschreibung den Haken bei 'Html Tags aus Produktbeschreibung entfernen."

Das war beim ersten Übertragen in der Tat ein Fehler, danach habe ich den Haken gesetzt und neu übertragen. Fehlermeldung blieb.
Danach habe ich den gesamten Amazontext ins Windows-Notepad und wieder zurück kopiert und den Haken gesetzt, Fehlermeldung blieb.
Dann habe ich das Amazon-Angebot gelöscht, mich nochmal vergewissert, dass kein HTML in der Beschreibung vorhanden ist und von Anfang an den Haken "HTML Tags ... entfernen" gesetzt. Fehlermeldung blieb.

Jetzt stehe ich auf dem Schlauch. Kann es sein, dass der erste übertragene Text (...wie gesagt mit HTML...) noch irgendwo zwischengespeichert ist und rumgeistert? Oder.....?

Es handelt sich um den Vater-Artikel einer Varkombi, falls das was damit zu tun haben kann. In den Child-Artikeln sind die Artikelbeschreibungen definitiv leer.

HILFE - da hänge ich jetzt seit drei Stunden fest :confused:

LG und danke für jeden Hinweis
Casi
 

Wolfgang

Aktives Mitglied
28. Oktober 2006
23
0
#2
Habe auch das Problem … ABER NICHT bei allen neuen Produkten für amazon. Hole den Text auch aus dem Notepad. Im Fenster Fehlermeldung anzeigen sehe ich BR-Tags in den Texten.

Danke für jeden Hinweis.
Gruß Wolfgang
 

intrinsicforce

Gut bekanntes Mitglied
4. Oktober 2015
280
0
#3
Hallo!
Habe das Problem auch. Die Beschreibung enthält keine HTML Tags aber der Fehler wird dennoch angezeigt!
Viele Grüße
 

exe

Administrator
Mitarbeiter
4. Juni 2016
452
181
Hürth
#4
Hi !

Es ist immer schwierig zu beurteilen, was der Auslöser ist. Wenn offensichtlich kein sichtbares Zeichen dafür verantworlich ist, können es Steuerzeichen sein, die nicht sichtbar sind. Das Kopieren in Notepad und zurück kann in dem Fall dann nicht ausreichend sein. Ihr könnt mir gerne einmal einen dieser Texte per PN zusenden.

Güße
 

intrinsicforce

Gut bekanntes Mitglied
4. Oktober 2015
280
0
#5
In der Fehlermeldung erscheint bei mir immer die Globale Beschreibung mit den Tags, obwohl eine separate Beschreibung für Amazon bei dem Artikel hinterlegt ist.
 

CM490

Aktives Mitglied
8. November 2013
40
2
#6
Diese Fehlermeldung erschien bei uns auch, obwohl keinerlei HTML Tags vorhanden waren/sind.

Text wurde gekürzt un schwups hatt es funktionert.
Fehlermeldung lautet "ungültige Html Zeichen, bitte setzen..."

Richtiger hätte es in diesem Fall heißen müssen: "Produktbeschreibung, max. Zeichen 2000" oder so.

Ich habe es gerade noch einmal ausprobiert, reproduzierbar.
Bereits laufendes, selbst erstelltes Angebot ohne Fehlermeldung - gleiche Beschreibung 5 x kopiert und versucht erneut an Amazon zu senden.
Fehlermeldung wieder "ungültige Html Zeichen, bitte setzen..."
Die 5 x kopierten Beschreibung wieder entfern und schwups, wieder alles gut.

Mann müsste hier wohl den Namen der Fehlermeldung ändern, dann kommt es nicht zur Verwirrung.
 
10. März 2017
42
0
#7
Amazon lässt an dieser Stelle nur 4.000 Zeichen/Bytes zu. Das "!" an dieser Stelle sagt was von 2.000 Zeichen, egal.
Bei mir ist es so, meine Beschreibungen ist 5.561 Zeichen lang. Nach setzen des Kästchens wird diese auf 418 gekürzt.

Wenn ich dann das Fenster mit Speichern schließe, und dann wieder öffne sind die HTML Tags wieder da und die oben bereits erwähnte Amazon Fehlermeldunge folgt.
upload_2017-6-16_8-56-52.png
Bug? Oder ist meine Beschreibung grundsätzlich zu lang und kann deswegen nicht richtig um die Tags gekürzt werden?