Gelöst Fehlermeldung / Abbruch der JTL Shopify Sync

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

michaelpauli

Neues Mitglied
11. April 2019
7
1
#1
Wie in der FB Gruppe beschrieben haben wir gerade ein massives Problem beim Abgleich von Shopify und JTL.
Wir verwenden den aktuellen official Release der WaWi 1.3.21.0
1555016833795.png

Ich habe beide Webhook Protokolle (RC und latest) ausprobiert in Shopify - ohne Änderung - Problem war immer dasselbe.
Aktuell steht die Schnittstelle auf 2019-04.

Produkte konnten importiert werden.
Kunden machten den Eindruck importiert zu werden, aber wurden nicht in die DB geschrieben, sondern waren dann im Menü
1555011900724.png

Unter dem Punkt Neukunden Prüfung zu finden

Bestellungen gingen gar nicht - brach dann ab mit folgender Meldung


1555011849377.png

Connector meldete Verbindung OK.

Hier die Config:
1555012005994.png

Wenn man auf Connector Config geht, war folgendes eingestellt:



1555012056360.png

Folgende Problemlösungen wurden schon versucht:

- komplette Mandanten-Neuinstallation
- Verschiedene Tests Multishop / Singleshop Lizenz (dachten erst, dass es vielleicht eine Einschränkung gäbe)
- Optimierung DB über das wawi Tool
 

Anhänge

Zuletzt bearbeitet:

Immanuel

Moderator
Mitarbeiter
24. August 2016
333
51
#7
Problem war, dass ein Konfigurationsfeld mit einem falschen Wert an den neu erstellten Shopify Connector Konfigurationen existierte, welches an dieser Stelle nicht hätte existieren dürfen.
 
Zustimmungen: michaelpauli