Neu Fehler nach update 4.05 bis 4.06

www.JAJASIO.de

Aktives Mitglied
13. März 2014
12
0
Hallo zusammen,

ich habe solche fehhler
Ihre aktuelle Shopversion

System: 4.06
Datenbank: 4.05
Starte Update
Fehler bei Update: SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry 'PLZ_ORT_IMPORT_VIEW' for key 'PRIMARY'

kann mir jemand helfen? Wo kann ich das im Datenbank löschen?
 

salepix.de

Offizieller Service Partner
SPBanner
17. Januar 2013
531
62
Monheim / Köln
Firma
SALEPIX GmbH
Ich erhalte folgende Fehlermeldungen bei zwei Shops.
 

Anhänge

  • Bildschirmfoto 2017-10-17 um 18.13.04.png
    Bildschirmfoto 2017-10-17 um 18.13.04.png
    90,6 KB · Aufrufe: 79

salepix.de

Offizieller Service Partner
SPBanner
17. Januar 2013
531
62
Monheim / Köln
Firma
SALEPIX GmbH
Damit das andere Benutzer auch über die Forum-Suche finden können:

SQLSTATE(42501) : Base table or view already exist: 1050 Table 'tplz_backup' already exist
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Ist die Tabelle tplz_backup in den betroffenen Shops ggfs. irgendwann "per Hand" angelegt worden?
 

mimk97

Gut bekanntes Mitglied
11. Januar 2012
230
3
Bei mir kommt auch dieser Fehler beim Datenbankupdate "
Starte Update
Fehler bei Update: SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry 'PLZ_ORT_IMPORT_VIEW' for key 'PRIMARY'
"

Was tun?
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.881
529
Halle
Hallo, ist für diese Datenbank schon mal ein Update auf 4.06 versucht worden, welches abgebrochen wurde? Wenn ja, dann bitte per Ticket an den Support wenden.
Wenn du Zugang zur Datenbank hast und dir zutraust dort ein paar SQL-Befehle abzusetzen, dann kannst du mir auch direkt eine PN schreiben.
 

mimk97

Gut bekanntes Mitglied
11. Januar 2012
230
3
Hab´s gelöst in dem ich die doppelten Einträge in der Datenbank gelöscht habe, danke 🙂
 

Ähnliche Themen