fehler nach umzug wan durch was passiert so etwas?

testjo

Sehr aktives Mitglied
1. Juli 2010
3.336
3
NRW GRENZE HOLLAND
- - [24/Apr/2014:22:04:35 +0200] "GET /jtl.php?lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng&lang=eng HTTP/1.0" 302 20 "-" "Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0)"

v3.15 in vorbereitung update

Also kein kunden einlog / warenkorb dabei gleiches bleibt dan auch gleiches Seiten widerholen mit 302's, den normale frontend , kategorie, content, produkten laufen so wie admin und datenbank check Ok

Kan es sein dass es nur ist das den ssl dort noch nicht lauft?
Oder etwas anderes
 

testjo

Sehr aktives Mitglied
1. Juli 2010
3.336
3
NRW GRENZE HOLLAND
AW: fehler nach umzug wan durch was passiert so etwas?

Yep das war die ursache aber jetzt noch etwas mit den v3.15 dashboard!

Wen SSL also alles https dan laufen dort die info's die abgeholt werden wie hilfe und nach Aktualisierung suchen nicht!

Weiter ist es in jedenfall soweit ich sehe den SHOP SSL fest programmiert auf den port 443, ist aber wen es so ist nicht unbedingt den fall dass die auch imer über dieser port laufen. ( Cluster unsw)
JTLSHOP3.15 ( dan bleibt der loop also drin)

Workarround für uns war den Komplettes url/domain aufs https zu schalten und die weiterleitung in den SHOPADMIN aus zu schalten, also auf immer ssl, dan in den Konfig file von JTLSHOP die http://shop.url ändern in https://shop.url dan lauft alles bis auf den sachen in dashboard die er abholen soll. ( fur frontend und working nicht so wichtig, aber ist ein art bug in den v3.15 denke ich. Wen es in den v3.19 auch so programmiert worden ist.

Also den umschalten aufs SSL fest programmiert via port nr dan nicht richtig!

Und den externe abholung dashboard dan 😉
 

Ähnliche Themen