Neu Fehler bei DHL Versandexport & DHL Versand 3.0

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Hallo Leute,

folgendes: Wir haben uns für die Integration von JTL-ShippingLabels entschieden um die Abläufe zu optimieren.
Die Einrichtung hat super funktioniert und die WAWI kommuniziert mit DHL, allerdings bekommen wir ständig folgende Fehlermeldungen:

25.02.2021 18:16:42

Originalmeldung
Meldung: Hard validation error occured.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Bitte geben Sie eine Hausnummer an.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-----------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Die eingegebene Adresse ist nicht leitcodierbar.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-------------------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Bitte geben Sie eine Hausnummer an.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-------------------------------------------------------------------

Die Bestellungen kommen über den JTL-Connector aus unserem Wordpress Shop bei dem es leider kein separates Feld für die Hausnummer gibt, woran wir aber schon Arbeiten.
Aber selbst wenn ich einen Sofortauftrag in der WAWI anlege und die Hausnummer in "Lieferung Adresszusatz eintrage kommen nach dem Versandexport die oben genannten Fehlermeldungen.

Vielleicht hat jemand von Euch eine Idee, ich habe alles was wir zu dem Thema hier im Forum gefunden haben, z.B. neue Versanddatenexport Vorlagen schon probiert und leider keine Lösung gefunden.

Ich danke schon mal im voraus und wünsch noch einen entspannten Abend.

MfG Fabian
 

guidob

Gut bekanntes Mitglied
8. März 2014
299
20
Setz doch mal die Hausnummer einfach mit einem Leerzeichen hinter den Straßennamen. Dann müsste es gehen.

Viele Grüße
Guido
 

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Setz doch mal die Hausnummer einfach mit einem Leerzeichen hinter den Straßennamen. Dann müsste es gehen.

Viele Grüße
Guido

Grüße Guidob,

das ist aktuell Standart bei uns so da bei uns im Checkout des Onlineshops nur ein Feld für Straße und Hausnummer existiert. Leider funktioniert das auch nicht.

Trotzdem Danke für die schnelle Antwort. 😉
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.325
737
Aber selbst wenn ich einen Sofortauftrag in der WAWI anlege und die Hausnummer in "Lieferung Adresszusatz eintrage kommen nach dem Versandexport die oben genannten Fehlermeldungen.

Setz doch mal die Hausnummer einfach mit einem Leerzeichen hinter den Straßennamen. Dann müsste es gehen.
Die richtige Adressierung ist halt:
Musterstrasse 12
und nicht
Musterstrasse
12

Würdest du, wie es @guidob bereits sagte, die Hausnummer ins Strassenfeld schreiben, würde es auch funktionieren ;)
 

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Guten Morgen @hula1499

Genau so wie Du es Vorschlägst wird es vom Connector in die WAWI übertragen und trotzdem gibt es beim VERSANDEXPORT die oben genannten Fehlermeldungen!

Aber trotzdem Danke, denn das zeigt mir das es wahrscheinlich nur bei uns zu Problemen kommt und an etwas anderem liegen muss.


MfG Fabian
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.325
737
Es dürfen keine 2 Leerzeichen dazwischen sein, wenn Strasse abgekürzt wird muss ein Punkt sein....

Musterstr. 1
Musterstrasse 1
Musterstraße 1

Musterstr 1
Musterstrasse1
Musterstr1
Musterstr.1
 
Zuletzt bearbeitet:

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Es dürfen keine 2 Leerzeichen dazwischen sein, wenn Strasse abgekürzt wird muss ein Punkt sein....

Musterstr. 1
Musterstrasse 1
Musterstraße 1

Musterstr 1
Musterstrasse1
Musterstr1
Musterstr.1
😅 Danke danke danke

Alles nicht der Fall.
Wir haben eine Testbestellung über unseren Shop gemacht und unsere Adresse genauso wie Du es aufführst eingegeben.
Lange Straßen mit Punkt abgekürzt, aber daran scheint es dann doch nicht zu liegen.

Trotzdem nochmal Danke
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.325
737
Gibts doch nicht....

zeig mal nen Screenshot der Testbestellung aus der WaWi

Dieses "nicht-leitcodierbar wegen Hausnummer" hat echt nur ein paar ganz simple Regeln.
 

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Andere Frage, hat den mal bitte jemand eine Versandexportvorlage für DHL.
Denn ich hab mir die die in der WAWI drin sind mal angeschaut und da steht bei Straße immer als Wert $#Kunde_Liefer_StrasseOHNr#$

Vielleicht ist das ja der Fehler?
 

Anhänge

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.325
737
Aus der Wawi, den Auftrag öffnen, danach einen Screenshot machen....

Und für weniger Aufwand (für alle) wäre es besser, Bilder hier einzustellen die man sich auch ansehen kann und nicht PDFs, die man runterladen muss ;)
 
  • Gefällt mir
Reaktionen: IRONFACE

IRONFACE

Mitglied
11. Mai 2020
21
2
Leipzig
Aus der Wawi, den Auftrag öffnen, danach einen Screenshot machen....

Und für weniger Aufwand (für alle) wäre es besser, Bilder hier einzustellen die man sich auch ansehen kann und nicht PDFs, die man runterladen muss ;)
OK, verbuch das am besten einfach unter Anfängerfehler.

PROBLEM GELÖST!

Wir hatten in unserer Absenderadresse keine Hausnummer eingetragen, da es sich um ein Shoppingcenter handelt und die keinen klassischen klassischen Straßennamen und Hausnummer haben sondern halt nur die Bezeichnung Shoppingcenter.
Jetzt hab ich einfach mal hinter Shoppingcenter ne 1 in der Lageradresse eingegeben und es funktioniert.

Vielen Dank Dir für Deine Bemühungen.;)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Exportdokumente Fehler bei Auftragswert 0 für DHL und Warenpost International User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Datenbanksicherung JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Undefinierter Fehler / Absturz bei Bon starten JTL-POS - Fehler und Bugs 7
Neu Fehler bei erster Anbindung eBay-Anbindung - Fehler und Bugs 2
Neu Fehler bei der Installation + Datenbank Installation von JTL-Wawi 4
Neu Rechnungskorrektur - gleicher Baustein in Drucken Mailen Speichern - Fehler bei Mailen, Speichern Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Fehler bei Update auf 1.5.41.0 Installation von JTL-Wawi 2
Neu Fehler bei JTL Rückübertragung der Zahlung in den Shop PrestaShop-Connector 5
Neu Fehler bei Verknüpfung Wawi zu SQL Datenbank von JTL Installation von JTL-Wawi 0
Neu Shop5 / Fehler 500 bei Upload eines Plugins JTL-Shop - Fehler und Bugs 2
Neu Fehler Retoure Stücklistenartikel bei teilweiser Rücksendung Arbeitsabläufe in JTL-Wawi 0
Neu Fehler bei Umstellung auf Hermes HSI JTL-ShippingLabels - Fehler und Bugs 4
Neu VCS Lite, Fehler/BUG bei A-Z Garantieanträgen Amazon-Anbindung - Fehler und Bugs 2
Neu Update 4.06 -> 5.0.1: Fehler 500 bei Admin-Anmeldung vor System-Update Installation / Updates von JTL-Shop 3
Gelöst 1.5.38.1: Workflow / Worker Fehler: Timeout bei Ausgabe callerMemberName: .ctor JTL-Workflows - Fehler und Bugs 4
Gelöst Fehler 503 bei Aktivierung Child-Template JTL-Shop - Fehler und Bugs 1
Neu Fehler bei Importierten Postleitzahlen JTL-Wawi - Fehler und Bugs 6
Neu Fehler bei Update von 1.5.36.2 auf 1.5.38.1 User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL 5 Fehler bei Bestellabschluss & Zahlung JTL-Shop - Fehler und Bugs 1
Neu Fehler 500 bei Speichern einer Seite im Admin JTL-Shop - Fehler und Bugs 2
Fehler bei DB Update: Cannot load template no-template Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Fehler bei shop installation Installation / Updates von JTL-Shop 4
Gelöst Fehler bei der Verbindung - Fehler 53 und 17 User helfen Usern - Fragen zu JTL-Wawi 0
Neu neues Google Shopping Plugin für Shop 5 - alter Fehler bei den Versandkosten Plugins für JTL-Shop 1
Neu Fehler 500 bei Zugriff auf /admin Einrichtung von JTL-Shop4 2
Verwiesen an Support Fehlermeldung beim Labelerstellen: Fehler (Fehler bei Entschlüsselungsvorgang, siehe interne Ausnahme.) beim Übertragen von Daten über den HTTP-Kanal. JTL-ShippingLabels - Fehler und Bugs 1
Neu Datenbank fehler bei ebay nachrichten eBay-Anbindung - Fehler und Bugs 1
Neu Fehler in Leitcodierung - Falsche PLZ User helfen Usern - Fragen zu JTL-Wawi 0
Installation erfolgreich, aber OnpageComposer gibt nur Fehler aus Einrichtung JTL-Shop5 1
Beantwortet Amazon Abgleich - Fehler [Gelöst] Amazon-Anbindung - Fehler und Bugs 1
Neu JTL Shop5 - Wawi Anbindung Fehler Onlineshop-Anbindung 0
Neu Login Fehler WaWi User helfen Usern - Fragen zu JTL-Wawi 5
Neu Amazon - Variante konnte der SKU des übergeordneten Artikels nicht zugeordnet werden Fehler: 8801 Amazon-Lister - Fehler und Bugs 0
Gelöst Fehler größer als JTL-Workflows - Fehler und Bugs 3
Neu WAWI DB Update Fehler eines Mandanten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich JTL nach WooCommerce User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich: Der Remoteserver hat einen Fehler zurückgegeben: (504) Gatewaytimeout. WooCommerce-Connector 0
Neu Kunden Login Fehler Undefined index: kundenlogin_max_loginversuche in ... JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Abgleich: Exception: Error while encoding into JSON: Malformed UTF-8 characters, possibly incorrectly encoded WooCommerce-Connector 5
In Bearbeitung Datevconnect Rechnungsdatenservice: Fehler beim erstellen des XML übertragungsformates [WAWI-51803] Schnittstellen Import / Export 2
Gelöst TSE Anbindung TM-30 Fehler "TSE1_ERROR_SIG_ERROR" Einrichtung / Updates von JTL-POS 1
Beantwortet LS POS 2.0.0 Fehler - keine Kassen-OID Fragen rund um LS-POS 1
Abgelehnt Unexpected character encountered FEHLER Gelöste Themen in diesem Bereich 1
Neu Unexpected character encountered FEHLER JTL-ShippingLabels - Fehler und Bugs 2
Neu 500 Remote Server Fehler Amazon-Anbindung - Fehler und Bugs 7
Neu EBAY FEHLER Die datediff-Funktion hat zu einem Überlauf geführt. Die Anzahl von datepart-Werten, die zwei Datums-/Uhrzeitinstanzen trennen,ist zu groß JTL-Wawi - Fehler und Bugs 2
Neu Fehler beim hochladen mit der Ameise JTL-Ameise - Fehler und Bugs 10
Gelöst Fehler beim Mailversand JTL-Shop - Fehler und Bugs 1
Neu Internetmarke Fehler Code 9000003 JTL-ShippingLabels - Fehler und Bugs 5
Neu Fehler 0 in Kategoriebeschreibung Onlineshop-Anbindung 0

Ähnliche Themen