Neu Fehler bei DHL Versandexport & DHL Versand 3.0

IRONFACE

Mitglied
11. Mai 2020
35
2
Hallo Leute,

folgendes: Wir haben uns für die Integration von JTL-ShippingLabels entschieden um die Abläufe zu optimieren.
Die Einrichtung hat super funktioniert und die WAWI kommuniziert mit DHL, allerdings bekommen wir ständig folgende Fehlermeldungen:

25.02.2021 18:16:42

Originalmeldung
Meldung: Hard validation error occured.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Bitte geben Sie eine Hausnummer an.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-----------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Die eingegebene Adresse ist nicht leitcodierbar.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-------------------------------------------------------------------

25.02.2021 18:16:42

Originalmeldung
Meldung: Bitte geben Sie eine Hausnummer an.

Code: 1101

ID: e3b96510-1667-41dc-94f7-13440b0cabfa

Typ: Error

Source: Provider
-------------------------------------------------------------------

Die Bestellungen kommen über den JTL-Connector aus unserem Wordpress Shop bei dem es leider kein separates Feld für die Hausnummer gibt, woran wir aber schon Arbeiten.
Aber selbst wenn ich einen Sofortauftrag in der WAWI anlege und die Hausnummer in "Lieferung Adresszusatz eintrage kommen nach dem Versandexport die oben genannten Fehlermeldungen.

Vielleicht hat jemand von Euch eine Idee, ich habe alles was wir zu dem Thema hier im Forum gefunden haben, z.B. neue Versanddatenexport Vorlagen schon probiert und leider keine Lösung gefunden.

Ich danke schon mal im voraus und wünsch noch einen entspannten Abend.

MfG Fabian
 

guidob

Gut bekanntes Mitglied
8. März 2014
299
20
Setz doch mal die Hausnummer einfach mit einem Leerzeichen hinter den Straßennamen. Dann müsste es gehen.

Viele Grüße
Guido
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.364
778
Aber selbst wenn ich einen Sofortauftrag in der WAWI anlege und die Hausnummer in "Lieferung Adresszusatz eintrage kommen nach dem Versandexport die oben genannten Fehlermeldungen.


Setz doch mal die Hausnummer einfach mit einem Leerzeichen hinter den Straßennamen. Dann müsste es gehen.

Die richtige Adressierung ist halt:
Musterstrasse 12
und nicht
Musterstrasse
12

Würdest du, wie es @guidob bereits sagte, die Hausnummer ins Strassenfeld schreiben, würde es auch funktionieren ;)
 

IRONFACE

Mitglied
11. Mai 2020
35
2
Guten Morgen @hula1499

Genau so wie Du es Vorschlägst wird es vom Connector in die WAWI übertragen und trotzdem gibt es beim VERSANDEXPORT die oben genannten Fehlermeldungen!

Aber trotzdem Danke, denn das zeigt mir das es wahrscheinlich nur bei uns zu Problemen kommt und an etwas anderem liegen muss.


MfG Fabian
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.364
778
Es dürfen keine 2 Leerzeichen dazwischen sein, wenn Strasse abgekürzt wird muss ein Punkt sein....

Musterstr. 1
Musterstrasse 1
Musterstraße 1

Musterstr 1
Musterstrasse1
Musterstr1
Musterstr.1
 
Zuletzt bearbeitet:

IRONFACE

Mitglied
11. Mai 2020
35
2
Es dürfen keine 2 Leerzeichen dazwischen sein, wenn Strasse abgekürzt wird muss ein Punkt sein....

Musterstr. 1
Musterstrasse 1
Musterstraße 1

Musterstr 1
Musterstrasse1
Musterstr1
Musterstr.1

😅 Danke danke danke

Alles nicht der Fall.
Wir haben eine Testbestellung über unseren Shop gemacht und unsere Adresse genauso wie Du es aufführst eingegeben.
Lange Straßen mit Punkt abgekürzt, aber daran scheint es dann doch nicht zu liegen.

Trotzdem nochmal Danke
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.364
778
Gibts doch nicht....

zeig mal nen Screenshot der Testbestellung aus der WaWi

Dieses "nicht-leitcodierbar wegen Hausnummer" hat echt nur ein paar ganz simple Regeln.
 

IRONFACE

Mitglied
11. Mai 2020
35
2
So hier ein Screenshot und anbei noch die passenden Fehlermeldungen.
 

Anhänge

  • Screenshot Testbestellung.pdf
    145,3 KB · Aufrufe: 10

IRONFACE

Mitglied
11. Mai 2020
35
2
Andere Frage, hat den mal bitte jemand eine Versandexportvorlage für DHL.
Denn ich hab mir die die in der WAWI drin sind mal angeschaut und da steht bei Straße immer als Wert $#Kunde_Liefer_StrasseOHNr#$

Vielleicht ist das ja der Fehler?
 

Anhänge

  • Exportvolage Vorschau.pdf
    118,9 KB · Aufrufe: 3

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.364
778
Aus der Wawi, den Auftrag öffnen, danach einen Screenshot machen....

Und für weniger Aufwand (für alle) wäre es besser, Bilder hier einzustellen die man sich auch ansehen kann und nicht PDFs, die man runterladen muss ;)
 
  • Gefällt mir
Reaktionen: IRONFACE

IRONFACE

Mitglied
11. Mai 2020
35
2
Aus der Wawi, den Auftrag öffnen, danach einen Screenshot machen....

Und für weniger Aufwand (für alle) wäre es besser, Bilder hier einzustellen die man sich auch ansehen kann und nicht PDFs, die man runterladen muss ;)

OK, verbuch das am besten einfach unter Anfängerfehler.

PROBLEM GELÖST!

Wir hatten in unserer Absenderadresse keine Hausnummer eingetragen, da es sich um ein Shoppingcenter handelt und die keinen klassischen klassischen Straßennamen und Hausnummer haben sondern halt nur die Bezeichnung Shoppingcenter.
Jetzt hab ich einfach mal hinter Shoppingcenter ne 1 in der Lageradresse eingegeben und es funktioniert.

Vielen Dank Dir für Deine Bemühungen.;)
 
Ähnliche Themen
Titel Forum Antworten Datum
Fehler bei Update: "" is not a valid SemVer Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Fehler bei Artikeldetailseite auf der Startseite Betrieb / Pflege von JTL-Shop 0
Neu Fehler bei der Auftragserstellung: Für die aktuelle Transaktion kann kein Commit ausgeführt werden User helfen Usern - Fragen zu JTL-Wawi 0
Neu HTTP 500 Fehler bei Newsbeiträgen! User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Update von 1.35 auf neueste Version JTL-Wawi - Fehler und Bugs 2
Neu Überweisung - Bei der Kommunikation mit MoneyBookers ist ein Fehler aufgetreten Allgemeine Fragen zu JTL-Shop 0
Neu Fehler bei Update bei 1.5.30 JTL-Wawi - Fehler und Bugs 1
Neu WAWI Fehler bei Statistik - eigene Vorlage JTL-Wawi - Fehler und Bugs 1
Neu Fehler in der Konfiguration bei Artikel in Warenkorb Allgemeine Fragen zu JTL-Shop 0
Neu JTL Shop 5.1 kritischer Fehler bei Installation mit Demodaten Installation / Updates von JTL-Shop 1
Neu Fehler bei Kommunikation mit Server - Repricer funktioniert nicht JTL-Repricer für JTL-Wawi und Web 0
JTL Shop Sitemap Probleme Allgemeiner HTTP Fehler bei Google Einrichtung JTL-Shop5 16
Neu Fehler bei der Migration auf InnoDB - tzahlungslog Upgrade JTL-Shop4 auf JTL-Shop5 6
Neu Fehler beim Verbindungsaufbau: Exception bei global_data.pull: Short and Long cannot be null Modified eCommerce-Connector 0
Neu Fehler bei der Synchronisierung mit Shopware Starten mit JTL: Projektabwicklung & Migration 2
Neu Fehler HTTP ERROR 500 JTL-Wawi - Fehler und Bugs 0
Neu DB-Fehler beim Update von 1.5 auf 1.6: Foreign Key in tBestellung JTL-Wawi - Fehler und Bugs 0
Verwiesen an Support 3400 Fehler im Logbuch vom Shop 5 JTL-Shop - Fehler und Bugs 2
Neu Ebay - Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler eBay-Anbindung - Fehler und Bugs 2
Neu Fehler beim Verpacken JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Umzug von Server 2012R2 mit SQL-Server 2012 auf Server 2019 mit SQL-Server 2017 Fehler Collation Installation von JTL-Wawi 1
Neu UPDATE Fehler von 1.5.36.2 auf 1.5.51.1 Installation von JTL-Wawi 0
Neu Exec Direct, es ist ein Fehler aufgetreten, Aufträge öffnen und bearbeiten JTL-Wawi - Fehler und Bugs 0
Neu Fehler: #959190594F6282F Shopware-Connector 2
Neu Fehler beim Anlegen von Verkaufskanal Shop5 im Testsystem Onlineshop-Anbindung 0
Neu Plugin: "JTL Theme Editor" in Shop 5 - Fehler beim Speichern der Datei. Allgemeine Fragen zu JTL-Shop 5
Neu [DHL] Erstellen von Versandetiketten kommt zum Fehler - die Ausgewählte Abrechnungsnummer steht nicht zur Verfügung JTL-ShippingLabels - Fehler und Bugs 0
Neu Fehler beim Anlegen von Verkaufskanal Shop5 im Testsystem Installation / Updates von JTL-Shop 3
Verwiesen an Support In der Aktion '50' ist ein Fehler aufgetreten .. JTL-Workflows - Fehler und Bugs 2
Neu WooCommerce Artikel Synchronisation bringt Fehler WooCommerce-Connector 0
Neu Fehler beim Shopware Shopabgleich JTL-Wawi - Fehler und Bugs 0
Neu Kein Amazon Token mehr in Einstellungen vorhanden - Fehler PrimeSeller Versand Amazon-Anbindung - Fehler und Bugs 2
Beantwortet Plugin entfernen? SEO-Cleaner [35 Fehler: XML-Version entspricht nicht der Konvention.] Betrieb / Pflege von JTL-Shop 2
Neu Update Fehler auf JTL-Wawi Open Beta 1.6.31.2 Installation von JTL-Wawi 2
Neu Update auf Open Beta Fehler Installation von JTL-Wawi 2
Gelöst Pos verbindungs Fehler Einrichtung / Updates von JTL-POS 2
Gelöst Fehler Warenpost International (Kilotarif) JTL-ShippingLabels - Fehler und Bugs 1
Neu Servicedesk verusacht Fehler "zu wenig Arbeitsspeicher" Servicedesk (Beta) 1
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu eBay Abgleich Fehler "Error calling EaEbay" eBay-Anbindung - Fehler und Bugs 4
Neu JTL-WAWI 1.6.31.2 Ebay Abgleich Fehler eBay-Anbindung - Fehler und Bugs 4
Issue angelegt UstID Fehler beim Import über Ameise - Wawi V1.5.49.1 User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler WMS "Ohne Fehlmengenbehandlung nicht erlaubt" JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Backend Fehler 500 nach Upgrade von Vers. 4.6.17 auf 5.1.1 Upgrade JTL-Shop4 auf JTL-Shop5 8
Neu Plugin für DHL Wunschpaket Standort Fehler? Plugins für JTL-Shop 25
Neu Fehler beim Anlegen einer Umlagerung / Amazon-SKU Fehler Amazon-Lister - Fehler und Bugs 0
Neu Fehler nach upload zu Ebay eBay-Anbindung - Fehler und Bugs 0
Neu Fehler im Logbuch + häufiger Shopabsturz mit 503-Fehler JTL-Shop - Fehler und Bugs 3
Neu INSERT Fehler beim Duplizieren von Artikeln JTL-Wawi - Fehler und Bugs 1
Neu Amazon Anbindung fehler beim Authorsieren ein neues Konto Amazon-Anbindung - Fehler und Bugs 0

Ähnliche Themen