Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Siggi H

Aktives Mitglied
5. Januar 2016
33
0
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Wurde nach dem Update der PHP-Version der Webserver neu gestartet?
 

herr-stromberg

Gut bekanntes Mitglied
23. November 2007
458
2
Remscheid
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Das weiss ich nicht. Liegt alles bei all inkl. auf dem Server
 

herr-stromberg

Gut bekanntes Mitglied
23. November 2007
458
2
Remscheid
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Verstehe nicht warum da 5.2 steht. Auf der Domain soll die 5.4 oder 5.6 liegen. Was fürn Mist.
 

herr-stromberg

Gut bekanntes Mitglied
23. November 2007
458
2
Remscheid
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

zusätzliche PHP-CGI Versionen, nutzbar durch Dateiendung oder per [.htaccess]
 

herr-stromberg

Gut bekanntes Mitglied
23. November 2007
458
2
Remscheid
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Problem gelöst.
Support angefufen. Im Root noch ne Uralt HTACCESS. Gelöscht und bums. Läuft
 

herr-stromberg

Gut bekanntes Mitglied
23. November 2007
458
2
Remscheid
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

Aber nun anderes Problem. Ohne die HTACCESS läuft nun der WaWi abgleich zu meinen jtl3 shops nicht mehr.
kann ich die HTACCESS auf dem Root so änderen, dass auch der Ableich zur WaWi wieder geht.
Jtl läuft unter 5.2 php
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: Fehler bei der Installation des neuen Shops - Konfigurationsdatei nicht gefunden

1. Php5.2 ist zu alt für Shop4
2. Kopiere aus dem installationspaket die aktuelle htaccess ins root Verzeichnis
 

Ähnliche Themen