Neu Fehler 504 und Abbruch beim OnlineAbgleich

BadFliese

Neues Mitglied
22. Januar 2021
5
1
Ich hab ein kleines, großes, Problem,

Wir haben im Shop 10.000 Atikel in etwa und wollten einen neuen Artikeldatenstamm von etwa 1004.000 Artikel erhöhen, beim OnlineAbgleich bricht die Wawi bei den Kategorien ab mit

HTTP - Error: 504

Wir dachetn das das an der Menge an Daten liegt, haben zunächst die Daten wieder gelöscht die hochgeladen werden sollten jedoch besteht nun weiterhin der fehler beim Abgleich, was ein problem darstellt da bestellungen nicht abgerufen werden können. Beim Server wurden Memory Limit 256 und Upload-Size 2048 erhöht was maximal ist.

Wie kann ich das nun wieder herstellen das der Abgleich wieder omal funktioniert. Danke
 
  • Gefällt mir
Reaktionen: saterich

kevdd

Aktives Mitglied
23. Oktober 2014
71
4
Gibt es hier ein Update? Konnte das Problem gelöst werden? Ich stehe gerade vor der gleichen Herausforderung. Arikel Quicksync sollte über die Ameise ca. 20000 Artikel aktualisieren. Fehler 504 in der Wawi beim Abgleich. Kommt 3x, dann bricht der Abgleich ab. Dann Komplettabgleich aller ca. 50000 Artikel gewählt. Gleicher Fehler. Sowohl über den manuellen Abgleich als auch über den Worker. In den Einstellungen sind die Standardwerte für den Onlineshop-Abgleich gesetzt. Das merkwürdige ist dabei, dass dutzende PHP Instanzen auf dem Server dabei gestartet werden.
 

alex9019

Sehr aktives Mitglied
17. Mai 2018
372
52
Hat jemand inzwischen eine Lösung für das Problem?

Bestellungen werden abgeglichen, sobald die Artikel dran sind bleibt der Abgleich stehen und es kommt ein "HTTP: 504" Fehler.
 
Zuletzt bearbeitet:

saterich

Mitglied
20. Mai 2020
54
2
Ich hab ein kleines, großes, Problem,

Wir haben im Shop 10.000 Atikel in etwa und wollten einen neuen Artikeldatenstamm von etwa 1004.000 Artikel erhöhen, beim OnlineAbgleich bricht die Wawi bei den Kategorien ab mit

HTTP - Error: 504

Wir dachetn das das an der Menge an Daten liegt, haben zunächst die Daten wieder gelöscht die hochgeladen werden sollten jedoch besteht nun weiterhin der fehler beim Abgleich, was ein problem darstellt da bestellungen nicht abgerufen werden können. Beim Server wurden Memory Limit 256 und Upload-Size 2048 erhöht was maximal ist.

Wie kann ich das nun wieder herstellen das der Abgleich wieder omal funktioniert. Danke
Gibt es eine Lösung, mir geht es auch so
 

Ähnliche Themen