Neu Fehler 403 nach Update 4.05 auf 4.06 bei EVO Template Einstellungen

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Holger.D

Aktives Mitglied
27. Dezember 2017
39
2
Hallo zusammen, vor einiger Zeit haben wir von Shop Vers. 4.05 auf 4.06-9 upgedated. Jetzt wollten wir was an den Template-Einstellungen ändern und bemerkten, dass es einen Fehler beim Speichern gibt. Egal welche Änderung wir vornehmen. Ändern wir z.B. auf ein anderes Theme kommt beim Speichern:

Server Error - 403​
Forbidden - You do not have permission to access this document.​

Die Berechtigungen stimmen meiner Meinung nach. Auch habe ich nochmal das Shop-Patch von 4.06 auf 4.06-14 laut Anleitung eingespielt. Der Menüpunkt "Wartung-Status" zeigt alles grün an, außer bei folgenden 2 Dateien

includes/artikel_inc.php
update/migrations/20190225113620_add_reply_lang_var.php

Bin dankbar für jeden Tip!
 

Holger.D

Aktives Mitglied
27. Dezember 2017
39
2
ich weiß echt nicht mehr weiter. ich habe mittlerweile einen zweiten testshop inch. ssl installiert - der geht ohne probleme. daraus habe ich kompletten ordner admin neu kopiert, Die .htaccess ist auch gleich. Keine Ahnung mehr was ich sonst noch machen kann. gibt es da was vielleicht in der DB? kann ich eigentlich den kompletten shop nochmal neu rüberkopieren - dann die config anpassen - oder verliere ich da was?
Danke für jede Hilfe
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.556
718
Berlin
Dann solltet Ihr lieber auf den JTL Support oder auf einen Servicepartner zurückgreifen.
Da es vermutlich an den Servereinstellungen liegen wird, bringt es nichts zu raten oder weiter zu experimentieren, das wäre unnötige Zeitverschwendung.
 

Holger.D

Aktives Mitglied
27. Dezember 2017
39
2
Das ist aber doch sehr verwunderlich. Ich habe allerdings noch ein paar Sachen herausgefunden. Wenn ich komplett SSL deaktiviere geht es auch nicht - also hat es wohl nichts mit dem SSL und Zertifikat zu tun. Nun wird es interessant. Wir hatten mit dem älteren Release ein Child-Template. Dieses wurde deaktivert - vielleicht aber nicht richtig. Ich habe nun nochmals ein einfaches Child eingerichtet - und siehe da - ich kann speichern. Allerdings funktioniert das EVO Theme Editor Plugin nicht. Versuche ich nun das Standard EVO Theme wieder zu aktivieren kommt es wieder zur Fehlermeldung. Liegt dann wohl eher in der DB die eine Pflege verhindert?
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.556
718
Berlin
Ich behaupte mal, das ein Template im Backend, beim speichern oder aktivieren keinen Fehler verursachen kann, es liegt also vermutlich nicht am Template selbst.
Das der Theme Editor nicht funktioniert hat andere Gründe, ich glaube da gibt es derzeit einen BUG.

Wie schon geschrieben, von außen ist es ein Blick in die Glaskugel der nichts bringt.
 

karabey

Gut bekanntes Mitglied
28. November 2012
671
17
Das ist aber doch sehr verwunderlich. Ich habe allerdings noch ein paar Sachen herausgefunden. Wenn ich komplett SSL deaktiviere geht es auch nicht - also hat es wohl nichts mit dem SSL und Zertifikat zu tun. Nun wird es interessant. Wir hatten mit dem älteren Release ein Child-Template. Dieses wurde deaktivert - vielleicht aber nicht richtig. Ich habe nun nochmals ein einfaches Child eingerichtet - und siehe da - ich kann speichern. Allerdings funktioniert das EVO Theme Editor Plugin nicht. Versuche ich nun das Standard EVO Theme wieder zu aktivieren kommt es wieder zur Fehlermeldung. Liegt dann wohl eher in der DB die eine Pflege verhindert?
Wenn du Nginx verwendest und noch Anfragen von Nginx auf Apache weiterleitest bzw. statische Dateien von Nginx ausgeführt, kann dass das Problem sein. Hatte ich selbst es so gelöst.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu DHL JTL Shipping export harter fehler, etikett neu drucken JTL-ShippingLabels - Fehler und Bugs 2
Neu "Fehler in der "jtl_connector_link_image"-Tabelle gefunden? Modified eCommerce-Connector 0
Neu HTMLToPlainText - Kleiner "Fehler" und wie man ihn umgehen kann Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Fehler bei der Installation eines neuen Profils siehe Anhang Installation von JTL-Wawi 2
In Bearbeitung Mwst Fehler bei Zeitschriften und Tomra Bons JTL-POS - Fehler und Bugs 1
Neu Import Kategorie Attribute - löschen bei leeren Werten verursacht Fehler JTL-Ameise - Fehler und Bugs 0
In Bearbeitung Fehler beim gleichzeitigen versandt setzen mehrerer Lieferscheine JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Interneterweiterungen ist ein Fehler aufgetreten JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Fehler in der MwSt.-Ausweisung, Datev JTL-POS - Fehler und Bugs 1
In Bearbeitung Fehler bei Update auf 1.5.24.1 JTL-Wawi - Fehler und Bugs 4
Neu Fehler beim eBay Angebote Import eBay-Anbindung - Fehler und Bugs 0
Neu Fehler beim Abgleich von JTL-Wawi zu Shopify Technische Fragen zu den JTL-Connectoren 2
Neu Fehler beim Abgleich - Passwort falsch Shopify-Connector 2
Neu Abgleich Variante zu Shopware Fehler Shopware-Connector 0
In Bearbeitung SumUp Kartenzahlung Fehler ( Nur erste Zahlung funktioniert) JTL-POS - Fehler und Bugs 2
Gelöst Statistik Auswertung erzeigt Fehler- erledigt- Gelöste Themen in diesem Bereich 0
Gelöst Warenpost Fehler Gelöste Themen in diesem Bereich 3
Neu Fehler bei Übertragung / Anlage neue Kunden von eBay eBay-Anbindung - Fehler und Bugs 6
Neu Retourenetiketten Fehler JTL-ShippingLabels - Fehler und Bugs 2
Neu SQL Import CSV - Fehler (3948) Loading local data is disabled Schnittstellen Import / Export 13
In Bearbeitung Wareneingang - Menge reduzieren und neu buchen auf anderen WE - Fehler in Eingangsrechnung & Bewegungshistorie [WAWI-47131] JTL-WMS - Fehler und Bugs 2
Gelöst Fehler: WebShop, falsches Login! Gelöste Themen in diesem Bereich 4
Gelöst Fehler 404 nach Testzeitraum JTL-POS - Fehler und Bugs 2
Neu Fehler Aufträge löschen - The EntityManager is closed. Shopware-Connector 1
Neu Shop 4.06 Fehler 504 Gateway Time-Out bei Aufrufen im Admin-Bereich JTL-Shop - Fehler und Bugs 13
In Bearbeitung Ameise - Artikelimport - Bricht mit Fehler sporadisch ab JTL-Wawi - Fehler und Bugs 5
Neu Beim FedEx Import der Sendungsnummer bekomme ich Fehler JTL-ShippingLabels - Fehler und Bugs 3
Offen Gambio 4 Connector Installation Fehler Gambio-Connector 1
Abgelehnt Packtisch+ Fehler beim Druck und Speichern von Rechnung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt JTL-WMS - Fehler und Bugs 6
Neu Fehler beim Zuweisen des Servers Installation von JTL-Wawi 2
In Bearbeitung Update: Datenbank Fehler JTL-Wawi - Fehler und Bugs 2
Gelöst JTL Packtisch+ fehler User helfen Usern - Fragen zu JTL-Wawi 7
Neu Fehler der Sprachdatei bei Umstellung auf PHP 7.2 Betrieb / Pflege von JTL-Shop 5
In Bearbeitung Fehler beim Exportieren / Versenden der Email JTL-Wawi - Fehler und Bugs 1
Neu nach Bildertausch Fehler inkl. Fehlercode User helfen Usern - Fragen zu JTL-Wawi 3
Neu Eingangsrechnung Netto/Brutto Fehler? JTL-Wawi - Ideen, Lob und Kritik 0
Neu Sonderzeichen 'µ' in Kategoriebezeichnungen erzeugt URL-Fehler 404 JTL-Shop - Fehler und Bugs 1
Neu Google Shopping Fehler =EUR JTL-Shop - Fehler und Bugs 3
Neu Fehler in Bestandsanzeige JTL-Wawi - Fehler und Bugs 3
In Diskussion Ggfs. Fehler bei Workflows Zeitversetzt Rechnung speichern und versenden JTL-Workflows - Fehler und Bugs 1
Neu Artikelprotokoll und oder History um Fehler besser verfolgen zu können!!! JTL-Wawi - Ideen, Lob und Kritik 2
In Bearbeitung SEPA EXPORT enthält Fehler JTL-Wawi - Fehler und Bugs 8
Gelöst DHL Express nach DE: Fehler bei Labelerstellung Gelöste Themen in diesem Bereich 2
Neu SQL Server hat einen logischen, konsistenzbasierten E/A-Fehler gefunden: Falsche Prüfsumme (erwartet: 0xddb6cd45; tatsächlich: 0x933cd14a). Gelöste Themen in diesem Bereich 1
Neu Fehler bei Übertragung mit Hermes HSI JTL-ShippingLabels - Fehler und Bugs 3
Neu LiveStyler verursacht einen Fehler Einrichtung von JTL-Shop 1
Neu Fehler im Banner Portlet JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Fehler beim Abgleich Shopify-Connector 1
In Bearbeitung [WAWI-45593] Drawing (JTL_QR_PayPalCode()) Bug - Fehler in der Darstellung des QR Codes bei Zahlungen ab 1000€ JTL-Wawi - Fehler und Bugs 1
Gelöst 500er Fehler wenn Artikel nur in Root Kategorie des Shops Gelöste Themen in diesem Bereich 3
Ähnliche Themen