Neu Daten vom Wawi zum Online-Shop aktualisieren funktioniert nicht

akdlu

Aktives Mitglied
22. Juli 2007
45
10
Leer
Hallo.
Seit ca. dem letzten Update können wir die Kundendaten die wir im Wawi ändern nicht mehr zum Online-Shop hochladen, es kommt immer folgende Meldung:

"Die Bearbeitung der Anfrage wurde verweigert. Bitte prüfen Sie die Shop-URL oder -Berechtigungen."

Wir haben aber nichts verändert, die Shop-URL stimmt, sonst könnten wir wohl die Bestellungen auch nicht abholen.

Wo liegt das Problem? Was können wir machen?

VG
 
Zuletzt bearbeitet:

liwe_fs

Gut bekanntes Mitglied
21. November 2012
149
6
MOS
Hallo,

habe hier das selbe Problem

WAWI: 1.5.10.0
Shop: 4.06 (Build: 12)

Ich habe in der Changelog zwischen 1.5.10.0 und 1.5.11.2 nichts finden können.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.719
1.988
Wir haben schon seit 1.4.3 das Problem das der Update ein Log erzeugt, bislang noch unklar warum. Auch in der 1.5.10 keine Änderung.
Aber gut, wenn andere auch ein Problem haben, dann bin ich nicht mehr der Einzige. 😉

Aktuell heißt es in der Konfiguration des Shops (PHP?) gibt es einen Fehler bei uns, mein Shop- und Server-Man sagt, nein, es ist alles OK.
Nun mal sehen wie es weitergeht.
 

akdlu

Aktives Mitglied
22. Juli 2007
45
10
Leer
Guten Tag.
Wir haben das Problem immer noch und jetzt wird es langsam zum großen Problem, da wir die Kundengruppen darüber definieren und unsere Gewerbekunden nicht umgestellt werden können. Wäre schön, wenn sich mal jmd. von JTL dem Problem annehmen könnte, weil ja mehrere das Problem haben.

Fehler-Datei in der Anlage
 

Anhänge

Zuletzt bearbeitet:

martinwolf

Offizieller Service Partner
SPBanner
6. September 2012
3.716
355
Guten Tag.
Wir haben das Problem immer noch und jetzt wird es langsam zum großen Problem, da wir die Kundengruppen darüber definieren und unsere Gewerbekunden nicht umgestellt werden können. Wäre schön, wenn sich mal jmd. von JTL dem Problem annehmen könnte, weil ja mehrere das Problem haben.

Fehler-Datei in der Anlage
Dann mach am Besten ein Ticket über das Kundencenter auf.
 
  • Gefällt mir
Reaktionen: akdlu

MichaelH

Sehr aktives Mitglied
17. November 2008
14.719
1.988
Ich habe zu dem Gesamtproblem schon Tickets eröffnet:
Ticket#2019112110003642 Fehler Daten im Onlineshop aktualisieren
Ticket#2019120510002271 UID kommt nicht in der WAWI an bei Änderung im Kundenkonto

Wenn du das Ticket eröffnest schreibe den Link hierher dazu und/oder gib die 2 Ticketnummer auch an.
Dann kann der Support das besser erkennen.

Seit 1.5.x muss da irgendwo ein Fehler drin sein ...
 

liwe_fs

Gut bekanntes Mitglied
21. November 2012
149
6
MOS
Bitte gebt mal Bescheid was der Fehler bzw. wie Ihr das Problem gelöst habt.
Somit brauchen wir nicht auch noch ein Ticket aufmachen
Danke
 

Eufi

Aktives Mitglied
25. Februar 2016
2
0
Guten Morgen,

habt ihr das Problem inzwischen gelöst bekommen?
bei mir kommt trotz aktuellem Shop und aktueller Wawi die gleiche Meldung.
Kann man das notfalls in der Shop Datenbank ändern?

Viele Grüße
Andreas
 

liwe_fs

Gut bekanntes Mitglied
21. November 2012
149
6
MOS
gibt es hier was neues?
Ich wollte auch mal nachfragen ob jemand das Problem gelöst hat und wenn ja wie.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.719
1.988
Schon ein Weilchen her, kann mich nicht im Detail daran erinnern - es lag nicht an der WAWI sondern am Server / Shop 4.05 - aber nagel mich nicht darauf fest.
Wir verwenden immer noch 1.5.10.0, nun aber ohne Probleme.

Gefunden habe ich:
[error] 5548#0: *6754276 upstream timed out (110: Connection timed out) while reading response header from upstream
-> Hier muss der Proxy entsprechend umkonfiguriert werden.

Hat mein SP mit JTL zusammen gelöst.
 
  • Gefällt mir
Reaktionen: liwe_fs

Garnelengarten

Aktives Mitglied
25. Januar 2016
66
14
Da wir vorhin die Wawi auf die aktuellste Version geupdatet haben und dann die Kundendaten nach einer Änderung nicht mehr an den Shop übertragen konnten, bin ich dann doch auf die Suche gegangen.
Da hat die ModSecurity am Server diese blockiert, da lag also der Fehler nicht an der Wawi.
Bei der ModSecurity diese ID zu den Ausnahmen hinzugefügt und nun klappt alles wie es sein soll.

Falls wer also so ein oder ähnliches Problem hat, im Log vom ModSecurity nachschauen (oder lassen).
 

Ähnliche Themen