Gelöst BUG - inkl. 19% USt., Versandkosten Anzeige funktioniert nicht richtig

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

MAXWORLD

Mitglied
6. Dezember 2017
15
0
Hallo,

ich habe ein Problem. Wenn ich unter Punkt "Hinweis auf Versandkosten an Produktpreisen" auf "zzgl. Versandkosten" anzeigen drücke, kommt das hier.

preis.jpg
Wenn die Versandkostenfreigrenze erreicht wurde, sieht es dann so aus:

preis.jpg

Eigentlich müsste doch bei dem obigen Bild dort sowass wie "exkl. Versandkosten" stehen und man klickt auf den Link, dass funkoniert aber nicht oder mache ich etwas falsch? Zudem verweist der Link dort auf die Startseite. Wo kann man das ändern?

Leider finde ich dazu auch nichts in den Sprachdateien :(

Kann mir bitte Jemand helfen! Danke!!!
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.386
Was ist denn bei dir eingestellt in den Globalen Einstellungen unter "Hinweis auf Versandkosten an Produktpreisen".
Und ist deine Versandkostenermittlung an?
 

MAXWORLD

Mitglied
6. Dezember 2017
15
0
Dort ist eingestellt "zzgl. Versand". Die Versandkostenermittlung ist an.

Die Punkte "Inkl. Versand" oder "Kein Hinweiß auf Versand", sind natürlich unbrauchbar, weil es am Ende "inkl. 19% USt., exkl. Versand" heißen muss oder wenn die Versandkostenfreigrenze erreicht wurde, muss es versandfreie Lieferung heißen.

Ich weiß auch nicht,wie ich das noch anders Steuern könnte ausser über die Globalen Einstellungen und Sprachsteuerung. Auch wenn man auf "versandfreie Lieferung" klickt, kommt man auf die Startseite. Das ist ja nun auch falsch. Wo kann man dazu den Link ändern?
 

MAXWORLD

Mitglied
6. Dezember 2017
15
0
Ich habe das ganze nun weiter ausgestet und die Funktion "333 Versandfrei beim Artikel anzeigen" auf Nein gestellt. Dann verschwindet die "versandfreie Anzeige" und das Feld bleibt leer, wie oben auf dem Bild. Das heißt, es müsste theoretisch der hinerlegte Text ala "exkl. Versandkosten" in der Sprachverwaltung fehlen.

Aber wie finde ich herraus, wo der Text in der Sprachverwaltung ausgegeben wird?

Der Shop läuft schon länger.
 

MAXWORLD

Mitglied
6. Dezember 2017
15
0
Das steht dort drin, wobei mir aufgefallen ist, dass damit vorallem die Bemerkungen im Footer gesteuert werden und die Ausgabe unter dem Preis, kann damit nicht gesteuert werden. Ändert man oben das wort zzgl. durch zum Beispiel Inkl., ändert es sich beim Preis nicht.

Die STeuerung durch "Hinweis auf Versandkosten an Produktpreisen" und "Inkl. Versand" funkoniert, der Befehl "zzgl. Versand" nicht.

Wie auch immer das sich zerschossen hat... Ich kann es in eurem Demo Shop auch nicht testen, dort ist glaube ich kein Versandkostenfrei ab XEURO eingerichet.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.386
Du hast Recht. Das ist für den Footer. Hatte ich übersehen.

In meinem Testshop wird das zzgl. Versand korrekt angezeigt.

Du könntest mal unter System->Wartung->Status schauen ob du eventuell modifizierte Dateien hast.
Alternativ auch mal alle Plugins nach und nach deaktivieren um auszuschließen dass es daher kommt.
Zusätzlich noch testen ob es mit dem Standard-Evo-Template auch so ist um auch das auszuschließen.
 

deville1968

Aktives Mitglied
5. November 2008
84
2
Ich richte den Shop gerade wieder ein, lade Artikel hoch, und ändere ständig irgendwas. Da kann man absolut nicht mehr nachvollziehen seit wann das nicht mehr geht. Fakt ist das es am anfang angezeigt wurde und jetzt nicht mehr.

Anzeige der Versandklasse geht wenn ich das einstelle. Aber die Anzeige "zzgl Versand" geht nicht mehr
 

Gulde

Aktives Mitglied
21. April 2018
24
1
Hallo zusammen,
gibt es hier eine mittlerweile eine Lösung ?
Ich habe genau dasselbe Problem, dass "zzgl Versand" nicht angezeigt wird und der Link im Footer nicht die Seite mit den Transportkosten öffnet (siehe Datei im Anhang). Kann mir jemand helfen ?

Danke, Gruß Günther
 

Anhänge

Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Lieferzeiten automatisch anpassen *BUG* Amazon-Lister - Fehler und Bugs 1
In Bearbeitung Kleiner Bug / Schönheitsfehler WooCommerce-Connector 1
Gelöst Bug bei Berechnung von Versandkostenfrei? Gelöste Themen in diesem Bereich 0
Neu Könnte das ein Bug ? Außerdem noch ein paar Ungereimtheiten im 16% Umstellungs Video von jtl! User helfen Usern - Fragen zu JTL-Wawi 1
Offen Bug beim Abgleich gefüllte Wawi in leeren Gambio Shop - alle Artikel landen auch in der Top-Kategorie Gambio-Connector 1
Neu oMerkmalWerte_arr umsortieren, da ein Bug in der Wawi besteht Allgemeine Fragen zu JTL-Shop 2
Neu JTLShop5 Novo Template Boxenmanager Bug JTL-Shop - BETA - Feedback und Bugmeldungen 10
In Bearbeitung [WAWI-45593] Drawing (JTL_QR_PayPalCode()) Bug - Fehler in der Darstellung des QR Codes bei Zahlungen ab 1000€ JTL-Wawi - Fehler und Bugs 1
In Bearbeitung JTL Pos & Customer Display - Sunmi T2 Bug JTL-POS - Fehler und Bugs 4
In Diskussion Bug? Ändern der URL einer Kategorie aktiviert Bilder der Unterkategorie Gambio-Connector 1
Neu Kunden inkl. Kundennummer aus Shop übertragen WooCommerce-Connector 1
Neu Text ändern von inkl. 19% USt auf inkl. USt Allgemeine Fragen zu JTL-Shop 3
Neu nach Bildertausch Fehler inkl. Fehlercode User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Artikel verstecken - Inkl. Sitemap Gelöste Themen in diesem Bereich 3
Neu Html Editor löscht Beschreibungstext automatisch inkl Lösung JTL-Wawi - Fehler und Bugs 25
Neu Einkaufspreise ausführlich kalkulieren inkl. Skonto, Verpackungskosten etc. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Ust wird berechnet bei Freiposition obwohl Ust-ID Nummer vorhanden JTL-Wawi - Fehler und Bugs 1
Neu Senkung der Mehrwertsteuer - JTL USt-Changer - Update Version 1.01 Plugins für JTL-Shop 11
Neu Warum berechnet der Shop hier die USt. (Kunde mit USt. Id in Italien) Allgemeine Fragen zu JTL-Shop 1
Neu ATU-Nummer (Ust-ID-Nr. Österreich) bei Bestellungen von Amazon fehlt User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Kassenbuch Ust. Betrag fehlt? JTL-POS - Fehler und Bugs 2
Neu Export Zahlungen für UST Voranmeldung Arbeitsabläufe in JTL-Wawi 3
Neu USt-Senkung von 19% auf 16% und 7% auf 5% User helfen Usern 10
Neu Preise im Shop bei 0% Ust. werden falsch angezeigt/berechnet. Gibt es eine Lösung? Allgemeine Fragen zu JTL-Shop 10
Ähnliche Themen