Neu Barcode auf Artikeletikett kann von Zebra Drucker nicht gelesen werden

  • Das Forum bekommt am 14.11.2019 zwischen 14:00 und (vorraussichtlich) 19:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird einige Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

29. November 2017
17
1
#1
Hallo alle zusammen!

Wir haben seit kurzem einen Zebra Drucker Modell GK420d für unsere Artikeletiketten, welche wir in unserem Lager mit einem Standard Scanner scannen möchten.
Nur leider funktioniert das nicht so richtig.

Beim Artikeletikett ist voreingestellt Barcode (Artikel.EANKlein, "EAN13") (Auch die Änderung in Artikel.EAN, hat nichts geändert)
Unser Scanner wurde ebenfalls auf diesen Code eingestellt (Andere EAN13 Barcodes scannt unser Scanner einwandfrei, daher muss diese Einstellung schon mal passen)
Bei den Artikelstammdaten ist unter Allgemein ein 13-stelliger EAN eingegeben.
Und trotzdem kennt der Scanner den Code nicht. (Er bringt auch keine Fehlermeldung, sondern er macht einfach gar nichts)

Das kuriose daran ist aber, dass der Barcode auf unserem DYMO Label Drucker gelesen werden kann, auf dem Zebra aber nicht.
Auch Änderungen bei der Druckintensität, Druckgeschwindigkeit, Graustufen, usw. haben nichts gebracht.
Wenn man sich beide Barcodes ansieht, dann sieht man auch, dass die Striche der Barcodes jeweils unterschiedlich dick sind. (Speziell bei den letzten beiden Strichen ganz rechts)

Wir haben uns den Zebra Drucker zugelegt, da wir im Forum gelesen haben, dass diesen sehr viele User verwenden und keine Probleme damit haben.
Vielleicht ist ja schon mal jemand über dasselbe Problem gestolpert und kann helfen?
Danke!
Lg Sabrina
 

Anhänge

Andreas3004

Gut bekanntes Mitglied
8. August 2007
138
8
#3
Hallo Sabrina,
schau mal ob bei deinem Drucker unter der Verwaltung der EAN Code hinterlegt ist. zebra.PNG
 

SebiW

Sehr aktives Mitglied
2. September 2015
946
194
#5
Ich würde wetten, dass der Barcode rechts minimal abgeschnitten ist. Skaliere mal das Label in der Wawi etwas kleiner und drucke das dann nochmal aus.
 

SebiW

Sehr aktives Mitglied
2. September 2015
946
194
#7
Im Normalfall ist das sonst nur noch eine kaputte Skalierung, die kriegst Du aber im via Grauabstufung auf "keine" weg, das hast Du ja schon durch.
Druck mal ein schwarzes Quadrat. Wenn dabei durchgezogene fehlende Linien ersichtlich sind hat der Druckkopf ein Problem.
Das schneidet dann kleine Streifen aus Barcodes und macht diese unleserlich.
Alternativ würde ich mal eine frische Labelrolle verwenden, die haben auch manchmal defekte Einbringungen.
 
29. November 2017
17
1
#8
Alternativ würde ich mal eine frische Labelrolle verwenden, die haben auch manchmal defekte Einbringungen.
Habe ich auch schon durch. Wir hatten keine Original Zebra Labels verwendet, daher haben wir auch schon gedacht, dass es daran liegen könnte. Wir haben dann Original Zebra Labels gekauft, hat aber auch nichts gebracht. :(

Ich probiere das mal aus. Dankeschön!
 
29. November 2017
17
1
#9
Druck mal ein schwarzes Quadrat. Wenn dabei durchgezogene fehlende Linien ersichtlich sind hat der Druckkopf ein Problem.
Das schneidet dann kleine Streifen aus Barcodes und macht diese unleserlich.
Also anbei nun das Quadrat. Sieht eigentlich bis auf ein kleines weißes Loch nicht so schlecht aus.

Kann es sein, dass in den angehängten Druck Einstellungen etwas geändert gehört?
 

Anhänge

SebiW

Sehr aktives Mitglied
2. September 2015
946
194
#10
Ich musste nur einmal in diesen Bereich und auch nur weil ich etwas verkonfiguriert habe. Insofern: würde mich wundern. Im Zweifel mal auf Werksconfig zurücksetzen, die Standardbarcodes können die Zebras definitiv ohne weitere Konfiguration.

Ja der Labeldruck des Quadrats sieht okay aus.

Bleibt eigentlich nur noch: Label zu klein -> Auflösung des GK langt nicht und fehlerhafte Konfiguration in der Übergabe aus JTL. Letzteres kannst Du ausschließen indem Du hier mal ein paar Testbarcodes erstellst und als PDF druckst:
https://barcode.tec-it.com/de

Ansonsten: Drucker defekt.
 
29. November 2017
17
1
#11
Bleibt eigentlich nur noch: Label zu klein -> Auflösung des GK langt nicht und fehlerhafte Konfiguration in der Übergabe aus JTL. Letzteres kannst Du ausschließen indem Du hier mal ein paar Testbarcodes erstellst und als PDF druckst:
https://barcode.tec-it.com/de

Ansonsten: Drucker defekt.
Danke für den Tipp mit dem Test Barcode. Dieser wird tatsächlich vom Scanner erkannt.
Das heißt es liegt wohl nicht an den Einstellungen am Drucker, sondern an den Einstellungen in der JTL Vorlage.

Kann es sein, dass die Formel Barcode (Artikel.EANKlein, "EAN13") nicht passt?
Anbei wäre die Vorlage, die ich gern verwenden möchte.
 

Anhänge

Ähnliche Themen