Neu Attribut lässt sich nicht mehr bearbeiten

starshop

Gut bekanntes Mitglied
8. September 2009
192
5
Guten Morgen,
nach einem Artikelimport per Ameise gestern abend ,
lässt sich nun ein Attribut nicht mehr bearbeiten und der eigentlich Text der dadurch angezeigt werden soll ist weg.
Woran kann das liegen ?
Siehe Bild - alles ausgegraut und nicht mehr bearbeitbar.

Danke für die Hilfe
 

Anhänge

Zuletzt bearbeitet:

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.508
807
Das Attribut "steuertext" sollte gar nicht als eigenes Attribut anlegbar sein, da das bereits mit der Wawi mitgeliefert wird. Und dieses mitgelieferte Attribut ist nicht bearbeitbar.
Wie Du das jetzt mit der Ameise anlegen konntest weiß ich leider nicht. Kannst du mir deine CSV und die Importvorlage bitte zur Verfügung stellen?
 

starshop

Gut bekanntes Mitglied
8. September 2009
192
5
Das Attribut "steuertext" sollte gar nicht als eigenes Attribut anlegbar sein, da das bereits mit der Wawi mitgeliefert wird. Und dieses mitgelieferte Attribut ist nicht bearbeitbar.
Wie Du das jetzt mit der Ameise anlegen konntest weiß ich leider nicht. Kannst du mir deine CSV und die Importvorlage bitte zur Verfügung stellen?
das Attribut habe ich schon mehr als 5 Jahre angelegt
wurde halt nur bei dem Ex- und Import gestern abend dann scheinbar so ausgegraut - warum auch immer
Was kann ich tun ?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.508
807
In meinen Augen gar nichts. Das Attribut steuertext ist nicht änderbar, bis auf die Beschreibung und der zweiten Sprache verhält sich das jetzt so, wie es sollte.
Ich wüsste jetzt auch nicht, was genau du da ändern möchtest.
Der JTL- Shop erwartet, dass das Attribut genau so heißt.
 

starshop

Gut bekanntes Mitglied
8. September 2009
192
5
In meinen Augen gar nichts. Das Attribut steuertext ist nicht änderbar, bis auf die Beschreibung und der zweiten Sprache verhält sich das jetzt so, wie es sollte.
Ich wüsste jetzt auch nicht, was genau du da ändern möchtest.
Der JTL-Shop erwartet, dass das Attribut genau so heißt.
Es geht ja um die Beschreibung , die ich drin hattte - die ist weg und ich kann sie nicht wieder einfügen
 

starshop

Gut bekanntes Mitglied
8. September 2009
192
5
Also es ist jetzt nicht das größte Problem ....
Der Text den ich brauche, ist bei allen Artikeln noch vorhanden.
Nur im Attribut selbst halt nicht , das heisst wenn ich neue Artikel anlege muss ich mir den Text immer umstädlich irgendwoher rauskoieren und dort eintragen.
Das geht wohl noch.
Einfacher war es immer , wenn der Text vorbelegt war und ich nur auswählen und reinklicken musste.
Soll ja die Arbeit vereinfachen und nicht verdoppeln ...
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.508
807
Also kurz der Hinweis: CSV-Dateien und Importvorlagen lassen sich an private Nachrichten anhängen, indem man sie zipt, in eine Rar packt o.ä.

Der nächste Hinweis: Wirklich bearbeiten ließ sich dieses Attribut nie. Das wurde direkt von der JTL-Wawi angelegt und sollte sich nicht verändern lassen. Sollte...

Per Import konnte ich das Attribut auch in sofern kaputt machen, dass die Beschreibung weg ist. Verursacht wird das scheinbar durch die zugewiesene englische Sprache. Das Attribut hat als Funktionsattribut aktuell gar keine Mehrsprachigkeit.
Was wir da machen können muss ich mit den Enwicklern klären, das wird leider etwas dauern.

Letztlich geht es bei der Beschreibung der Attribute nur darum, dass du weißt, worum es da geht. Das scheint Dir ja bewußt zu sein. Daher sehe ich den Fehler zwar als sehr unschön aber nicht extrem gravierend an. Es handelt sich hierbei nur um die Anzeige in der JTL-Wawi.
Der Fehler wird augenscheinlich dadurch ausgelöst, dass du versuchst für ein Funktionsattribut, welches eigentlich nur einsprachig ist, eine zweite Sprache zu importieren. Das allein ist schon ein Fehler, dass die Ameise dann auch so einen Import zulässt ist der zweite Fehler.
Ticketlink reiche ich gleich noch nach.

Edit: https://issues.jtl-software.de/issues/WAWI-52922
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: starshop

starshop

Gut bekanntes Mitglied
8. September 2009
192
5
Also kurz der Hinweis: CSV-Dateien und Importvorlagen lassen sich an private Nachrichten anhängen, indem man sie zipt, in eine Rar packt o.ä.

Der nächste Hinweis: Wirklich bearbeiten ließ sich dieses Attribut nie. Das wurde direkt von der JTL-Wawi angelegt und sollte sich nicht verändern lassen. Sollte...

Per Import konnte ich das Attribut auch in sofern kaputt machen, dass die Beschreibung weg ist. Verursacht wird das scheinbar durch die zugewiesene englische Sprache. Das Attribut hat als Funktionsattribut aktuell gar keine Mehrsprachigkeit.
Was wir da machen können muss ich mit den Enwicklern klären, das wird leider etwas dauern.

Letztlich geht es bei der Beschreibung der Attribute nur darum, dass du weißt, worum es da geht. Das scheint Dir ja bewußt zu sein. Daher sehe ich den Fehler zwar als sehr unschön aber nicht extrem gravierend an. Es handelt sich hierbei nur um die Anzeige in der JTL-Wawi.
Der Fehler wird augenscheinlich dadurch ausgelöst, dass du versuchst für ein Funktionsattribut, welches eigentlich nur einsprachig ist, eine zweite Sprache zu importieren. Das allein ist schon ein Fehler, dass die Ameise dann auch so einen Import zulässt ist der zweite Fehler.
Ticketlink reiche ich gleich noch nach.

Edit: https://issues.jtl-software.de/issues/WAWI-52922
danke
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Export-Attribut "Kurzbeschreibung" bei Google-Shopping Einrichtung JTL-Shop5 2
Neu Attribut mit Checkbox wird nicht mehr übertragen Shopware-Connector 0
Neu Globales Attribut in der Wawi hinterlegen möglich? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Lizenzschlüssel lässt sich nicht eintragen JTL-Wawi - Fehler und Bugs 5
Neu ID: 219 Artikelgewicht anzeigen lässt sich nicht abstellen Allgemeine Fragen zu JTL-Shop 8
Neu JTL Wawi E-Mailvorlage lässt sich nicht ändern Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Vergleichsliste lässt sich Mobil nicht deaktivieren Einrichtung JTL-Shop5 2
Neu jtl_paypal-1-12 lässt sich nicht aktualisieren Plugins für JTL-Shop 0
Beantwortet Linkgruppe: Spezialseite lässt sich immer nur in einer Linkgruppe anordnen Einrichtung JTL-Shop5 3
Neu Versandland lässt sich nicht löschen / erledigt JTL-Wawi - Fehler und Bugs 2
Issue angelegt JTL-Ameise Konfiguration lässt sich nicht dauerhaft speichern - Absicht? JTL-Ameise - Fehler und Bugs 2
Neu auf Seite lässt sich kein Suchmaschinen-Name speichern Betrieb / Pflege von JTL-Shop 1
Neu kennt sich jemand mir seobility aus User helfen Usern - Fragen zu JTL-Wawi 5
Neu Artikelname ändert sich Allgemeine Fragen zu JTL-Shop 0
Neu Workflow zieht sich falsche Vorlage User helfen Usern - Fragen zu JTL-Wawi 4
Neu VarKombis als Textbox ordnen sich bei jedem Klick auf eine VarKombi unsystematisch neu an JTL-Shop - Fehler und Bugs 1
Neu Eingaben lassen sich nicht mehr mit "Enter" bestätigen. User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Amazon angebote lassen sich nicht dem Wawi Artikel zuordnen Amazon-Anbindung - Fehler und Bugs 1
Neu Gesperrte Anhänge lassen sich öffnen Servicedesk (Beta) 1
In Bearbeitung Artikelstammdaten lassen sich im POS nicht bearbeiten/speichern JTL-POS - Fehler und Bugs 4
Neu Schließen sich Neukunden- und Standard-Kupon gegenseitig aus Betrieb / Pflege von JTL-Shop 0
Neu Sortierung der Variationen ändert sich JTL-Wawi - Fehler und Bugs 1
Neu Können sich versch. Versandarten nicht einfach aufaddieren? Einrichtung von JTL-Shop4 0
Neu Ticket öffnet sich nicht Servicedesk (Beta) 6
Neu Ebay Artikel als Variante anlegen - Beschreibung ändert sich aber nicht eBay-Anbindung - Ideen, Lob und Kritik 0
Neu JTL Shop 5: Ihre Sitzung wurde zurückgesetzt. Bitte melden Sie sich neu an. JTL-Shop - Fehler und Bugs 12
Neu Arbeiten nicht mit Staffelpreisen! JTL nimmt sich aber diese Preise! Was TUN HILFE??? JTL-Wawi - Fehler und Bugs 1
Ähnliche Themen