Gelöst Artikelbilder mit WMS Mobile app

hpenergy

Neues Mitglied
11. Oktober 2022
6
1
Hallo,
ich habe heute die WMS Mobile App installiert für die Inventur und um schnell Artikelbilder in Wawi und Wms einfügen zu können.
Nach Anleitung aus dem Guide habe ich den Server erstellt, gestartet und mich dann am Handy (Android) in der richtigen Version angemeldet.
Jetzt stellt sich nur heraus, dass es irgendwie nirgends die Möglichkeit gibt Bilder zur Artikelnummer aufzunehmen.
Ich habe alle Themen durchgeschaut (Intern bis inkl. Wareneingang) jedoch kann ich mit der App nur Barcodes scannen.
Weiß jemand von euch wie ich Bilder zur Artikelnummer aufnehmen und dann in WMS speichern kann mit der App?

Vielen Dank im Vorraus!
LG
 

D.Effertz

Moderator
Mitarbeiter
1. Oktober 2020
56
32
Hi @hpenergy,

verwendet Ihr schon die Version 1.6 der JTL-Wawi und WMS Mobile App?
In der Version 1.6 findet ihr in der WMS Mobile App den Menüpunkt "Informationen" und könnt dort einen Artikel auswählen. Sobald der Artikel ausgewählt wurde sollte ein Button zum Hinzufügen von Artikelbildern angezeigt werden.
MobileApp.png
 
  • Gefällt mir
Reaktionen: hpenergy

hpenergy

Neues Mitglied
11. Oktober 2022
6
1
Hi @hpenergy,

verwendet Ihr schon die Version 1.6 der JTL-Wawi und WMS Mobile App?
In der Version 1.6 findet ihr in der WMS Mobile App den Menüpunkt "Informationen" und könnt dort einen Artikel auswählen. Sobald der Artikel ausgewählt wurde sollte ein Button zum Hinzufügen von Artikelbildern angezeigt werden.
Den Anhang 89320 betrachten
Hallo D.Effertz.
danke für die schnelle Rückmeldung!
wir verwenden für Jawi als auch die Mobile App die 1.6 Version.
Ich hab gerade in der App nachgeschaut und bei uns sieht das unter Informationen folgendermaßen aus:


nun ist mir vorher auch aufgefallen, dass wenn ich die Adresse (192. ...) in Chrome eingebe die Benachrichtigung kommt, dass App Version und Server Version nicht kompatibel sind und die Client Version (App) fehlt.
da stellt sich bei mir generell die Frage, ob nicht irgendwas generell bei den Einstellungen oder so fehlt
LG
 

Anhänge

  • photo_2022-10-12_12-29-14.jpg
    photo_2022-10-12_12-29-14.jpg
    46,3 KB · Aufrufe: 5

D.Effertz

Moderator
Mitarbeiter
1. Oktober 2020
56
32
Hi,
die gezeigte WMS Mobile App ist noch aus der Version 1.5. Sicher, dass hier der korrekte Server/DB im WMS Mobile Server konfiguriert wurde? Zur Verwendung mit der Wawi Version 1.6 muss auch die entsprechende App Version aus dem Google Playstore bzw AppStore von Apple heruntergeladen werden.
 
  • Gefällt mir
Reaktionen: hpenergy

hpenergy

Neues Mitglied
11. Oktober 2022
6
1
Hallo D.Effertz.
danke für die schnelle Rückmeldung!
wir verwenden für Jawi als auch die Mobile App die 1.6 Version.
Ich hab gerade in der App nachgeschaut und bei uns sieht das unter Informationen folgendermaßen aus:


nun ist mir vorher auch aufgefallen, dass wenn ich die Adresse (192. ...) in Chrome eingebe die Benachrichtigung kommt, dass App Version und Server Version nicht kompatibel sind und die Client Version (App) fehlt.
da stellt sich bei mir generell die Frage, ob nicht irgendwas generell bei den Einstellungen oder so fehlt
LG
Ergänzung, ich hab mich ein bisschen herumgespielt und herausgefunden, wie ich zu deinem Bild komme, hat geklapt!
Für die Suche habe ich mal Artikel, Ist gleich und dann die Nummer ausgewählt, dann sieht das Menü genau gleich aus wie deines
 

hpenergy

Neues Mitglied
11. Oktober 2022
6
1
Hi,
die gezeigte WMS Mobile App ist noch aus der Version 1.5. Sicher, dass hier der korrekte Server/DB im WMS Mobile Server konfiguriert wurde? Zur Verwendung mit der Wawi Version 1.6 muss auch die entsprechende App Version aus dem Google Playstore bzw AppStore von Apple heruntergeladen werden.
ja, die Version stimmt, zumindest wenn ich im Menü runterscrolle steht Version 1.6 und ich habe auch die 1.6 aus dem Play Store installiert, hab es davor mit der Version 1.5 aus dem Playstore versucht aber da konnte man sich nicht anmelden, da hat er gleich geschrieben, dass die App Version nicht zur Server Version passt
bei der 1.6 Version konnte ich mich problemlos anmelden
 
  • Gefällt mir
Reaktionen: D.Effertz

D.Effertz

Moderator
Mitarbeiter
1. Oktober 2020
56
32
ja, die Version stimmt, zumindest wenn ich im Menü runterscrolle steht Version 1.6 und ich habe auch die 1.6 aus dem Play Store installiert, hab es davor mit der Version 1.5 aus dem Playstore versucht aber da konnte man sich nicht anmelden, da hat er gleich geschrieben, dass die App Version nicht zur Server Version passt
bei der 1.6 Version konnte ich mich problemlos anmelden
Da habe ich mich vertan, bei euch wird wahrscheinlich ein Gerät im Hochformat verwendet. Ich hatte hier allerdings das Querformat genutzt, daher sieht das Menü etwas anders aus.
 

KatharinaA

Mitglied
27. Mai 2021
67
8
Da habe ich mich vertan, bei euch wird wahrscheinlich ein Gerät im Hochformat verwendet. Ich hatte hier allerdings das Querformat genutzt, daher sieht das Menü etwas anders aus.
Hallo @D.Effertz , eine Frage habe ich zu dem Thema noch.. kann man pro Artikel mehrere Bilder hochladen? Das bekomme ich nämlich gerade via Mobile App nicht hin :/ . Lieben Dank und guten Wochenstart. LG Katharina
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Lieferschein Druck mit Artikelbilder - List&Label Abfrage auf "existierendes" Bild Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Shop 5.2.1 Artikelbilder im Warenkorb Installation / Updates von JTL-Shop 8
Neu Artikelbilder werden nicht ersetzt JTL-Wawi - Fehler und Bugs 4
Artikel und Artikelbilder ohne Bestand nicht in JTL Shop synchronisieren Einrichtung JTL-Shop5 0
Neu 1 Artikel mit 2 Variationen JTL-Wawi 1.6 2
Neu JTL-SHOP Checkbox mit zwei verlinkungen im Text! Allgemeine Fragen zu JTL-Shop 0
Rechnungsvorlage anpassen - Summe Skonto (mit Screenshots) JTL-Wawi 1.6 0
Neu Kunden nachträglich mit Blowfish-Key entschlüsseln Installation / Updates von JTL-Shop 3
Neu Verbesserungsvorschlag: Lieferadressen TOP ! Aber mit Mankos JTL-Shop - Ideen, Lob und Kritik 2
Neu Wawi 1.6 & 1.7 Varianten importieren mit Aufpreis per Ameise - Fehler mit 0 JTL-Ameise - Fehler und Bugs 1
Neu Lösung für den Ankauf von gebrauchter Ware (einzeln und Konvolut) mit JTL-POS Arbeitsabläufe in JTL-Wawi 0
Verwiesen an Support Preise werden falsch aufsummiert - bzw. nicht mit berechnet JTL-Workflows - Fehler und Bugs 1
Neu Email mit DSGVO-Risiko Warmung Smalltalk 6
Neu DELETE-Anweisung steht in Konflikt mit der REFERENCE-Einschränkung - eazybusiness-Datenbank Error JTL-Wawi - Fehler und Bugs 2
Neu Teillieferung & Teilrechnung in Kombination mit RoKo Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu Probleme mit Produktbewertung für Rich-Snippets und Trusted Shops Plugin (Vers. 4.09) [JTL Shop 4.05] Plugins für JTL-Shop 0
Neu Theme Editor mit Shop 5.2.1 Templates für JTL-Shop 0
Neu Zeitlich begrenzter SALE mit JTL und Shopify Shopify-Connector 3
Neu Weiterleitung ohne www - mit www Installation / Updates von JTL-Shop 1
Neu Umsatzstatistik passt nicht mit Verkauf überein JTL-Wawi - Fehler und Bugs 1
Neu Amazon FBA Mulitchannel Aufträge für Webshop / Kaufland / Otto Bestellungen verwenden (Problem mit Sendungsnachverfolgung) Amazon-Anbindung - Ideen, Lob und Kritik 0
In Bearbeitung Automatische An-/Abmeldung mit iButton / Dallas Key Allgemeine Fragen zu JTL-POS 2
Neu Traffic mit monatlichem Rythmus Smalltalk 6
Neu Aufträge importieren/ Kunden mit email finden JTL-Ameise - Fehler und Bugs 0
Freiposition mit Zeilenumbrüchen JTL-Wawi 1.7 0
Neu Preisliste mit Mindestbestellmenge & Abnahmeintervall Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu 💙 Neues Plugin: Audioplayer Plus (stylischer Player mit Playlist für mehrere MP3-Dateien) für JTL-Shop 5 Plugins für JTL-Shop 0
Neu Wer nutzt T&T mit GLS? Erfahrungsaustausch / Probleme / Lösungen / Ideen JTL-Track&Trace - Ideen, Lob und Kritik 0
Neu Bug? Grundpreis bei Staffelpreis mit verschiedenen Einheiten JTL-Shop - Fehler und Bugs 3
Neu Neuen zusätzlichen Shop in der WaWi mit Connector anlegen - Hilfe Gambio-Connector 1
Gelöst Problem mit der Produktseite? HTTP error 500 Installation / Updates von JTL-Shop 4
Neu Artikel mit Gramm-Verkauf / Staffelpreise Fragen rund um LS-POS 0
Neu österreichische Bank mit EBICS für Zahlungsabgleich anbinden Schnittstellen Import / Export 0
Neu xxx arbeitet nicht mit Lagerbestand, daher wird dem Artikel kein Lagerbestand gesetzt. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Einstellen von Produkt mit Variationen nicht möglich eBay-Anbindung - Fehler und Bugs 1
Neu Problem mit Zollerklärung: 10 Gramm Unterschied Artikelgewicht / Paketgewicht? JTL-ShippingLabels - Fehler und Bugs 1
Neu Gesamter Lagerbestand mit Summe Einkaufspreis + Verkaufspreis Individuelle Listenansichten in der JTL-Wawi 3
Neu Galerie mit Composer erstellen - Bilder werden nicht angezeigt Betrieb / Pflege von JTL-Shop 7
Sendungsdatenexport mit Tracking Nummern JTL-Wawi 1.6 0
Neu SQL Datenbank mit JTL-Wawi 1.0.8.1 wiederherstellen User helfen Usern - Fragen zu JTL-Wawi 6
Neu JTL Search - Problem mit Umlauten JTL-Search 0
Neu Sicherheitswarnung - Wawi Datenbank (sa) Passwort mit öffentlichem Tool entschlüsselbar JTL-Wawi - Ideen, Lob und Kritik 22
WMS - Pickliste mit verschiedenen Aufträgen komplett bei AMAZON als versendet setzen JTL-Wawi 1.6 1
Neu Massive Probleme mit der DHL Leitcodierung - Workflow programmiert aber funktioniert nicht. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ausgabe auf Rechnung wenn ein Artikel mit 0% Steuer enthalten ist. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Neu Auktion mit Mindestpreis nicht möglich eBay-Anbindung - Fehler und Bugs 0
Issue angelegt [WAWI-66930] Workflow mit Positionstyp lässt sich nicht generieren JTL-Workflows - Fehler und Bugs 5
Neu JTL-Pos mit RKSV Einrichtung / Updates von JTL-POS 1
Neu Wunsch - 'Plattformen > Amazon Angebote' > Suchfeld mit regex JTL-Wawi - Ideen, Lob und Kritik 1
Neu Wunsch - jtl "erweiterte-suche" mit regex JTL-Wawi - Ideen, Lob und Kritik 3

Ähnliche Themen