Neu Artikelbilder im Backend nach Sync durcheinander - im Frontend ok

dakine

Neues Mitglied
4. Mai 2020
1
0
Hallo beisammen,

ich habe mich nun ein paar Tage mit dem JTL-Sync beschäftigt und viel rumgetüftelt.
Nachdem ich Anfangs pro Artikel immer mehr Bilder in den Onlineshop bekommen habe, habe ich mich dazu entschlossen mal das Senden der Bilder aus dem WAWI heraus zu deaktivieren und erst mal nur die Artikel im Shop über den JTL-Connector anlegen zu lassen und die Bilder dann in Presta manuell hinzuzufügen. (Nachdem ich den OnlineShop mit PrestaClean geleert habe und in JTL den Connector auch zurückgesetzt habe)

Nun passiert bei einem erneuten Abgleich mit JTL das, dass im Backend die zugeordneten Bilder vertauscht dargestellt werden. Vertauscht soll heißen, dass sogar Bilder anderer Artikel angezeigt werden.
Es werden sowohl bei den Standard-Artikeln als auch bei Variantenartikeln diese Verschiebungen vorgenommen. Sowohl bei Artikeln, die durch Änderungen in der WAWI aktualisiert werden, als auch bei Artikeln, die keine Änderungen haben.

Im Frontend werden auch nach mehrmaligen Cache leeren und bei unterschiedlichen Browsern noch die richtigen Artikelbilder angezeigt. Edit: mittlerweile auch hier stellenweises Durcheinander
Hat jemand die Erfahrung auch schon gemacht? Bzw. weiß wie man das Problem beheben kann?
Danke schon mal im Voraus

Gruß
DaKine

  • Version Prestashop: 1.7.6.5
  • JTL-Connector: 1.6.3
  • Connector Setting in JTL: Artikel komplett zum Onlineshop senden; Chechbox BILDER nicht gesetzt
  • WAWI: 1.5.17.1
 
Zuletzt bearbeitet: