In Bearbeitung Artikel aus dem Wawi wird nicht POS angezeigt!

lweber

Lars Weber
Mitarbeiter
13. November 2013
452
97
Hallo @bluemotion7 ,

schau bitte nach ob die Kategorie für die POS aktiv ist oder der Artikel evtl. in mehreren Kategorien für die JTL POS hinterlegt ist, dies unterstützt die POS noch nicht. Ist es evtl. ein Stücklistenartikel wo die Komponenten nicht für die Kasse aktiv sind.

Viele Grüße Lars
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
172
12
Moin,
diesen Fehler habe ich aktuell bei zwei meiner Kunden. Die haben die Wawi 1.5.40 bzw. 1.5.40.3 und POS 1.0.3.13. Wir haben schon alle Artikel gelöscht und wollten diese neu abgleichen lassen - aber die fehlenden Artikel - und es sind einige - stehen auf "wird aktualisiert." Wenn man den Haken entfernt ändert sich der Status auf gelöscht und dann "Aktuell". Beim erneuten Anhaken kommt es auf "Wird aktualisiert" und es geht nicht weiter. Die Kategorien sind selbstverständlich für die POS aktiv. Andere Artikel aus der gleichen Kategorie sind in der Kasse und "aktuell". Es wäre hier dringend eine Lösung notwendig. Bei meinem Pilotkunden mit der Wawi 1.6 ist das Problem auch teilweise vorhanden. Es scheint eher an der Pos zu liegen.

Wie ist da euer Stand?

Gruß Björn
 

Nachto

Mitglied
17. Dezember 2019
65
9
Hallo,

wir selber haben ein ähnliches Problem, Wawi 1.5.41.3 und JTL-POS 1.0.3.13 - wenn wir bestehende Artikel aktualisieren (eine neue bzw. zusätzliche EAN in Sonstiges/Gebinde hinterlegt) steht es auf "Wird aktualisiert" aber JTL-POS kennt die neue EAN selbst nach über einer Stunde nicht. Bei einem weiteren Artikel steht "Aktuell", aber die EAN wird trotzdem nicht gefunden.
In den Meldungen sieht man keinen Fehler - aber Meldungen dass Aufträge importiert wurden in die Wawi.

Freundliche Grüße
nachto
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
172
12
Moin,
und der nächste Kunde von mir - gestern JTL Pos neu eingeführt und jetzt kam die Meldung rein, dass sehr viele Produkte fehlen.

@lweber Wie ist der Status von eurer Seite?
 

lweber

Lars Weber
Mitarbeiter
13. November 2013
452
97
Hallo @bbfdesign , @Nachto ,

macht doch bitte zu diesem Thema ein Ticket im Kundencenter auf, dann schauen wir uns die Geschichte mal in der Fernwartung an. Nehmt dan bitte im Ticket Bezug auf diesen Forumsbeitrag. So kann ich später die Lösung hier posten.

Viele Grüße
 

John

Sehr aktives Mitglied
3. März 2012
1.563
196
Berlin
Wir haben das gleiche Problem.

Wenn Sie bei jemandem eine Lösung abzeichnet, bitte hier im Forum posten. Ich möchte nicht noch ein Ticket aufmachen...
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
172
12
@lweber - Ticket ist auf ... Aber wann gibt es die Lösung? Grade kam die nächste Kundin auf mich zu mit dem Fehler ...
 

Zelda

Neues Mitglied
10. November 2020
2
0
Wir sind einer der Kunden mit diesem Problem. Seit mittlerweile 7 Tagen funktioniert unser Abgleich nicht. Mit 75 Bons am Wochenende und Durchschnittlich 3-5 Artikel pro Bon finden wir nur 10% der Artikel in der POS - alle anderen Artikel müssen manuell eingegeben werden. Folge Warenbestand funktioniert nicht und so können wir mit unserem neuen Webshop nicht Live gehen, weil die bestände nicht um die POS reduziert werden, weil 90% der Artikel an der POS als "blinde" manuelle Artikel erfasst werden müssen! Wo liegt das Problem und wann können wir mit einer Lösung rechnen - unsere Nerven liegen hier blank :(
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
298
61
Wie sucht Ihr denn die Artikel in der POS? Direkteingabe (PLU, Artikelnummer), Scanner oder mauelle Auswahl über Kategorien?
Daher noch einmal meine Frage von weiter oben, die betreffenden Artikel befinden sich aber nur in einer Kategorie und nicht in mehreren?
 

Zelda

Neues Mitglied
10. November 2020
2
0
Wie sucht Ihr denn die Artikel in der POS? Direkteingabe (PLU, Artikelnummer), Scanner oder mauelle Auswahl über Kategorien?
Daher noch einmal meine Frage von weiter oben, die betreffenden Artikel befinden sich aber nur in einer Kategorie und nicht in mehreren?

In erster Linie scannen wir die Artikel, was darüber nicht gefunden wird, wird durch uns in der Artikelsuche durch das Suchen im Kategoriebaum, Artikelname o.ä. gefunden. Alle fehlenden Artikel sind neuerdings über keinen der Wege mehr findbar. Auch nicht nachdem alle Artikel aus der POS gelöscht und erneut aktualisiert wurden. Auch das Anstoßen in der Wawi eine Kategorie zu synchronisieren ist fehlgeschlagen.

Es betrifft sowohl Artikel, die mehrere Kategorien haben - "POS" Oberkategorie sowie " Shopify" Oberkategorie. Aber wir haben auch Artikel, die bisher NUR in einer Kategorie "POS" waren und sich nicht synchronisieren lassen.
Ich habe probiert eine Unterkategorie von fehlenden Artikeln in der Wawi auf eine Kategorie zu reduzieren und einen Artikel abgleich aus der Kategorie anzuschieben - auch das ist fehlgeschlagen.
Leider ist für mich keine Systematik erkennbar, welche Artikel synchronisiert werden und welche nicht.

Neu angelegte Kundendaten sind adhoc verfügbar. Angelegte Aufträge /Rechnungen, die in der POS bezahlt werden müssen sind auch adhoc verfügbar.

Any Ideas?
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
298
61
Hm. Spontan nicht. Das Verhalten kann ich nicht nachvollziehen. Bei uns synchronisiert alles.
Haben denn die "fehlenden" Artikel irgendetwas gemeinsam? Und unterscheiden sich von den funktionierenden? Vllt. mal genau vergleichen. Irgendwas scheint in diesem Fall ja beim Sync zu stören.
Evtl. mal einen der fehlerhaften Artikel aus der Kasse nehmen und wieder hinzufügen. Dabei das Log beim Pos-Server beobachten, ob da was zu erkennen ist.
 

JohnFrea

Sehr aktives Mitglied
21. September 2017
373
112
Ich hänge mich da auch mal dran..identisches Problem.

Zwar sind Artikel in mehreren Kategorien aber gesucht wird ausschließlich über Artikelnummer scannen. In der Wawi stehen die Artikel dauerhaft auf "Wird aktualisiert" aber es tut nich nichts. Die Verbindung besteht; Aufträge kommen auch in der Wawi an.

Was sollten wir da machen, @lweber ? Noch ein Ticket eröffnen?
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
298
61
Um herauszubekommen, an was es klemmt, würde ich alle Artikel für die POS mal deaktivieren und nur einen der betroffenen Artikel wieder aktiv zu schalten.
Und dann halt mal entweder wie oben beschrieben das Log des POS-Servers verfolgen und eben den Artikel mal untersuchen und etwaige Werte verändern. Zu Sicherheit auch gerne mal in nur eine Kategorie legen.
 

pokal300

Aktives Mitglied
14. April 2012
16
0
Hemer
Gleiches Problem, der Artikel wird einfach nicht aktualisiert. Bisher habe ich nur festgestellt, das neue Artikel einwandfrei übertragen werden.
Der letzte Schwung Aktualisierungen ist erfolgt, nach dem ich die POS auf die aktuelle Version aktualisiert habe.
Aber danach wieder das gleiche Problem.
Wenn Änderungen erfolgen, werden diese nicht aktualisiert.
 

JohnFrea

Sehr aktives Mitglied
21. September 2017
373
112
...ich denke, ich habe den Fehler.

Kann es sein, des bei betroffenen Artikeln zwar versucht wird, den Artikel zu aktivieren aber die Kategorie (bzw. evtl die Oberkategorie) in der er steckt nicht für den Shop/Kasse aktiviert ist?

Bzw befindet sich der Artikel in KEINER Kategorie, die für den Shop/Kasse aktiviert wurde?

Bei uns liegt es genau daran. Dann bleibt der Aktikel ind er Wawi für die Kasse im Zustand "Wird aktualisiert" oder "Wird gelöscht" hängen und nichts passiert.
 

pokal300

Aktives Mitglied
14. April 2012
16
0
Hemer
Nein, bei uns liegt es daran nicht.
Die Artikel waren ja schon in der POS, aber Änderungen werden nicht übertragen.
Heute habe ich die Änderungen nach 5 Tagen warten drin, ich habe aber noch nicht herausgefunden, warum es nun erfolgt ist :).
Der Worker war durchgängig an, ich habe nur weitere in der Wawi vorhandene Artikel in die Kasse geschoben (andere Kategorie) und die TSE installiert.
 

bbfdesign

Offizieller Servicepartner
SPBanner
28. September 2013
172
12
Moin,
bei mir bzw. bei drei meiner Kunden das identische Problem. Einer meiner Kundin hat das Problem seit einigen Tagen und so langsam stellt Sie JTL Pos in Frage. Eine entsprechende Lösung signifikanter Probleme in kurzer Zeit sind mehr als wünschenswert. Sie ist nicht direkt im Lockdown und hat 75 und mehr Bons am Tag. Bei dem Kunden ändern sich zum teil täglich die Preise ...

So wie ich es hier sehe, gibt es mehr Personen mit diesem Problem.

Könnte ich es mit dem Problem zusammen hängen, dass auch Shops mit Connector teilweise nicht sauber Artikel aktiviert bekommen? Dafür habe ich ja bezüglich eines anderen Tickets ein SQL Statement bekommen. Gefühlt sieht es für mich nach einem Problem mit der Kombination JTL Wawi 1.5.40 und JTL Pos aus.

Welche Wawi Versionen haben denn die Betroffenen hier in der Gruppe?
 

JohnFrea

Sehr aktives Mitglied
21. September 2017
373
112
Bei uns 1.5.37.0

Zu der Lössung für unser Problem: Es reicht auch nicht, einen Artikel der auf "Wird aktualisiert" in mindestens eine Kategorie zu kopieren, die für die Kasse aktiv ist. Auch das aktivieren der Kategorie genügt nicht.
Ist der Akrtikel im Zustand "Wird aktualisiert", muß ich;
- Den Artikel für die Kasse deaktivieren
- Die Kategorie aktivieren
oder
- die Kategorie aktivieren
- den Artikel deaktivieren
- den Artikel wieder aktivieren
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Aus Amazon-Angeboten JTL-Wawi-Artikel erzeugen: erstmaliger Angebots-Import klappt nicht. WARUM? Amazon-Anbindung - Fehler und Bugs 4
Neu Hinweis unter die Rechnungen wenn Artikel aus xy Warengruppe vorhanden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Neu Artikel nicht aus Shop löschen wenn in WaWi nicht aktiv. Gambio-Connector 3
Neu Wie gebe ich im JTL Exportformat alle Kategorien aus, in denen sich ein Artikel befindet Einrichtung von JTL-Shop4 0
Neu Einkauf > Eigene Übersicht (Eigenes Feld aus Artikel) Individuelle Listenansichten in der JTL-Wawi 1
Neu Artikel Etiketten sehen an jedem Arbeitsplatz anderes aus Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Artikel wird nicht aus Kategorie gelöscht im Shop JTL-Wawi - Fehler und Bugs 1
Neu Initialer Import - Artikel aus Prestashop werden mehrfach in WAWI angelegt. PrestaShop-Connector 2
Neu Artikel Asublenden Shopware-Connector 2
Neu Amazo akzeptiert am 30.08. automatisch Rücksendeanträge / Personalisierter Artikel wo deklarieren Amazon-Anbindung - Ideen, Lob und Kritik 0
Neu Zulauf von Artikel (Menge und Datum) in Shopware übertragen Shopware-Connector 1
Neu Der Artikel besitzt nicht die korrekte Anzahl von Variationen - Amazon Lister Problem Amazon-Lister - Fehler und Bugs 2
Neu Der Artikel besitzt nicht die korrekte Anzahl von Variationen Amazon-Anbindung - Fehler und Bugs 0
Neu Artikel von 25 Gramm bis 25 Kg User helfen Usern - Fragen zu JTL-Wawi 1
Neu $Warenkorb->PositionenArr[]->Artikel->fLagerbestand im Bestellvorgang Templates für JTL-Shop 0
In Bearbeitung Artikel mit -1 Verkaufen für Gutschriften Allgemeine Fragen zu JTL-POS 1
Neu Artikel duplizieren - Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel mit mehreren Stücklisten User helfen Usern - Fragen zu JTL-Wawi 3
In Diskussion Nicht angelegte Artikel rutschen beim Kassiervorgang ohne Erfassung durch JTL-POS - Fehler und Bugs 1
Neu Artikel werden beim Upload immer erst gelöscht Shopware-Connector 0
Neu Artikel Kurzbeschreibung in Rechnungstext, keine Versandart angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel können nicht gesendet werden - Call to a member function getIso() on null Shopware-Connector 3
Neu Artikel bei Stücklisten hinzufügen User helfen Usern - Fragen zu JTL-Wawi 1
Standardsortierung Eigene Seiten/Besondere Artikel-Seiten Einrichtung JTL-Shop5 1
Neu Charge, MHD und Menge je Lager anzeigen in "Artikel" Individuelle Listenansichten in der JTL-Wawi 0
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 2
Neu Rechnung nur über gelieferte Artikel Arbeitsabläufe in JTL-Wawi 7
Neu JTL-Wawi verkaufte Artikel in eBay Marktplätze behalten User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel hat mehrere HAN (MPN) User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Wawi überträgt bei jedem Abgleich alle Artikel. JTL-Shop - Fehler und Bugs 4
Neu Fertige Stücklisten als Artikel einlagern JTL-Wawi - Ideen, Lob und Kritik 3
Neu Alle Artikel werden übertragen bei Shopabgleich nach Datenbankumzug JTL-Wawi - Fehler und Bugs 1
Neu Artikel Vorbestellung nicht mit Lieferbaren Artikeln kombinierbar User helfen Usern - Fragen zu JTL-Wawi 3
Neu Einzelne Artikel nicht uploadbar? Shopware-Connector 2
In Bearbeitung Artikel-Rabatt wird auf alle Stückzahlen angewendet JTL-POS - Fehler und Bugs 6
Neu Verfügbarkeitsbestätigung wird nicht gesendet, obwohl Artikel wieder verfügbar ist JTL-Shop - Fehler und Bugs 7
Neu Artikel Import Lagerbestand Konvertierung Schnittstellen Import / Export 10
Neu Sonderpreise für viele Artikel setzen Amazon-Anbindung - Ideen, Lob und Kritik 3
Neu Artikel in Lagereinheiten speichern (Gestückelte Lagermengen) Arbeitsabläufe in JTL-Wawi 0
In Bearbeitung Ist es möglich, auf dem Kassenbon außer dem Artikelnamen auch den Artikel Hersteller zu drucken Allgemeine Fragen zu JTL-POS 5
Issue angelegt Gebinde-EAN multipliziert beim Picken des einzelnen Artikel die geforderte Menge [WAWI-39105] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Downloads im Kundenbereich pro Shop Artikel gruppieren JTL-Shop - Ideen, Lob und Kritik 0
Neu Set-Artikel - bei einer bestimmten, enthaltenen Zeichenfolge soll der TARIC-Code ein- bzw. ausgeblendet werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Eigene Formulare für bestimmte Artikel per Funktionsattribut JTL-Shop - Ideen, Lob und Kritik 2
Varkombis als unterschiedliche Artikel in Galerie anzeigen Einrichtung JTL-Shop5 0
Neu Artikel durch Amazon und Händler versenden? Wie? Amazon-Anbindung - Ideen, Lob und Kritik 2
Neu Artikel Lagerführung aktiv / nicht aktiv eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Artikel Vorbestellung nicht mit Lieferbaren Artikeln kombinierbar User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung POS-1444 - Bonrabatt auf Artikel mit Kenner "Rabatte ignorieren" JTL-POS - Fehler und Bugs 1

Ähnliche Themen