Gelöst Admin-Templatefehler bei jedem 1. Aufruf

  • Ersteller des Themas Ersteller des Themas ots
  • Erstellungsdatum Erstellungsdatum

ots

Gut bekanntes Mitglied
9. Januar 2011
132
7
Moin zusammen,

nachdem ich 3.14 nun endlich auch installiert hab, bekomme ich folgenden Fehler
jedesmal wenn ich den Adminbereich zum 1. mal aufrufe.
Nach einem Page-reload verschwindet das ganze.
Wäre toll wenn jemand einen Tip zur Lösung hätte:
PHP:
Warning:  curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /var/www/web102/html/classes/core/class.core.jtlAPI.php on line 68

DANKE!
 
Zuletzt von einem Moderator bearbeitet:

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: Admin-Templatefehler bei jedem 1. Aufruf

prüfe mal in der includes/defines.php auf was da display_errors steht ... sollte im produktiven Betrieb 0 sein

ansonsten ist das warning bekannt und wird mit einer der nächsten Shop-Versionen sicher behoben
 

ots

Gut bekanntes Mitglied
9. Januar 2011
132
7
AW: Admin-Templatefehler bei jedem 1. Aufruf

TOP!
genau das wars - hatt ich vergessen wieder auf 0 zu stellen.
DANKE!
 

Frank Engelbrecht

Gut bekanntes Mitglied
15. Februar 2012
133
19
Worms
AW: Admin-Templatefehler bei jedem 1. Aufruf

Wir haben die gleiche Fehlermeldung, sie wird bei verschiedenen Gelegenheiten im Shop angezeigt.

Display_errors steht def. auf 0, daran kann es also nicht liegen.

Da der Fehler auch im Frontend auftaucht und Kunden das dann sehen können ist das natürlich nicht so schön.

Vielleicht kennt ja jemand hier eine Lösung?
 

Ähnliche Themen