404-Fehler auf fast allen Seiten

Webbi87

Aktives Mitglied
29. Februar 2016
3
0
Hallo,

ich hab vor einigen Tagen zum ersten Mal einen JTL-Shop installiert und auch schon ein eigenes Child-Theme erstellt.
Leider kommt bis auf Startseite und der vorinstallierten Seite (Wir über uns, da dort lediglich der ID-Parameter in der url steht) leider nur 404-Fehler auf den anderen Seiten.

mod_rewrite wurde bereits aktiviert, erzielte aber keine Veränderung. Shop-Version 4.0.2

Gruß
Webbi87
 

Siggi H

Aktives Mitglied
5. Januar 2016
33
0
AW: 404-Fehler auf fast allen Seiten

Hallo,

ist der Shop in einem Unterverzeichnis auf dem Server?
 

testjo

Sehr aktives Mitglied
1. Juli 2010
3.336
3
NRW GRENZE HOLLAND
AW: 404-Fehler auf fast allen Seiten

htaccess und vor allem dort den rewritebase richtig, gab es öfter hier ins forum. ?

Alles cache überal leergemacht.
 

Webbi87

Aktives Mitglied
29. Februar 2016
3
0
AW: 404-Fehler auf fast allen Seiten

Hallo,

der Shop liegt in einem Unterverzeichnis auf dem Server. Bislang ist keine htaccess im Hauptverzeichnis enthalten.

Gruß
Webbi87
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: 404-Fehler auf fast allen Seiten

Dann stimmt die Installation nicht.

Im Installationspaket ist eine .htaccess vorhanden, die MUSS auf den Server ... in der htaccess muss du dann das Unterverzeichnis als rewrite_base angeben
 

Webbi87

Aktives Mitglied
29. Februar 2016
3
0
AW: 404-Fehler auf fast allen Seiten

Ich hab den fehlenden Inhalt jetzt in die htaccess eingetragen und es funktioniert! Problem gelöst.
Danke für die Antworten!
 

Ähnliche Themen