Neu 1.5.46.1: Versandstatus bei Amazon wird nicht gesetzt

coolbananas

Mitglied
10. September 2020
12
2
Hallo in die Runde,

habe seit gestern das Problem, dass der Versandstatus aus JTL (wir nutzen dazu WMS) nicht bei Amazon gesetzt wird.
Sendungsnummer ist im Auftrag sauber hinterlegt, alles wie gehabt.
Habe es ohne Worker probiert aber sowohl mit als auch ohne Worker funktioniert es nicht. Setze ich den Status inkl Sendungsnummer bei Amazon im Backend, übernimmt es JTL udn färbt die Aufträge auch grün.

Im Logbuch steht, dass Sendungsdaten übermittelt werden, aber es werden auch nach Stunden des Wartens keine Veränderungen in den Aufträgen bei Amazon sichtbar.

Da andere Händler dieses Problem mit JTL und Amazon nicht haben bin ich gerade ein wenig ratlos.

Hat das schon jemand mal gehabt und kann helfen?

Tausend Dank im Voraus
 

Anhänge

  • Bildschirmfoto_2021-07-01_um_18_26_48.png
    Bildschirmfoto_2021-07-01_um_18_26_48.png
    124,5 KB · Aufrufe: 9
  • Bildschirmfoto_2021-07-01_um_18_28_20.png
    Bildschirmfoto_2021-07-01_um_18_28_20.png
    60,5 KB · Aufrufe: 9
  • Bildschirmfoto_2021-07-01_um_18_28_50.png
    Bildschirmfoto_2021-07-01_um_18_28_50.png
    144,4 KB · Aufrufe: 9

coolbananas

Mitglied
10. September 2020
12
2
kannst du das in Verbindung mit einem Update von JTL bringen, oder so?
Ich versuche die ganze Zeit schon den Fehler zu rekonstruieren aber keine Chance...:/
 

Pinkman

Sehr aktives Mitglied
14. April 2016
857
130
wichtig ist die Versandarten mit den "erlaubten" Versandarten von Amazon zu nutzen und das Standardartlager in der Wawi mit den Strassenangaben und PLZ etc. ausgefüllt ist
 

coolbananas

Mitglied
10. September 2020
12
2
HI Pinkman,

erstmal danke für den Eintrag.
Alles ist wie bisher so eingestellt. Standardklager ist WMS, da passt alles und es ist alles eingetragen. Auch die Versandarten sind schon seit "Jahren" richtig gemappt worden.
Ich bin da wirklich ratlos...
 

pluskow.leonid

Mitglied
13. August 2019
7
0
Ich habe bei Lager - Anlegen: Lager - Standard Lager tatsächlich keine Adresse eingetragen, und mit einem Neuen Auftrag hat es geklappt, vielen Dank!

Mal sehen wie es morgen läuft.
 

E4zY

Aktives Mitglied
6. August 2013
50
12
Ich habe das gleiche Problem seit der Wawi Version 1.5.46.3 - wir nutzen ebenfalls WMS , und natürlich ist bei Standardlager keine Adresse hinterlegt, reicht es wenn man dort einfach die Adresse hinterlegt?
 
  • Gefällt mir
Reaktionen: coolbananas

adilon

Aktives Mitglied
29. September 2017
10
1
Wir haben das selbe Problem , betrifft nicht alle Bestellung , ca. 10% der Amazon Bestellung müssen wir manuell bei Amazon als verschickt markieren und Verfolgungsnummer hinterlegen
 

Pinkman

Sehr aktives Mitglied
14. April 2016
857
130
übergebt Ihr auch die von Amazon erforderlichen Versandarten oder irgendwas was Ihr bei den Versandarten angelegt habt?
 

coolbananas

Mitglied
10. September 2020
12
2
Lösung des Problems:
Seid einiger Zeit möchte Amazon auch die Info haben, aus welchem Lager die Ware versendet wird (Ship from). Dies würde ja hier auch als möglicher Fehler angemerkt und so war es auch bei uns im Nachhinein. Zwar war bei allen Lagern eine Adresse vollständig hinterlegt aaaaber in der DB war noch ein uraltes Lager hinterlegt, welche vor 7 Jahren angelegt und kurze Zeit später gelöscht worden war, in dem aber eine andere Adresse hinterlegt war als in der aktuellen Geschäftsadresse hinterlegt ist. Also falls jemand dieses Problem hat, mal nach gelöschten Lagern schauen....
Danke an alle, die schnell geholfen haben!
 
  • Gefällt mir
Reaktionen: Michael Rose
Ähnliche Themen
Titel Forum Antworten Datum
Neu -> PDF Anlage in automatischer Email bei einem "Angebot" bearbeiten User helfen Usern - Fragen zu JTL-Wawi 6
Neu Shop 5.1.1 und Evo-Template 5.1.0: Fehlerhafte Bildergalerie- und Preisaktualisierung bei Variationen in Artikel-Übersicht und Artikel-Detailseite JTL-Shop - Fehler und Bugs 2
Neu personalisierte Artikel bei eBay User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem bei der Installation siehe Anhang Installation von JTL-Wawi 1
Neu WMS Auftragsfarben bei aktivierter Teillieferung JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
In Diskussion Beim Einkauf eine Rechnungsadresse vorbelegen (bei mehreren Firmen) JTL-Workflows - Fehler und Bugs 0
Neu Hilfe bei Einstellungen im Shop Dienstleistung, Jobs und Ähnliches 0
Neu Hilfe bei Shopware Update 5.5 auf 5.6.10 gesucht (inkl. Plugins) User helfen Usern 0
In Diskussion Workflow Packtisch bei Bedarf Rechnung drucken JTL-Workflows - Ideen, Lob und Kritik 1
Neu Benachrichtigung zu Kundenrezensionen bei Amazon User helfen Usern - Fragen zu JTL-Wawi 0
Upgrade 4.06 -> 5.1.1 - Keine Auswahl bei Varkombis möglich Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu JTL Lager Ausland MwSt. Satz / BUG? bei Bestellung aus Shop JTL-Wawi - Fehler und Bugs 1
In Diskussion Versandart bei Check24 und Kaufland Aufträgen durch Worklow die richtige Versandart setzen lassen JTL-Workflows - Ideen, Lob und Kritik 8
Neu Bei Lieferantenbestellung Auftrag abfragen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu JTL Shop 5.1 kritischer Fehler bei Installation mit Demodaten Installation / Updates von JTL-Shop 1
Neu Kundengruppen - Haken setzen bei neuem Onlineshop nicht möglich User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Wareneingang lässt sich nicht buchen Fehlermeldung: Von den Bilddaten wurde bei der Verarbeitung ein Überlauf generiert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Kommunikation mit Server - Repricer funktioniert nicht JTL-Repricer für JTL-Wawi und Web 0
Neu Artikelbild verschwindet bei Hovern Allgemeine Fragen zu JTL-Shop 4
Gelöst nagativer Korrekturbetrag bei Rechnungskorrektur unter 1.5.48.2 [WAWI-57440] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
In Bearbeitung Retoure bei Gutscheinzahlung Allgemeine Fragen zu JTL-POS 2
Neu Cross-Site-Request-Forgery! Sind Cookies aktiviert? Fehlerhafter Token bei Warenkorb Nutzung JTL-Shop - Fehler und Bugs 2
Neu Checkbox Dropchipping möglich wird nicht bei ALLEN zugewiesenen Artikeln ausgefüllt ?!? JTL-Wawi - Fehler und Bugs 0
Neu Aktivierung der Dropshipping-Möglichkeit bei ALLEN eingepflegten Artikeln per Ameise möglich? JTL-Ameise - Ideen, Lob und Kritik 8
Gelöst Kassenlade öffnet sich bei Zahlung per EC-Karte JTL-POS - Fehler und Bugs 0
Neu Workflow "automatisch Artikeletiketten drucken bei WE" funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Herkunftsland bei Amazon Pflicht ab dem 22.08.2021 Amazon-Lister - Fehler und Bugs 12
In Diskussion Workflow Nachforschung bei Amazon VCS-Light JTL-Workflows - Fehler und Bugs 0
Neu ***Hinweis*** Störung bei Amazon Amazon-Anbindung - Fehler und Bugs 17
Neu JTL - Ansicht: Bei Teillieferung verschwindet die Restmenge in der Ansicht Lieferbar JTL-Wawi - Fehler und Bugs 4
JTL Shop Sitemap Probleme Allgemeiner HTTP Fehler bei Google Einrichtung JTL-Shop5 10
Neu Fehler bei der Migration auf InnoDB - tzahlungslog Upgrade JTL-Shop4 auf JTL-Shop5 6
Neu Probleme bei der Übernahme von Amazon-Bestellungen (31.08.2021) Amazon-Anbindung - Fehler und Bugs 40
Neu JTL-Shop 5.0.3 - JTL-Wawi 1.5.48.2 - Automatischer Upload der PDF-Rechnungen/Gutschriften im Kundenkonto, wie bei Amazon-IDU, möglich, wie? Allgemeine Fragen zu JTL-Shop 0
Neu Artikelbilder beschränken bei Ebay Angebot User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Verbindungsaufbau: Exception bei global_data.pull: Short and Long cannot be null Modified eCommerce-Connector 0
Neu Fehler bei der Synchronisierung mit Shopware Starten mit JTL: Projektabwicklung & Migration 2
Neu Aufträge stecken nach Absturz bei Auslieferung auf der Pickliste fest JTL-Wawi - Fehler und Bugs 4
Neu Zusatzverpackung bei speziellen Artikeln Pflicht? Wie macht man das? Allgemeine Fragen zu JTL-Shop 0
Neu Bug: Template Datein des Child-Templates werden nicht bei include anweisungen geladen JTL-Shop - Fehler und Bugs 2
Neu Grundpreis bei Staffelpreisen Betrieb / Pflege von JTL-Shop 0
Neu Probleme bei JTLShop5 hausintern auf dem gleichen Rechner wie JTL Wawi Onlineshop-Anbindung 5
Neu Rundungsfehler bei Kunden mit Rabatt und Nettobeträgen JTL-Wawi - Fehler und Bugs 12
Beantwortet SQLDateTime Überlauf bei initialem Datentransfer Gambio-Connector 4
Fehler bei der Installation von JTL Shop 5 Einrichtung JTL-Shop5 3
Neu Bestellvorschläge nicht möglich bei Bezug per See- und Luftfracht? (unterschiedliche Lieferzeiten) Arbeitsabläufe in JTL-Wawi 1
Einstellen von Schrift und Farbe & Fehler bei Anzeigen von Bildern Einrichtung JTL-Shop5 3
Neu Unterschriftsfelder für der AB bei Bedarf ausgeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 8
Neu Ebay Angebotsaktualisierung Evo Template bei neuem Artikelbild? User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Wawi 1.6.29.2 - Das Gewicht darf nich '0' sein bei Warenpost Sendungen JTL-ShippingLabels - Fehler und Bugs 9

Ähnliche Themen