Offen 1.0.6 Webshopagbleich Fehler 2,22 und 222?

Perseus

Aktives Mitglied
20. März 2013
40
0
Wawi 1.0.6; JTL-Shop 3.20; SQL Server 2014

Es kommen beim Webshopabgleich folgende Fehlermeldungen nacheinander: 2, 22, 222. Ende.
Das kuriose: Es hat bis letzte Woche Donnerstag alles funktioniert, am Donnerstag trat der Fehler dann zum ersten Mal auf.
Ich habe im Webshop alle Plugins deaktiviert, der Webshopabgleich funktionierte wieder. Nacheinander aktivierte ich alle Plugins, um im Ausschlussverfahren die Ursache zu finden. Jedoch funktionierte alles reibungslos, nachdem ich alle vorher genutzten Plugins aktiviert habe.
Heute dann wieder die gleichen Fehlermeldungen, ohne dass etwas umgestellt wurde.
Allerdings findet kein Webshopabgleich mehr statt, auch wenn alle Plugins deaktiviert sind.

Wenn ich in den Webshop-Einstellungen unsere JTL-Lizenz testet, kommt wie gewohnt "HTTP-Verbindung mit JTL-Shop OK!".

Allerdings haben wir leider üblicherweise einen HTTP500-Error beim Webshopabgleich (mit dem sich jedoch produktiv arbeiten lässt), ein Ticket dazu wurde auch schon erstellt, allerdings seit 07.12. ohne Antwort bisher 🙁

Was verursacht die Fehler 2,22 und 222? Finde ich irgendwo die Fehlercodes aufgelistet?




Fehler_2.jpg
Fehler_22.jpg
Fehler_222.jpg
 

Anhänge

  • Fehler_2.jpg
    Fehler_2.jpg
    35,9 KB · Aufrufe: 16
  • Fehler_22.jpg
    Fehler_22.jpg
    36,7 KB · Aufrufe: 9
  • Fehler_222.jpg
    Fehler_222.jpg
    35,9 KB · Aufrufe: 7

Perseus

Aktives Mitglied
20. März 2013
40
0
AW: 1.0.6 Webshopagbleich Fehler 2,22 und 222?

Problem gelöst. Der Webspace war voll.
Oh man, was ein dusseliger Fehler (ohne Fehlermeldung).
 

Perseus

Aktives Mitglied
20. März 2013
40
0
AW: 1.0.6 Webshopagbleich Fehler 2,22 und 222?

Heute kam die Antwort vom Support zwecks des HTTP-500 Fehlers:

"Ein HTTP 500 Fehler beim Bilderabgleich bedeutet in der Regel mindestens ein zu großes Bild. Zu groß kann in diesem Fall sowohl die Dateigröße, als auch die Ausmaße des Bildes bedeuten. Beide Maximalgrößen sind individuell vom Server abhängig, jedoch sollten generell keine Bilder über 500KB Dateigröße(bereits sehr groß, 250KB ist schon groß) und FullHD Ausmaßen (1920x1080) notwendig sein. Prüfen Sie die Bilddateigrößen bitte in der Wawi unter Einstellungen->Bilder konvertieren. Suchen Sie zunächst nach allen Bildern über 500KB Dateigröße. Sie können diese dort auch direkt kleiner konvertieren. Achten Sie dabei auf die Ausmaß-Einstellungen und darauf, dass Sie die Originalbilder noch außerhalb der Wawi zur Verfügung haben, da das Konvertieren nicht rückgängig gemacht werden kann. Versuchen Sie den Abgleich nach dem Konvertieren erneut zu starten."


Und das war dann auch die Lösung, eines unserer Herstellerbilder war von einem Mitarbeiter mit relativ hoher Pixeldichte (aber eigtl. akzeptabler Größe von unter 250kByte) eingesetzt. Bild konvertiert, Fehler weg.
Das war aber schon im Oktober, die alte Wawi-Version 0.9992x hatte damals noch keine Fehler dafür rausgehauen.
 

Ähnliche Themen