funktioniert nicht

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
  1. Neu Repricer senkt stetig die Preise

    Hallo. Folgender Fehler tritt bei mir auf. Ich nutze den Repricer seit ein paar Tagen. die Min und Max Preise habe ich per Ameise eingegeben. zur Steuerung nutze ich die globalen Einstellungen. Globale Einstellung Standard 0,05 / Fba 0,10 alles gut und schön auf den ersten Blick funktioniert...
  2. Neu Konfigurator kaputt?

    Moin zusammen! Bei einem Artikel von uns will der Konfigurator nicht mehr. Die entsprechenden Felder auf der Registrierkarte im Artikel sind ausgegraut und ich kann keine Konfigurationsgruppe dem Artikel zuordnen: Den einzigen Button, den ich im Konfigurator Bereich klicken kann, ist...
  3. Neu Gratisgeschenk in WaWi und Shop

    ich muss mir ernsthaft die frage stellen, was sich der entwickler bei der entwicklung der jtl "gratisgeschenk" funktion gedacht haben muss!? ein gratisgeschenk, welches als käuflicher artikel im shop sichtbar sein muss?? was soll das denn?! was soll man denn für einen preis an ein give away...
  4. In Bearbeitung BillPay leitet nicht weiter

    Hi, hab leider noch keine anderen Beiträge dazu gefunden. Ich wollte gerade die Zahlart BillPay in unseren Shop integrieren - dazu muss ja eine Testphase mit Bestätigung an BillPay gesendet werden. Nun tritt aber bei der Testbestellung das Problem auf, dass auf der Seite, auf der die...
  5. Gelöst Update auf Version 1.2.3.7 - Amazon Abgleich funktioniert nicht mehr

    Hallo, wir haben gestern das Update auf die neuste Version 1.2.3.7 verpasst bekommen. Seit dem funktioniert der Abgleich mit Amazon nicht mehr. Es werden keine Bestellungen übernommen. An was haben wir nicht gedacht? Ebay übertragung funktioniert einwandfrei. Wir freuen uns über jeden Tipp...
  6. Gelöst Connector ruft keine Bestellungen mehr ab :(

    Hallo, zum Setup: JTL Wawi 1.1.4.7 (aktuell) Shopware v.5.2.7 Connector 2.0.6 (aktuell) --------- EDIT: Connector Kombatibilitätstest hab ich auf dem Server getestet, keine Fehler. Hat auch unter SW 5.2.6 noch einwandfrei funktioniert. Logs auf dem Server sagen nur folgendes: [2016-10-13...