Neu Zahlungsagleich nach Update auf JTL-Wawi 1.7.8.1

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Hallo Leute,
wir haben heute auf 1.7.8.1 geupdaten. Update lief problemlos. Allerdings funktioniert seit dem der Zahlungsabgleich nicht mehr korrekt - oder doch? Muss das so lange dauern, nach dem Update auf 1.7.8.1? Wird hier etwas neu sortiwert zugeordnet? Alla Update der Wawi auf 1.6. Der Zahlungsabgleich ist bei uns immer auf Stand und brauchte vor dem Update bis heute nur wenige Sekunden.
Das Fenster mit dem grünen Balken bleibt kurz vor Ende stehen aber die Zuordnung wird nicht beendet. Nach 30 Minuten ohne weiteren Fortschritt bleibt dann nur die Wawi per Alt+Strg+Entf. zu schließen.
Hat noch jemand das Problem (ggf gehabt)? GIbt es hier abhilfe?

Danke vorab und viele Grüße
 

Anhänge

  • frozen.jpg
    frozen.jpg
    33,8 KB · Aufrufe: 18
Zuletzt bearbeitet:

Star Piercing

Sehr aktives Mitglied
1. Dezember 2012
993
197
Hast du schon ein Ticket gemacht? Schon eine Lösung in Sicht?
Wäre für uns auch wichtig dass das funktioniert bevor wir ein update machen.
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Ja, Ticket wurde schon erstellt. Aktuell noch keine Rückmeldung.
Das ist aber nicht ganz sooo schlimm, da der automatische Zahlungsabgleich, der über den Worker 2.0 läuft, funktioniert. Wir haben hier den Intervall von 15 Minuten hinterlegt. Hierbei werden sowohl Zahlungseingänge abgerufen und ggf. zugewiesen als auch beispielsweise Erstattung über das Bankkonto freigegeben. Wenn man aber daran gewöhnt ist, das auch manuell über den "Abgleich starten" Button zu steuern und nicht auf den 15 Minuten Intervall warten muss/kann/will, dann unbedingt vermeiden, da so die Wawi durch das "Umsätze werden zugeordnet" Fenster blockiert wird.
 

Star Piercing

Sehr aktives Mitglied
1. Dezember 2012
993
197
Wir können leider nicht denn Automatischen abgleich nutzen weil JTL unsere Bank (UBS) nicht unterstützt und auch nicht denn eindruck erweckt da mal was zu machen...
Sind also auf denn manuellen abgleich angewiesen und dort kommt ja dieser "fehler" oder?
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Ja so ist es, der Fehler taucht beim manuellen Abgleich auf - zumindest bei uns. Ich würde daher, an eurer Stelle, sicherheitshalber abwarten, bis das Problem gefixt ist.
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Geht immer noch nicht. Allerdings haben wir morgen einen Supporttermin direkt von JTL aus und die schauen sich das bei uns im System an.
 

chris42

Gut bekanntes Mitglied
23. Dezember 2006
269
19
Erkrath
Ich hatte das Problem auch und habe einfach ein paar Stunden gewartet, danach ging es.
Keine Ahnung mit welchem Datum der wieder Anfängt. Version 1.7.8.3
Wir haben das seit Jahren benutzt....

mfg chris
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Nicht wirklich. Das Problem konnte einmal "übergangen" werden, in dem die Bankdaten neu Synchronisiert wurden. Nach dem Neustart der Wawi allerdings hat sich das offenbar wieder zurückgesetzt und das Problem wird nun vom Support weiter geprüft.
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Ja das dachten/hofften wir auch. Allerdings hat das Update auf die 1.7.9.0 den Fehler nicht behoben. Wir haben nun erneut in den kommenden Tagen einen Termin, bei dem ein Supporter auf unserem System das Problem anschaut. Offenbar gibt es dabei aber eine Möglichkeit - ich gebe Meldung.
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
497
132
Moin.
Wir hatten so ein ähnliches Problem, und zwar waren viele Tabellen-Indexes,
besonders bei Zahlungseingang Tabellen zu stark fragmentiert.
Ihr solltet die Datenbank von einem SQL Server Profi prüfen lassen und optimieren.
Viele Grüße, Ihr MVH-Team
 

Matrix99

Aktives Mitglied
9. Dezember 2017
8
3
Also bei uns geht es nun wieder. Der Support hat hier in der Datenbank ein "neues" Startdatum des Abgleichs hinterlegt, da wir nicht alle Zahlungen in der Vergangenheit zugewiesen hatten, wie z.B. Zahlungseingänge von Paypal usw. Dies hat der Abgleich quasi "nachholen" wollen und hat sich hier, aufgrund der Masse an Buchungen, aufgehängt.
 
  • Gefällt mir
Reaktionen: Star Piercing
Ähnliche Themen
Titel Forum Antworten Datum
Beantwortet Adminbereich (Backend) - Endlos-Redirect nach Shop-Update JTL-Shop - Fehler und Bugs 1
Neu Schriftänderung erst nach Hovern mit der Maus Templates für JTL-Shop 2
Rechnungen gelöscht nach DB Backup JTL-Wawi 1.7 5
Neu "Sichtbar nach Anmeldung" funktioniert nicht richtig? Allgemeine Fragen zu JTL-Shop 0
Nach Installation von 5-2-2 Fehlermeldung Einrichtung JTL-Shop5 0
Neu Rechnungsexport zu Netzlaufwerk funktioniert nach Serverumzug nicht mehr - Wie setze ich als DAU einen Lösungsvorschlag um? User helfen Usern - Fragen zu JTL-Wawi 6
Neu Verschiedene Voraussetzungen für Zahlungsarten nach Kundengruppe? Allgemeine Fragen zu JTL-Shop 0
Neu Merkwürdiges Preisproblem nach Update auf 5.2.2 Installation / Updates von JTL-Shop 2
Neu [Shop 4] Artikel Tags wären nach Upgrade auf 5er Shop alle weg - wie damit umgehen? Upgrade JTL-Shop4 auf JTL-Shop5 1
Zahlung nach Rechnungskorrektur falsch JTL-Wawi 1.6 5
Neu JTL Shop 5.2.2 - Shop antwortet nach Kundenlogin nicht mehr Allgemeine Fragen zu JTL-Shop 2
Neu Nach Umstieg WAWI 1.5 -> 1.6 | Versandetikett nicht gedruckt, da kein Drucker konfiguriert JTL-Wawi - Fehler und Bugs 7
Neu Unterkategorien im Megamenu werden nicht richtig dargestellt nach Upgrade von JTL-Shop 4 auf 5 JTL-Shop - Fehler und Bugs 0
In Bearbeitung Feature Wunsch: Tagesabschluss oder Kassenbuch-Bericht mit Auflistung nach Kassierer (Brutto) JTL-POS - Ideen, Lob und Kritik 2
Neu Umsatz anzeigen/ausdrucken nach Kassierer/Benutzer (als Bruttowert) Allgemeine Fragen zu JTL-POS 1
Neu Seite funktioniert nach aktivierung der Template Vorschau nicht mehr Templates für JTL-Shop 7
Connectorverbindung Shopware 6.0 läuft nach Update auf die aktuelle 1.7.10.0 nicht mehr Shopware-Connector 1
Wawi Schock nach Update 1.5 -> 1.7 JTL-Wawi 1.7 5
Neu Statistik Besucher nach Stunden Allgemeine Fragen zu JTL-Shop 2
Neu Nach Umstieg auf JTL WMS überträgt POS keine Aufträge mehr an die Wawi JTL-POS - Fehler und Bugs 1
Neu nach Update 1.7.10 Fehler Druckvorlage isoCode JTL-Wawi - Fehler und Bugs 0
Rechnung an Kunden versenden (nach Festschreibung) JTL-Wawi 1.7 5
Kein Shopabgleich mehr möglich nach Update auf 5.2.2 JTL-Wawi 1.7 1
Neu Nach Shopupdate auf 5.2.2 Warenkorb ohne SSL Installation / Updates von JTL-Shop 3
Neu Problem nach Domainänderung Shopware-Connector 2
Umsatz nach Jahren JTL-Wawi 1.7 3
Nach Umzug des Webservers auf neue Hardware kein Shopabgleich mehr möglich! Upgrade JTL-Shop4 auf JTL-Shop5 1
Abgleich nach Webserver Umzug nicht mehr möglich JTL-Wawi 1.7 2
Neu ecoDMS Backup nach Umzug wieder einspielen User helfen Usern 5
dbupdater Skript läuft nach Update von 4.0.6 auf 5.1.2 nicht durch Upgrade JTL-Shop4 auf JTL-Shop5 6
Nach Serverumzug Datenbank Error JTL-Wawi 1.7 4
Aufträge fehlerhaft nach Upate JTL-Wawi 1.7 3
Neu Keine Bestellungen und (Neu)-Kunden in WAWI nach Shop-Abgleich Arbeitsabläufe in JTL-Wawi 1
"Aufträge mit Auftragsfarben" Widget im Dashboard leer nach Neustart JTL-Wawi 1.7 1
Neu Umtausch von Ware bei Retouren - Auftrag nach Retoureneingang freigeben User helfen Usern - Fragen zu JTL-Wawi 0
Neu Servicedesk erstellt keine neuen Tickets mehr nach Update auf 1.7.9.0 Servicedesk (Beta) 3
Neu Merkmale erst nach Anmeldung sichtbar machen Allgemeine Fragen zu JTL-Shop 1
Neu Darstellungsproblem im Footer nach Farbeinstellungen im Template NOVA Templates für JTL-Shop 0
Beantwortet Apache Fehler nach Sync Betrieb / Pflege von JTL-Shop 1
Fehlende JTL-Funktionen in List&Label nach Migration der JTL-WaWi auf 1.6 JTL-Wawi 1.6 1
Neu Workflow Umbuchung / Korrekturbuchung von Waren nach dem Verpacken JTL-Plan&Produce - Ideen, Lob und Kritik 3
Neu Nach Update Whitescreen Installation / Updates von JTL-Shop 4
DHL-Sendungsnummer nach Ebay geht nicht automatisch JTL-Wawi 1.6 6
Gelöst Nach Update auf 5.2 manche Artikel weiße Seite Installation / Updates von JTL-Shop 2
Neu Versandart nach Wochentag und Tageszeit Allgemeine Fragen zu JTL-Shop 2
Neu Wo findet man nun bei JTL Wawi 1.7 die neue Kunden nach dem Abgleich mit dem Shop? Arbeitsabläufe in JTL-Wawi 4
Nach Einrichtung der scx Schnittstelle tausende Produkte gelöscht kaufland.de - Anbindung (SCX) 4
Version 1.6.44.0 nicht kompletter Import der DB nach Umzug auf neuen Rechner JTL-Wawi 1.6 8
Neu 💙 Neues Plugin: Weiterleitung nach Login (auch unterbinden) Plugins für JTL-Shop 0
Neu Zahlungsmodul "Sofort" bringt nach "Zahlungspflichtig Bestellen" "ein interner Fehler ist aufgetreten (springt zurück "Versandart / Zahlungsart") Plugins für JTL-Shop 2

Ähnliche Themen