Gelöst VK Preis (brutto)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Janusch

Administrator
Mitarbeiter
24. März 2006
13.500
158
Hallo Maik,
habe es hier zusammengefasst ist der gleiche Fehler.
Die Kollegen werden sich bei euch melden um das per Fernwartung zu prüfen, da wir es nicht nachgestellt bekommen.
 
  • Gefällt mir
Reaktionen: FEAL

hairlin

Aktives Mitglied
17. August 2015
81
11
Hallo Janusch,
vielen Dank. Ja stimmt ist der gleiche Fehler.

Noch ein paar weitere Infos:

Ich habe auch mehrere Mandanten.

1. Mandant easybusiness (mein live System)
2. Mandat Testsystem (eine Kopie meiner Datenbank von Mandant 1, was ich nur für Testzwecke nutze)

Der Worker wird mit einem eigenen Benutzer "worker" gestartet. Dieser Benutzer hat für beide Mandanten Admin Rechte.

Im Mandant 2 (also im Testsystem), hab ich natürlich alle Abgleiche deaktiviert. Ich will dort keinen Ebayabgleich, kein Webshop und kein Amazonabgleich.
Bei beiden Mandanten ist der Haken bei POS Server aktiviert.

Die JTL POS Kasse habe ich mit Mandant 2 (also dem Testsystem) verbunden. Wenn ich ein Bon erstelle, kommt der Bon auch sofort in die Wawi in den Mandanten 2. Das passt also alles.

Nur leider das Problem mit der Steuer.

Grüße,
Maik
 

FEAL

Aktives Mitglied
26. Februar 2017
37
4
Hallo,

ich konnte die JTL POS Kasse erfolgreich mit der Wawi verbinden. Ich habe dann auch den Artikelimport in die Kasse vorgenommen.
Beim ersten Testbon habe ich leider festgestellt, dass nun alle Artikel mit 0% anstatt 19% auf dem Bon stehen ?

Eigentlich sind die Steuern in der Kasse richtig eingestellt. Es gab noch ein Feld "Importet Data" oder ähnlich, da stand 0%.

Warum werden die Daten nicht aus der Wawi so übernommen, wie es auch in der Wawi ist ?

Wie kriege ich das nun wieder gerichtet ?

Grüße,
Maik
Hallo, Benutzt du auch mehrere Mandanten ? Da besteh wohl noch ein Bug. Wir warten auch auf Lösung.
 

hairlin

Aktives Mitglied
17. August 2015
81
11
Hi,

na ja, ich habe wie geschrieben 2 Mandanten. Das eine ist aber mein Testsystem. Ich möchte die Kasse erst mal mit dem 2. Mandanten (Testsystem) nutzen, um mich in Ruhe mit allem vertraut zu machen.
 

Mike73

Mitglied
19. Dezember 2019
34
8
Wie kriege ich das nun wieder gerichtet ?

Grüße,
Maik
Hallo Maik,

wenn du ein Setup mit nur einem Mandanten hast, zumindest der eB-Standard-Mandant derjenige ist, an dem die Kasse angebunden wird, dann liegt es sehr wahrscheinlich am Benutzer mit dem der Worker ( und der POS-Server) läuft.
Weiter oben in diesem Thread ist der Workaround beschrieben. Damit funktioniert es.

Wenn du mehrere Mandanten hast und die Kasse nicht am eb-Standard "hängt", wirst du auf einen Bugfix warten müssen.

Gruß
Mike
 
Zuletzt bearbeitet:

Mike73

Mitglied
19. Dezember 2019
34
8
Hi,

na ja, ich habe wie geschrieben 2 Mandanten. Das eine ist aber mein Testsystem. Ich möchte die Kasse erst mal mit dem 2. Mandanten (Testsystem) nutzen, um mich in Ruhe mit allem vertraut zu machen.
Genau das ist das Problem - das geht derzeit nicht.

Zum Testen kannst du dann nur ein zweites System mit eigenem Standard-Mandanten aufsetzen und die Kasse dort anbinden - falls du die Möglichkeit dazu hast.

Gruß
Mike
 

hairlin

Aktives Mitglied
17. August 2015
81
11
Hi,

Danke für die Info. Das ist ärgerlich. Muss ich mal sehen, ob ich noch ein Testsystem aufsetzen kann.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.500
158
Hallo,

sind mehrere Firmen in dem Mandanten angelegt? Der POS-Server nutzt die Firma zur Ermittlung der Steuer.
 

hairlin

Aktives Mitglied
17. August 2015
81
11
Hallo Janusch,

nein in dem 2. Mandanten ist nur eine Firma angelegt. Grundsätzlich sind in beiden Mandanten nur jeweils 1 Firma angelegt.
Ich habe einfach eine DB Kopie von Mandant 1, dann in dem neuen Mandanten 2. eingespielt, damit ich eine Testplattform habe.
Alles läuft auch, bis auf das nach dem Import alle Artikel in der Kasse, 0% Mehrwertsteuer haben

Ich habe gesehen das es in den Steuereinstellungen in der JTL Pos einen Eintrag "Imported Data" (oder so ähnlich gibt). Dort stand 0% hinter. Das hab ich erst gesehen, NACH dem Import der Daten ?
Kann das eventuell auch ein Problem sein ?

Wobei ich es sehr verwunderlich finden würde, wenn einfach Daten die aus der Wawi kommen so überschrieben und abgeändert werden.

Grüße,
Maik
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.500
158
Der POS-Server sendet bei den Artikeln 0% statt 16%. Da die Kasse den Steuersatz nicht kennt, wird dieser angelegt.
 

hairlin

Aktives Mitglied
17. August 2015
81
11
ok. Verstehe. Also hab ich grundsätzlich nichts falsch eingestellt, sondern irgendwo ist ein Bug ?.

Ich hab gerade mir die Artikel angeschaut. Ja die sind alle als netto Wert von der Wawi rübergekommen. Es wurden quasi nicht die Brutto VK über übernommen, sondern die netto VK.
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
161
27
Hallo zusammen,

wir haben das Thema nun reproduzieren und abschließen können und die Ursache dafür gefunden. Unsere Entwicklung wird entsprechende Anpassungen vornehmen, sodass es zu einem solchen Verhalten mit der neuen JTL-Wawi Version, wo die Anpassungen enthalten sind, nicht mehr kommen sollte.

Gruß Stefan
 
  • Gefällt mir
Reaktionen: FEAL

FEAL

Aktives Mitglied
26. Februar 2017
37
4
Hallo zusammen,

wir haben das Thema nun reproduzieren und abschließen können und die Ursache dafür gefunden. Unsere Entwicklung wird entsprechende Anpassungen vornehmen, sodass es zu einem solchen Verhalten mit der neuen JTL-Wawi Version, wo die Anpassungen enthalten sind, nicht mehr kommen sollte.

Gruß Stefan
Das ist doch eine sehr erfreuliche Nachricht. Gibt es dafür schon einen ungefähren Termin ?
LG
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
161
27
Hallo FEAL,

genau können wir das Ganze noch nicht sagen. Daher kann ich leider nur um Verständnis bitten, dass wir keine genauen Termine festlegen können.
Auf Grund der Dinglichkeit dieser Angelegenheit arbeiten wir daran die Version so schnell wie möglich in die Pilotphase zu schicken.

Gruß Stefan
 
  • Gefällt mir
Reaktionen: FEAL
Ähnliche Themen Forum Antworten Erstelldatum des Themas
In Bearbeitung Seit 1.5.23.0 Brutto und Netto Preis gleich - keine Umsatzsteuer JTL-Workflows - Fehler und Bugs 3
Neu JTL Post Manuelle Eingabe von Preis + Artikelgruppe Allgemeine Fragen zu JTL-Shop 0
Neu Globale Angebotsvorlage setzt bei Erstellung eines Artikels einen falschen Preis User helfen Usern - Fragen zu JTL-Wawi 4
Neu Artikel mit variablem Preis Allgemeine Fragen zu JTL-POS 4
Neu EK-Preis bei Variantenartikeln wird automatisch berechnet JTL-Wawi - Fehler und Bugs 4
Neu Basispreis und reduzierter Preis (Sale-Preis) beide in Artikelinfo ausweisen JTL-POS - Ideen, Lob und Kritik 1
Neu Amazon B2B Preis nicht mehr aktivierbar Amazon-Anbindung - Fehler und Bugs 1
Neu NOVA: bei Varkombis immer "Preis auf Anfrage", muss das wirklich sein? JTL-Shop - BETA - Feedback und Bugmeldungen 11
Neu Preis und Lagerbestand nicht übertragen Shopware-Connector 1
Neu EK Ø Preis wird nach Lieferanten Einbuchung nicht angepasst Gelöste Themen in diesem Bereich 4
Neu Release: v1.1.0 seit dem können Artikel mit UVP=Preis nicht mehr zu Shopify gesynct werden Shopify-Connector 6
Neu Der B2B Preis ist höher als der Standardpreis Amazon-Anbindung - Ideen, Lob und Kritik 3
Neu Rabattierter Preis auf Artikeletikett Arbeitsabläufe in JTL-Wawi 0
Neu Projekt Fliesenhandel / Verkauf - Preis/m² Starten mit JTL: Projektabwicklung & Migration 8
Neu Spalte außerhalb des Druckbereichs bei Änderung der Variablen für E- und G-Preis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
In Bearbeitung Preis wird immer wieder zurück gesetzt Amazon-Anbindung - Fehler und Bugs 4
In Bearbeitung Wawi berechnet falschen Preis für Verpackungseinheit im Einkauf JTL-Wawi - Fehler und Bugs 4
Neu Weiterhin: Preis-Probleme bei Varkombi-Artikeln Gambio-Connector 8
Neu Alle Artikel mit einem Preis von 0€ filtern und anzeigen lassen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Etsy-Preis per Workflow ändern JTL-Workflows - Ideen, Lob und Kritik 0
Neu Preis für das Servicedesk? Servicedesk (Beta) 7
Neu Brutto/Netto bei Versand falsch seit Update auf 1.12 - gelöst WooCommerce-Connector 0
Neu Kann mir jemand das Feld für den Brutto VK User helfen Usern - Fragen zu JTL-Wawi 1
Neu Kundengruppe (Rabatt) anders als Brutto VK JTL-Wawi - Fehler und Bugs 1
Neu Komponenten Stückliste VK Brutto für alle Varkombi Artikel aktualisieren User helfen Usern - Fragen zu JTL-Wawi 6
Neu Aufträge werden Brutto (Artikelpreise) in die Wawi übertragen. Netto Preise mit 4 Nachkommastellen Shopware-Connector 0
Neu Anpassung der Preise per Ameise | Indiv. VK-Brutto fehlt User helfen Usern - Fragen zu JTL-Wawi 3
Neu Artikelpreise Feld Brutto-VK und JTL-Wawi / Onlineshop JTL-Wawi - Fehler und Bugs 4
Neu Rechnungsvorlage mit schon getätigten Zahlungen Brutto netto und Saldo Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu PROBLEM: Import durch Ameise Indiv. VK-Brutto User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel > Verkaufszahlen + VK Brutto Durchschnitt Individuelle Listenansichten in der JTL-Wawi 0
Ähnliche Themen