Beantwortet Seit Update auf 1.6.48.0 ist die Wawi immer wieder langsam.

  • Wichtiger Hinweis: Aufgrund der aktuell globalen Probleme bei Microsoft ist auch das JTL Team derzeit nur bedingt erreichbar. Wir arbeiten derzeit an einer Lösung.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  • Wartungsarbeiten - Kundencenter 22.07.24 ab 21 Uhr bis 23.07.24 vormittags. Das Kundencenter wird in dieser Zeit nicht erreichbar sein.

AMP-Agentur

Offizieller Servicepartner
SPBanner
19. Juli 2011
367
50
Magdeburg
Seit dem Update der Wawi auf die Version 1.6.48.0 vor ca. 4 Wochen dauert es am Packtisch oft lange, bis der Druckservice aufgerufen wird. In dem Zeitraum ist mit auch aufgefallen, dass das Speichern eines Auftrages ebenfalls ca. 10-15 Sekunden benötigt.

Bisher ging das immer relativ schnell. Am längsten mussten wir immer auf das Label der DHL warten.

Hat jemand ähnliche Probleme?
 
  • Gefällt mir
Reaktionen: Frederik von Bot

AMP-Agentur

Offizieller Servicepartner
SPBanner
19. Juli 2011
367
50
Magdeburg
So, ich konnte das Problem lösen. Es lag nicht am Worker oder der Wawi.
Ich habe alle Dienste explizit nochmal neu gestartet. Nun rennt es wieder.
 

PeHei

Aktives Mitglied
20. Oktober 2015
33
3
Bei uns ist der Packtisch auch extrem langsam. Es dauert ca. 30 Sekunden bis endlich ein Etikett ausgedruckt wird. Beim öffnen eines Auftrags wird erstmal der letzte, bereits verpackte Auftrag erneut angezeigt und es dauert bis der neue Auftrag angezeigt wird.

Was meinst Du damit, dass Du alle Dienste neu gestartet hast? Würde das gerne auch ausprobieren.

Grüße, Peter
 

AMP-Agentur

Offizieller Servicepartner
SPBanner
19. Juli 2011
367
50
Magdeburg
Auf dem Server habe ich den Worker, den SQL Dienst für die Wawi und auch den Dienst für unser SQL Backup Programm "SQLBackupAndFTP" einmal beendet und anschließend in der Reihenfolge wieder gestartet.

Bei dem Backupprogramm habe ich die Differential-Backups jetzt auf 3 Std. hoch gesetzt. Vielleicht lag es auch daran.
 

PeHei

Aktives Mitglied
20. Oktober 2015
33
3
Auf dem Server habe ich den Worker, den SQL Dienst für die Wawi und auch den Dienst für unser SQL Backup Programm "SQLBackupAndFTP" einmal beendet und anschließend in der Reihenfolge wieder gestartet.

Bei dem Backupprogramm habe ich die Differential-Backups jetzt auf 3 Std. hoch gesetzt. Vielleicht lag es auch daran.
Vielen Dank für Deine Rückmeldung. Werden wir mal ausprobieren.
 

Akrap Kaffee Admin

Aktives Mitglied
3. Dezember 2020
95
9
Hallo @AMP-Agentur ,

Mich überrascht, dass du die Dienste neu starten musstest.
Heißt dass, der Server wird nicht regelmäßige neu gestartet? Ich mache das immer 1x pro Woche, wenn am wenigsten los ist, habe aber auch nur eine kleine WAWI am laufen und nix großes.

Liebe Grüße,
Christian
 
Ähnliche Themen
Titel Forum Antworten Datum
Seit dem Update auf 1.9.4.5 schließen sich WAWI und WORKER ständig. JTL-Wawi 1.9 23
Neu Probleme mit Adressen seit Update auf WooCommerce 8.9.3 WooCommerce-Connector 0
Neu Versandbenachrichtigungen werden seit Update auf 1.9 gesendet JTL-Wawi - Fehler und Bugs 1
Kein ebay Abgleich seit Update auf 1.9.4.1 - error calling EaEbayNegotiationEligibleItemPost eBay-Anbindung - Fehler und Bugs 10
Neu Absturz seit neuestem Update 30.05.24 JTL-POS - Fehler und Bugs 5
Neu Warensendung, seit dem 1. Juli 2024, statt bisher 1 kg sind nun bis zu 2 kg erlaubt. JTL-ShippingLabels - Ideen, Lob und Kritik 0
Kein Zugriff über die App Seit Tarifwechsel auf 5G JTL-Wawi App 7
Neu Mailversand - Probleme seit Umstieg auf Exchange User helfen Usern - Fragen zu JTL-Wawi 2
Neu ebay Synch - 504 Gateway Time-out - seit gestern Mittag eBay-Anbindung - Fehler und Bugs 2
Serverproblem? Unerträglich langsames Tempo der Wawi 1.7.11.0 - seit gestern abend JTL-Wawi 1.7 0
Neu JTL Search funktioniert nicht seit Shopupdate auf 5.3.1 JTL-Shop - Fehler und Bugs 0
Rechnungen werden nicht mehr erstellt seit Umstieg auf Fulfillment JTL-Wawi 1.8 0
Hilfe benötigt bei der Umstellung von Variantenartikeln und Update auf JTL-Wawi 1.9 JTL-Wawi 1.9 3
Neu Alte Workflows die nach Update nicht funktionieren - Lösungsansätze User helfen Usern - Fragen zu JTL-Wawi 4
Neu Update auf 5.3.3 - JTL Widgets erzeugt Fehler in CampaingController.php JTL-Shop - Fehler und Bugs 2
Update von 1.5.5.8 auf 1.9.4.6 Drucken von einer Rechnung viel zu langsam 3-4 Min JTL-Wawi 1.9 1
Update 1.9.4.6 Fehlerhafte Adresse von Amazon kann nicht mehr bearbeitet werden. JTL-Wawi 1.9 3
Neu Update von 5.2.2 auf 5.3.2 Datenbank-Update startet nicht JTL-Shop - Fehler und Bugs 5
Neu Wawi 1.9.4.4 funktioniert aktuell (noch) nicht mit LS-POS (Update) Fragen rund um LS-POS 3
Neu PayPal Checkout Plugin Update Arbeitsabläufe in JTL-Wawi 1
Neu CS für Update Shop 4.x auf Aktuell gesucht. Smalltalk 5
Neu Zahlungsmöglichkeiten werden nach PayPal Update nicht angezeigt Gelöste Themen in diesem Bereich 24
Neu Update Paypal bringt meinen Server zum Absturz Plugins für JTL-Shop 1
Neu Packliste nach Update von 1.5.55.8 auf 1.8.12.2 User helfen Usern - Fragen zu JTL-Wawi 6
Neu Webstollen Brevo - Update fehlerhaft, keine Lösung von Webstollen. Plugins für JTL-Shop 8
Neu Mediendateien sind nach Update im Shop 5.3.2 nicht mehr zum Download verfügbar, wenn das Format .* (.zip) ist JTL-Shop - Fehler und Bugs 0
Neu Probleme nach Update vom 1.8.x auf 1.9.4.5 Servicedesk (Beta) 1
Neu Nach Update auf SQL 2022 Express keine verbindung mehr mit Client möglich Installation von JTL-Wawi 2
Neu JTL Wawi startet nicht mehr nach Windows Update JTL-Wawi - Fehler und Bugs 1
Neu Update auf eine höhere JTL Wawi-Version Empfehlungen? User helfen Usern - Fragen zu JTL-Wawi 20
Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" nach Update auf 1.9.4.4 JTL-Wawi 1.9 14
Fehlermeldung beim Update von der Version 1-6-47-0 auf 1-9-4-5 JTL-Wawi 1.7 6
Neu Update SQL 2017 Express auf 2022 Standard Installation von JTL-Wawi 7
In Diskussion SQL Update aus Workflow heraus JTL-Workflows - Fehler und Bugs 8
Neu JTL-Pos nach Update kein QR-Code mehr und Händlerbeleg doppelt so lang JTL-POS - Fehler und Bugs 6
Neu ++ update von 1.5.55.3 auf 1.6 oder höher nicht möglich ++ Gelöste Themen in diesem Bereich 3
Nach Update auf 1.9.4.3 kein Auftrag mehr unter Versand JTL-Wawi 1.9 11
Neu Shop update vom 5.2.4 auf 5.3.1 - Fehler Kampagne JTL-Shop - Fehler und Bugs 0
Update 1.9.4.3 Ausgabe funktioniert nicht mehr JTL-Wawi 1.9 8
Neu Nach Update auf 1.9.4.2: Amazon-Abgleich hängt bei "Empfange VCS Rechnungsdaten" Amazon-Anbindung - Fehler und Bugs 4
Fehlermeldung beim Update von 1.7 auf 1.9 JTL-Wawi 1.9 13
Nach POS Update Probleme und Downgrade kein Vouchers mehr Allgemeine Fragen zu JTL-Vouchers 2
Neu JTL POS nach Update kein Abgleich mehr JTL-POS - Fehler und Bugs 2
Neu nach Update auf 1.0.10.4 schließen SUMUP-Bons nicht mehr ab JTL-POS - Fehler und Bugs 51
Gelöst Kassenschublade öffnet nach Update auf 1.0.10.4 nicht mehr JTL-POS - Fehler und Bugs 16
Nach Update: Probleme mit UPS OAuth JTL-ShippingLabels - Fehler und Bugs 0
Nach Update auf Version 1.9.4.1 bzw. 1.9.4.2 keine Artikel JTL-Wawi 1.9 7
Neu Verkauf lässt sich nicht mehr öffnen nach Update auf 1.9.4.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Update auf 1.9 nicht möglich User helfen Usern - Fragen zu JTL-Wawi 5
JTL Update auf 1.9.4.2 - voller Bugs ? JTL-Wawi 1.9 2

Ähnliche Themen