Neu Probleme beim Mailversand

AHB

Aktives Mitglied
27. April 2015
10
0
Hallo zusammen,

Seit gestern funktioniert der Mailversand aus der Wawi nicht mehr. Änderungen habe ich keine vorgenommen, der Webhost nutzt die TLS Version 1.2 welche meine Wawi Version eigentlich auch unterstützen soll.
Keine weiteren Änderungen vorgenommen.

Fehlermeldung: Fehler: Authenticate as SSL client failed. You might be connecting to non SSL port.
Windows 7 - Wawi 1.3.19.1

Hat jemand das gleiche Problem oder kann mir dabei weiterhelfen?
Wäre um jede Unterstützung äußerst dankbar.
 

AHB

Aktives Mitglied
27. April 2015
10
0
Probiers mal mit anderen Ports, SSL + 465 zb.
Viell. hilft das ja:
https://forum.jtl-software.de/threads/1-3-18-0-bug-beim-versenden-von-ssl-email.112101/

Und 1.3.19 ist halt auch nicht mehr wirklich sehr "frisch" ;)

Vielen Dank für den Tipp... leider hat mir dies nicht geholfen.
Ich benutze bereits SSL und Port 465 ;)
ich habe es nun probeweise mit einem Gmail Account versucht, und da klappt es einwandfrei.
Mit dem Webhost habe ich auch schon Kontakt aufgenommen, die haben scheinbar auch nichts verändert... hmmm.....

Was die alte Wawi betrifft.... ja das bin ich mir bewusst. Ein neuer Rechner ist bereits bestellt und da würde ich dann die neuste Wawi und Windows 10 installieren. Ich hab nur etwas Bammel vor der Anbindung an den JTL Shop. Da muss ich erst schauen was für eine Version läuft. Ist alles etwas heikel, da ich momentan alles selber machen muss.
Leider hat mein Mann der sich um alles gekümmert hat seinen irdischen Körper verlassen.

Falls du vielleicht jemanden weisst, der mich eventuell bei Problemen unterstützen könnte, wäre ich sehr dankbar.
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.720
899
Mein herzlichstes Beileid zu deinem Verlust!

Hast du schon mal versucht "SSL-Verschlüsselung ohne Zertifikatsprüfung"?
Dann auf Verbindung testen und an eine fremde Domain schicken (gmail, gmx.....)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Probleme beim Uk-Export - Zollinhaltserklärung CN23 veraltet? Arbeitsabläufe in JTL-Wawi 2
Neu Probleme beim Update auf 1.6 - Datenbank Fehler? Ideen zur Lösung? JTL-Wawi 1.6 1
Neu Probleme mit Ameise beim Artikelimport / Artikelaktualisierung und Lieferantenartikeln (insbes. mit Dropshipping + VPE) JTL-Ameise - Fehler und Bugs 22
Neu Probleme mit VCS Lite seit 1.6 Amazon-Anbindung - Fehler und Bugs 0
Gelöst Shipping - geht fast nichts mehr Statusseite zeigt "haufenweise Probleme" JTL-ShippingLabels - Fehler und Bugs 5
Neu Probleme mit PP Checkout PlugIn Plugins für JTL-Shop 14
Neu Probleme mit Yahoo und Internet Provider Allgemeine Fragen zu JTL-Shop 6
Neu Gibts gerade Probleme mit JTL Shipping? JTL-ShippingLabels - Fehler und Bugs 32
Neu Probleme mit PayPal Express JTL-Shop - Fehler und Bugs 13
Hilfe! Habe Probleme, "Rechnungskorrekturen" FINAL zu verstehen - traue mich nicht mehr, irgendwas zu machen! JTL-Wawi 1.6 22
Neu Probleme mit Duplicate Content Blogbeiträge Betrieb / Pflege von JTL-Shop 0
Gelöst Probleme mit GS1-128 und Packtisch+ JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
In Bearbeitung Rechnungserstellung via POS und Probleme mit dem Steuerberater Allgemeine Fragen zu JTL-POS 1
Neu Probleme bei Shop4 PayPal Express Zahlungen gehäuft JTL-Shop - Fehler und Bugs 48
Neu Achtung: Probleme mit Englischer WaWi JTL-Wawi 1.6 0
Neu Probleme mit Upload (Artikel, Hersteller, Kategorien) Shopware-Connector 4
Neu Probleme bei instalation User helfen Usern - Fragen zu JTL-Wawi 1
Händlerbund Rechtsprüfung Probleme Einrichtung JTL-Shop5 4
In Bearbeitung Gastro Probleme Allgemeine Fragen zu JTL-POS 3
Neu JTL-Vouchers UI: Probleme bei der Anzeige von Gutscheinen mit PIN JTL-Wawi - Fehler und Bugs 0
Neu Probleme mit Paypal Checkout: Plugin stürzt ab Plugins für JTL-Shop 3
Bestellung beim Lieferanten und Bestellungen vom Kunden JTL-Wawi 1.6 0
Neu CSRF validation failed beim Speichern der OPC-Seiten (...shop/admin/io.php) Einrichtung von JTL-Shop4 0
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu Fehlermeldungen beim Abruf über Kaufland Marktplatz Onlineshop-Anbindung 0
Neu Nova-Template: Logo bzw. Header in groß und klein beim Scrollen (analog Evo-Template) Technische Fragen zu Plugins und Templates 5
Neu Problem beim Ändern der Rohdaten einer E-Mail Vorlage. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 6
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Fehler beim Amazon Prime Label Drucken JTL-Wawi - Fehler und Bugs 4
Neu klitzekleiner Fehler beim Länderkürzel JTL-Wawi - Fehler und Bugs 0
Neu Einstellungen beim ausdrucken der Versandscheine DHL 3.0 JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Verkaufskanal anlegen JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim speichern. JTL-Wawi - Fehler und Bugs 5
Zahlart wird falsch exportiert, wenn beim Kunden eine andere Standard Zahlart hinterlegt ist, er aber ein anderes Zahlungsmittel genutzt hat. JTL-Wawi 1.6 3
Neu Fehlermeldungen beim Prime Label Kauf - InternalFailure - We encountered an internal error. Please try .... Amazon-Anbindung - Fehler und Bugs 54
Neu WAWI 1.6.40.0 Beim Speichern von Globaler Angebotsvorlage kommt eine Fehlermeldung eBay-Designvorlagen - Fehler und Bugs 1
Neu Fehler beim erstellen der Rechnung "LLPDF" Fragen rund um LS-POS 1
Neu Details zur Versandeinstellungsautomatisierung beim Lieferversprechen User helfen Usern - Fragen zu JTL-Wawi 0
1.6.39.0: Deadlocks beim Ausliefern JTL-Wawi 1.6 1
Neu Fehler beim Bestellvorgang JTL-Shop - Fehler und Bugs 2
JTL Wawi 1.6 Auftrag Splitten beim Auf die Pickliste packen JTL-Wawi 1.6 0
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Fehler beim Export: Deprecated: JTL\Catalog\Currency: getter should be used to get cISO in /var/www/vhosts/ JTL-Shop - Fehler und Bugs 0
Fehler beim Update JTL-Wawi 1.6 0
Neu Gratisbeigabe beim Kauf bestimmter Artikel Allgemeine Fragen zu JTL-Shop 6
Neu Beim Hochladen wird die Steuerklasse auf 0 gesetzt! Gambio-Connector 5
Neu Problem / Fehler beim Update von JTL Connector 2.2.5.3 auf 2.13.0 (Shopware 5.5.10) Shopware-Connector 1
Neu WAWI 1.6.38.2: Skontosatz geht beim Erstellen der Rechnung verloren JTL-Wawi - Fehler und Bugs 0
Neu Fehler beim Shopify Abgleich Shopify-Connector 0
Neu Fehler beim senden von Rechnungen per Mail JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen