Problem ebay Abgleich

AndreasNe

Mitglied
27. Dezember 2023
39
1
Hallo. Seit heute erhalte ich folgende Fehlermeldung, wenn ich einen Artikel nach ebay überspielen möchte:

07.02.2024 13:31:10: [Error][Code:21919309] Wasserart darf nur einen Wert enthalten. Entfernen Sie die zusätzlichen Werte und versuchen Sie es noch einmal.
[Warning][Code:21916970] Verkäufer ist nicht berechtigt einen Artikel mit Rabattoption anzubieten.

Ich hatte tatsächlich den Wert "Wasserart" doppelt vergeben. Das hatte ich aber im Artikelstamm geändert und schon mehrmals gespeichert und danach einen neuen Abgleich gestartet. Die Fehlermeldung bleibt aber.
Und eine Rabattaktion ist bei dem Artikel auch nicht vorhanden.

Bin jetzt etwas verzweifelt.

Jetzt habe ich gerade mal nachgeschaut. Wenn ich den Artikel mit einem Rechtsklick anklicke und dann auf Vorlage bearbeiten gehe, sehe ich in der Tat doppelte Einträge.
Gehe ich im Artikelstamm auf die Merkmale, sind diese aber nicht doppelt vorhanden. Auch "hinterlegte ebay Merkmale löschen und neu anlegen" bringt keinen Erfolg.

MfG
Andreas
 
Zuletzt bearbeitet:

AndreasNe

Mitglied
27. Dezember 2023
39
1
Und jetzt hat es funktioniert. Ich hatte nichts geändert, einfach nur mehrmals zum Artikel gesprungen, die Merkmale angeschaut und wieder zurück zum ebay Abgleich.
Das hatte ich gestern schon einmal.

Update: Jetzt passiert es schon wieder. Immer wenn vorher eine andere Marke enthalten war, ich diese lösche und die Marke neu zuweise, kommt der Fehler.

Wie macht man es denn richtig?
 
Zuletzt bearbeitet:

AndreasNe

Mitglied
27. Dezember 2023
39
1
OK, wenn ich jetzt den Artikel auswähle und "Ursprüngliche Angebotsvorlage mit Daten aus Angebot überschreiben" auswähle, ist wieder alles OK.

Frage: Wie macht man es richtig? Ich habe dann doch irgendwo etwas falsch eingestellt.


------------

Nein, doch nicht :( Sorry, aber er meckert immer noch das die Marke doppelt vorhanden ist obwohl in der Vorschau nur 1 x die Marke vorhanden ist. Ist zum verzeifeln. Und was mich noch mehr wundert, der Artikel wurde nach ebay übertragen mit nur einer Marke. Trotzdem bleibt er in der Wawi rot:
07.02.2024 14:23:56: [Error][Code:21919309] Marke darf nur einen Wert enthalten. Entfernen Sie die zusätzlichen Werte und versuchen Sie es noch einmal.
[Warning][Code:21916970] Verkäufer ist nicht berechtigt einen Artikel mit Rabattoption anzubieten.
 
Zuletzt bearbeitet:

AndreasNe

Mitglied
27. Dezember 2023
39
1
Jetzt sehe ich gerade, dass der Fehler unten ja schon eine Stunde alt ist. Deshalb überträgt die WAWI also den Artikel, aber der Fehler verschwindet nicht und der Artikel bleibt rot markiert.

Ist das ein BUG oder sitzt der BUG vor dem Bildschirm? Selbst mit aktualisieren geht die rote Hinterlegung und die alte Fehlermeldung nicht weg.
 

AndreasNe

Mitglied
27. Dezember 2023
39
1
Und jetzt kommt etwas, was ich überhaupt nicht verstehen kann. Markiere ich jetzt die rot hinterlegten Artikel einzeln, gehe auf bearbeiten, wähle "gesamten Artikel beim nächsten Abgleich aktualisieren", dann sind alle Fehler weg und alles ist so wie es sein soll.

Wähle ich aber einen rot hinterlegten Artikel aus und wähle dann mit der rechten Maustaste aus, dass er den gesamten Artikel aktualisieren soll, bleibt der Fehler bestehen und der Artikel ist auch nicht mehr in den Bestsellern enthalten.
 
Ähnliche Themen
Titel Forum Antworten Datum
Stücklisten-Problem bei OTTO Retouren Otto.de - Anbindung (SCX) 1
Neu Google Shopping Problem Allgemeine Fragen zu JTL-Shop 2
Neu Shopify Erhöhung der Varianten von 100 auf 2000 - Connector App Problem Shopify-Connector 4
Neu Automatisierter Import Händler-CSV, Problem mit unterschiedlichen Artikeln bei gleicher EAN Schnittstellen Import / Export 7
Gelöst Hardware für häufige Konstellationen mit USB und Swissbit TSE-Problem ab Android 11 JTL-POS - Fragen zu Hardware 5
Neu custom.css Versionierung / Cache Problem? Technische Fragen zu Plugins und Templates 5
Neu Problem mit Produkt-Link (?isAjax) JTL-Shop - Fehler und Bugs 3
Neu FFN Portal down - Gateway Problem? JTL-Wawi - Fehler und Bugs 4
Neu DHL Wunschzustellung - Problem bei Einstellungen u. Ausschluss von Zahlungsarten?! User helfen Usern - Fragen zu JTL-Wawi 2
Neu Problem beim Update von 5.0.0 auf 5.2.4 (Integrity constraint violation: 1062 Duplicate entry 'COUNTRY_VIEW' for key 'PRIMARY'") Installation / Updates von JTL-Shop 3
Neu Wie kann ich mit der Wawi Ebay Rechnungen erstellen und nach ebay hochladen? eBay-Anbindung - Fehler und Bugs 3
Artikelmerkmale pro Variation in Ebay-Angebot JTL-Wawi 1.8 2
Neu Ebay: Laufende Angebote leer. eBay-Anbindung - Fehler und Bugs 2
Neu Automatische Sortierung der Bilder & Anzahl der Ebay Bilder eBay-Anbindung - Fehler und Bugs 0
Neu 2 ebay Konten, 1x B2B 1xB2C User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wie gebrauchte Waren bei Ebay einstellen? Workflow User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel von JTL mit Ebay verbinden in Easy Action Einrichtung und Installation von JTL-eazyAuction 2
Mailing ohne Ebay-Alias-Email-Adressen durchführen JTL-Wawi 1.8 0
Neu eBay zusammenfassen von Aufträgen und Buchhaltung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Selbstabholer und eBay User helfen Usern - Fragen zu JTL-Wawi 6
Neu Frage zu Designvorlage JTL-Adept - Slider (für Ebay) eBay-Designvorlagen - Fehler und Bugs 4
Neu [BUG] Erweiterter Filter "Laufend bei Ebay" funktioniert nicht mehr [v1.8.xx & 1.9.x.x] Gelöste Themen in diesem Bereich 7
Neu Was steckt hinter der Zahl von 53 Bildern auf Ebay bei Variationsartikeln (und einer unsinnigen Fehlermeldung der Wawi)? JTL-Wawi - Fehler und Bugs 2
Neu überflüssige Gefahrenhinweise in ebay Kategorie Attributen eBay-Anbindung - Fehler und Bugs 1
Wo befindet sich das Feld mit der Information für "Zustandsbeschreibung" auf Ebay? JTL-Wawi 1.8 9
Neu Probleme mit Artikelzustand bei Ebay Laufene Artikel ändern Einrichtung und Installation von JTL-eazyAuction 4
Neu eBay Plus Angebote per Ameise steuerbar ? Eigene Übersichten in der JTL-Wawi 6
Neu ebay Bestellimport läuft nicht eBay-Anbindung - Fehler und Bugs 19
Neu EAN in eBay Angeboten (Varianten) User helfen Usern - Fragen zu JTL-Wawi 0
Versuch Bilder aus Ebay für Kaufland zu übernehmen JTL-Wawi 1.8 0
Eigene Felder für Ebay-Listings verwenden JTL-Wawi 1.8 0
Neu Versandzeit in Ebay-Vorlage geändert - Laufende Auktion automatisch anpassen? eBay-Anbindung - Ideen, Lob und Kritik 0
Neu leidiges Thema OSS + ebay Preise Umsetzung?! User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bestände von der Wawi mit ebay abgleichen User helfen Usern - Fragen zu JTL-Wawi 2
Auftragsimport über eBay - Bezeichnung der Versandart auf der Rechnung leer JTL-Wawi 1.8 1
Neu Ganz neuer Bug? eBay.co.uk Verkauf Lieferung nach Ungarn - falsche Steuer eBay-Anbindung - Fehler und Bugs 2
Neu Ebay Artikel - bei Umstellung auf Designvorlagen werden Beschreibungen verändert User helfen Usern - Fragen zu JTL-Wawi 1
Neu ebay Versanddatum / Versandfrist "Versand bis..." in die Wawi holen, um Aufträge zu priorisieren eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Hilfe im Homeoffice für Amazon, ebay Kaufland etc. Dienstleistung, Jobs und Ähnliches 0
Neu Ebay Artikel Designer - Erfahrungen ? eBay-Designvorlagen - Fehler und Bugs 1
Neu Ebay - Bestände richtig auffüllen - Wawi 1.5.55 User helfen Usern - Fragen zu JTL-Wawi 5
Neu Ebay Bestseller/X-Seller in der Designvorlage und Preise Einrichtung und Installation von JTL-eazyAuction 0
Neu Fehler Übertragung Sendungsnummern an eBay JTL-Wawi 1.7 2
AB Preise in der Designvorlage für ebay bei Bestseller JTL-Wawi 1.8 0
Neu eBay Merkmale vereinfacht festlegen eBay-Anbindung - Fehler und Bugs 0
Neu ebay Import ohne Variantenbilder eBay-Anbindung - Fehler und Bugs 0
Neu eBay-Gebühren lassen sich nicht nachvollziehen eBay-Anbindung - Fehler und Bugs 6
JTL-WaWi eBay Angebotsvorlage Versand/Zahlung fehlerhaft JTL-Wawi 1.8 0
Neu Bestand an eBay ohne laufende Angebote eBay-Anbindung - Ideen, Lob und Kritik 0
Neu ebay- Angebote-laufende Angebote: Fehler beim Laden der Daten, der mehrteilige Bezeichner "Custom-fWawiArtikelpreisBrutto" konnte nicht gebunden werde JTL-Wawi - Fehler und Bugs 2

Ähnliche Themen