Neu Problem beim Übertragen von Cross-Selling Zubehör und ähnlichen Artikeln

bulletant

Aktives Mitglied
30. April 2018
9
0
Hallo an alle,

ich habe ein Problem mit dem Übertragen von Cross-Selling Zubehör und ähnlichen Artikeln. Ich kann meinen Artikeln im JTL-WAWI Zubehör und/oder ähnliche Artikel zuweisen, wenn ich jeweils nur einen Artikel als Zubehör und/oder einen Artikel bei ähnliche Artikel zuweise, werden diese an Shopware übertragen und angezeigt.

Sobald ich aber mehr als einen Artikel zuweise wird nichts mehr übertragen und bereits bestehendes und betroffenen Cross-Selling-Gruppe, Zubehör und/oder ähnliche Artikel werden entfernt.

Kann mir jemand sagen woran das liegt?
 

itratosTeam

Gut bekanntes Mitglied
19. April 2007
436
23
Bamberg
Hallo Bulletant,

hast Du einen Testshop. Wir hatten das gleiche Problem in OXID und dort bereits gelöst. Nach OXID übertragen wir bereits außer Crossselling auch Up- & Afterselling Artikel.

Also ja, wir können Dir durchaus helfen - aber ein Testshop wäre von Vorteil.
 

3po

Sehr aktives Mitglied
30. August 2011
2.549
84
Den Fehler kann ich nicht bestätigen, ich habe eben verschiedene Versuche gemacht, hat immer funktioniert:

1. einem Artikel die Gruppe "sw_similar" (also Ähnlich Artikel) zugewiesen und drei Artikel hinzugefügt --> sync --> alles da
2. weitere Gruppe "sw_related" zugewiesen + 2 Artikel in dieser Gruppe --> sync --> alles da
3. sw_related einen weiteren Artikel zugewiesen --> sync --> alles richtig
4. sw_related gelöscht --> sync --> sw_related weg, sw_similar mit 3 Artikeln da = alles richtig

Evtl. liegt es an den verwendeten versionen, hast du überall die neuste Version?
 

b-tool.ch

Aktives Mitglied
14. Juni 2018
19
3
Bei uns ist das Problem auch aufgetreten. Ich habe dann herausgefunden, dass Varkombi-Artikel das Problem hervorgerufen haben:
Sobald eine Varkombi (Kind-Artikel) als Cross-Selling-Artikel angegeben wird, werden alle Cross-Selling Artikel der Gruppe (Zubehör oder Ähnliche) beim entsprechenden Artikel in Shopware entfernt.
(In Shopware werden die Cross-Sellings durch die ID in s_articles zugewiesen, was das Zuweisen von Kind-Artikeln wohl ziemlich aufwändig machen würde; die Varkombi ist ja in Shopware auch kein eigener Artikel, sondern nur eine Variation des Hauptartikels.)
Nachdem ich anstelle der Varkombi den Vaterartikel zugewiesen habe, wurden alle Cross-Sellings korrekt abgeglichen.
 
  • Gefällt mir
Reaktionen: Dave1301
Ähnliche Themen
Titel Forum Antworten Datum
Neu Problem beim Listen in Produkttyp "shirt": Some attributes are missing for SKU Amazon-Lister - Fehler und Bugs 5
Beantwortet GELÖST: Problem beim Import einer Datenbank JTL-Wawi - Fehler und Bugs 5
Neu Ein Artikel zwei Steuersätze. Wie löse ich das Problem? Arbeitsabläufe in JTL-Wawi 2
Neu Homepage (https://www.jtl-software.de/) / Webserver down? 505 - Joisten, wir haben ein Problem! Smalltalk 2
In Bearbeitung Sunmi T2 + Kundendisplay => Problem JTL-POS - Fehler und Bugs 2
Neu Google Problem - noindex in robots.tt Allgemeine Fragen zu JTL-Shop 1
Nach Update .htaccess Problem Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Varikombis - Problem mit Vaterartikel oder falsche Denkweise? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Problem mit Artikel die für andere Länder/Sprachen gedacht sind... Modified eCommerce-Connector 0
Neu Email Versand Problem (Timeout?) bei Lieferantenbestellung JTL-Wawi - Fehler und Bugs 0
Neu Import-Problem: "Überverkäufe ermöglichen" lässt sich nicht aktivieren... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shopware 6 Abgleich Problem Bilder Shopware-Connector 3
Neu Immer wieder Überverkäufe (auch Amazon) - wo ist das Problem? eBay-Anbindung - Fehler und Bugs 7
Neu Problem: Wie die Versandarten aus dem JTL Shop mit den WaWi Versandarten verknüpfen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Shop 5 PayPal Problem JTL-Shop - Fehler und Bugs 0
Neu Problem bei Artikel Import über Ameise / Variationen werden nicht erstellt wenn Variationsnamenwert 1 leer ist. JTL-Ameise - Fehler und Bugs 1
Neu Google Recaptcha Version 3 Problem User helfen Usern - Fragen zu JTL-Wawi 3
Neu Problem: Sysgrade ecommerce Integrator - Magento 2.4 API-Verbindung Einstellungen Onlineshop-Anbindung 1
Neu Versandkosten Brutto Netto Problem bei Händler-Gruppe User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Problem mit der Anzeige der Beschreibung für Mediendateien im Shop. JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu Fehler beim Abgleich des Shops Shopware-Connector 0
Neu DB Abfrage UVP von Kindern beim Vater anzeigen Templates für JTL-Shop 0
Neu Falscher Seriennummer beim Warenausgang korrigieren User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehlermeldung "Datediff Funktion" beim ersten eBay Abgleich eBay-Anbindung - Fehler und Bugs 0
Neu EFR Datensicherung beim Herunterfahren des Kassenrechners Fragen rund um LS-POS 0
Neu WAWI stürzt beim minimieren ab JTL-Wawi - Fehler und Bugs 1
Neu Box im Footer wird beim Paypal-Plugin-Update gelöscht JTL-Shop - Fehler und Bugs 1
Neu [Störung] 31.5.21 Verbindungsprobleme beim Erstellen von Versandetiketten mit der Internetmarke JTL-ShippingLabels - Fehler und Bugs 0
Neu Connector (SW6) - Fehlermeldung beim Abgleich Shopware-Connector 1
Neu Keine Abfrage zum Speichern der Daten beim Schließen JTL-Wawi - Fehler und Bugs 0
In Bearbeitung TSE beim Finanzamt melden Allgemeine Fragen zu JTL-POS 2
Neu Fehlermeldung beim Abgleich WooCommerce-Connector 6
Neu Versandfenster komplett ausblenden beim Kauf/ Anpassungen der Wärter wie "Artikel" im Shop Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung (8567) beim verknüpfen eines Artikels mit einem bestehenden Amazon Angebots. Amazon-Anbindung - Fehler und Bugs 0
Neu [Störung] 25.5.21 Verbindungsprobleme beim Erstellen der Versandetiketten mit Amazon JTL-ShippingLabels - Fehler und Bugs 2
Neu Performance beim Artikelabgleich Gambio-Connector 0
Neu (Teil)-Rechnung nach Verkauf beim Einzelhändler / Rechnung inkl. Retouren Arbeitsabläufe in JTL-Wawi 6
Neu Fehler beim Onlineshop-Abgleich PrestaShop-Connector 0
Neu Permanente Fehlermeldung beim Öffnen oder erstellen von Auftragen JTL-Wawi - Fehler und Bugs 4
Neu Deserialize-Object Fehler beim Abgleich Technische Fragen zu den JTL-Connectoren 8
Neu [Störung] 10.5.21 Verbindungsprobleme beim Erstellen der Versandetiketten JTL-ShippingLabels - Fehler und Bugs 1
Neu JTL - Verkauf - Ansicht beim Start , letzte Ansicht bzw. Sortierung JTL-Wawi - Fehler und Bugs 0
In Bearbeitung Sicherheitslücke beim SUNMI T2 Lite Kundendisplay JTL-POS - Fehler und Bugs 1
Neu Fehlermeldung beim Speichern von Lieferanten - Währung geändert? JTL-Wawi - Fehler und Bugs 0
Neu Error 500 Fehler direkt beim Wawi / Shopabgleich Betrieb / Pflege von JTL-Shop 0
Neu beim Grundpreis keine Mengenangabe Allgemeine Fragen zu JTL-Shop 2
Neu Hersteller Name beim Warenkorb deaktivieren (NOVA Templates) Allgemeine Fragen zu JTL-Shop 3
Neu ecodms - Fehler beim Backup User helfen Usern 0

Ähnliche Themen