Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen

Condorraptor

Sehr aktives Mitglied
18. September 2018
428
62
Berlin
Leider habe ich aktuell ein Problem mit der Shopware 6 Connector, egal was ich tue es werden keine Artikel übertragen. Jedoch scheint der Abgleich teilweise zu funktionieren, denn Merkmale/Hersteller & Co werden übertragen. Lediglich bei den Artikeln hakt es.

Mithilfe der Fehlermeldung in der WaWi beim Abgleich habe ich bereits herausgefunden, dass es an einem Attribut liegt was nicht richtig bezeichnet wurde. @Immanuel half mir dann mit einer SQL Abfrage:

SQL:
SELECT [kArtikelAttribut],
       [kSprache],
       [cWertVarchar],
       [nWertInt],
       [fWertDecimal],
       [dWertDateTime],
       [bRowversion]
  FROM [eazybusiness].[dbo].[tArtikelAttributSprache]
  WHERE kArtikelAttribut = 170363

Leider hat diese SQL Abfrage mir gar nichts ausgegeben, ich komme also nicht weiter. Hat jemand noch eine Idee woran es liegen könnte? ( Ticket ist bereits erstellt: Ticket#2021081610005251, da habe ich leider auch noch keine Rückmeldung bekommen). Vielen Dank im Voraus! :)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu AmazonPay Problem beim Click auf den Button Plugins für JTL-Shop 0
Neu Problem beim Ändern der Rohdaten einer E-Mail Vorlage. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Neu Sind Artikelsticker (Labels) ein SEO-Problem? Allgemeine Fragen zu JTL-Shop 0
Neu Problem mobile Ansicht erstes Bild Allgemeine Fragen zu JTL-Shop 0
Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7 Shopware-Connector 2
Neu Problem bei Artikelimport nach Update auf JTL-WAWI 1.6 User helfen Usern - Fragen zu JTL-Wawi 0
Erstinstallation JTL Shop5 Problem Einrichtung JTL-Shop5 0
Neu Problem nach aufspielen eines alten Backups mit Amazonbestellungen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Eigene Felder aus Auftrag in eigener Übersicht anzeigen - Problem mit Datumsfelder, Checkboxen, ... Individuelle Listenansichten in der JTL-Wawi 6
Neu Problem bei JTL Vorlage - QR-Coder wird nicht generiert und USt-Id wird nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Neu Problem with products export Shopware-Connector 0
Neu Coupon für Artikel mit 7% und 19% USt wie lösen? Grundsätzliches JTL Shop Problem Allgemeine Fragen zu JTL-Shop 9
Neu Problem bei Sync zwischen JTL Wawi & JTL Shop Onlineshop-Anbindung 14
Neu Client Installation Problem Installation von JTL-Wawi 9
Neu Prime Etiketten Problem JTL-ShippingLabels - Fehler und Bugs 3
Neu Fehler beim Import von abweichenden Lieferadressen JTL-Wawi - Fehler und Bugs 0
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Neu auto Belegdruck beim Rechnungserstellen abstellen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Dropshipping-Artikel verfügbar obwohl kein Bestand beim Lieferanten Allgemeine Fragen zu JTL-Shop 4
Nach Update Fehlermeldung beim einstellen von Kinderartikeln. kaufland.de - Anbindung (SCX) 1
Neu Ebenfalls Fehler beim erstmaligen Komplettabgleich - benötige zeitnahe Hilfe Shopify-Connector 0
Neu Probleme bei der Preisanzeige eines Artikels beim JTL Shop 5 mit Nova Template Technische Fragen zu Plugins und Templates 12
Neu Falsche Shop-Rabatte werden beim Artikel angezeigt Fehler und Bugs in JTL-Wawi 0
Neu Fehler beim Vererben JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldungen beim Prime Label Kauf Amazon-Anbindung - Fehler und Bugs 6
Neu Beim Email versandt Fehler vom Server "bare line feed characters" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 6
Neu Fehler beim export der dsfinv-k Daten. JTL-POS - Fehler und Bugs 5
Neu SEO URL Pfad beim Artikel fehlerhaft JTL-Wawi - Fehler und Bugs 0
Neu SEO URL Pfad beim Artikel fehlerhaft User helfen Usern - Fragen zu JTL-Wawi 6
Bestellung beim Lieferanten und Bestellungen vom Kunden JTL-Wawi 1.6 0
Neu CSRF validation failed beim Speichern der OPC-Seiten (...shop/admin/io.php) Einrichtung von JTL-Shop4 0
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu Fehlermeldungen beim Abruf über Kaufland Marktplatz Onlineshop-Anbindung 2
Neu Nova-Template: Logo bzw. Header in groß und klein beim Scrollen (analog Evo-Template) Technische Fragen zu Plugins und Templates 5
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Fehler beim Amazon Prime Label Drucken JTL-Wawi - Fehler und Bugs 4
Neu klitzekleiner Fehler beim Länderkürzel JTL-Wawi - Fehler und Bugs 0
Neu Einstellungen beim ausdrucken der Versandscheine DHL 3.0 JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Verkaufskanal anlegen JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim speichern. JTL-Wawi - Fehler und Bugs 5
Zahlart wird falsch exportiert, wenn beim Kunden eine andere Standard Zahlart hinterlegt ist, er aber ein anderes Zahlungsmittel genutzt hat. JTL-Wawi 1.6 3
Neu Fehlermeldungen beim Prime Label Kauf - InternalFailure - We encountered an internal error. Please try .... Amazon-Anbindung - Fehler und Bugs 55
Neu WAWI 1.6.40.0 Beim Speichern von Globaler Angebotsvorlage kommt eine Fehlermeldung eBay-Designvorlagen - Fehler und Bugs 1
Neu Fehler beim erstellen der Rechnung "LLPDF" Fragen rund um LS-POS 1
Neu Details zur Versandeinstellungsautomatisierung beim Lieferversprechen User helfen Usern - Fragen zu JTL-Wawi 0
1.6.39.0: Deadlocks beim Ausliefern JTL-Wawi 1.6 1
Neu Fehler beim Bestellvorgang JTL-Shop - Fehler und Bugs 2
JTL Wawi 1.6 Auftrag Splitten beim Auf die Pickliste packen JTL-Wawi 1.6 0
HILFE PICKLISTE WIRD GEDRUCKT BEIM AUSLIEFERN JTL-Wawi 1.6 1
Neu Fehler beim Export: Deprecated: JTL\Catalog\Currency: getter should be used to get cISO in /var/www/vhosts/ JTL-Shop - Fehler und Bugs 0

Ähnliche Themen