Neu Nach Umstieg WAWI 1.5 -> 1.6 | Versandetikett nicht gedruckt, da kein Drucker konfiguriert

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

Akrap Kaffee Admin

Aktives Mitglied
3. Dezember 2020
94
7
Hallo,

Seit der Umstellung von WAWI 1.5 -> 1.6.47.2 kommt es leider laufend vor, dass zwar ein Versandetikett (in unserem Fall GLS) erstellt, aber dann nicht ausgedruckt wird.
Dies passiert immer dann, wenn der Workflow wie z.B. nach bezahlter Onlinebestellung zum greifen kommt.
Bei manuell erstellten Aufträgen / Auslieferungen funktioniert es problemlos.

Habt Ihr einen Tipp wo ich da nachschauen kann?

Liebe Grüße,
Christian
 

jtldudel

Sehr aktives Mitglied
4. Januar 2018
575
188
Das ist generell die Frage, wer löst das Ereignis aus. Wenn der worker auf dem Server läuft und automatisch Zahlungen abgleichen und zuordnet, dann wird auf dem Server vom Benutzer des Workers der Druck angestoßen und dieser muss entsprechend konfiguriert sein ( shipping Drucker eingerichtet, Drucker erreichbar)
 

Akrap Kaffee Admin

Aktives Mitglied
3. Dezember 2020
94
7
Hast du evtl. zeitversetzte Workflows laufen, welche auf dem Server ausgeführt werden und dort kein oder die falschen Drucker eingestellt sind?
Lieber @Shopworker.de

Danke für deine Nachricht!

Das hier etwas zeitversetzt sein sollte kann ich nirgends herauslesen.
Vor allem hatte alles unter 1.5 ja noch wunderbar funktioniert, erst seit dem Wechsel auf 1.6. haben wir die Fehlermeldung.

Wenn ich den Lieferschein manuell exportiere bzw. nachdrucke klappt es auch anstandslos, aber es soll ja auch automatisch laufen.

Habe im Anhang noch einige Screenshots gemacht - siehst du da was auffälliges?

Liebe Grüße,
Christian
 

Anhänge

  • Erweiterte Optionen Versand.png
    Erweiterte Optionen Versand.png
    378 KB · Aufrufe: 18
  • Workflow.png
    Workflow.png
    633,1 KB · Aufrufe: 18
  • Drucker im JTL Shipping.png
    Drucker im JTL Shipping.png
    249,3 KB · Aufrufe: 18

Akrap Kaffee Admin

Aktives Mitglied
3. Dezember 2020
94
7
Das ist generell die Frage, wer löst das Ereignis aus. Wenn der worker auf dem Server läuft und automatisch Zahlungen abgleichen und zuordnet, dann wird auf dem Server vom Benutzer des Workers der Druck angestoßen und dieser muss entsprechend konfiguriert sein (shipping Drucker eingerichtet, Drucker erreichbar)
@jtldudel ,

Danke auch dir für deine Antwort!

Der Worker holt den Auftrag vom JTL- Shop Webshop ab und wenn dieser als bezahlt markiert ist (z.B. Kreditkarte) wird der Auftrag dann vom WAWI Server basierend auf den Workflows abgearbeitet.

So wird der Auftrag auch wunschgemäß ausgeliefert, auch das Label von GLS wird erstellt und richtig an die WAWI übergeben - die Label Nummer ist in der WAWI auch ersichtlich - im nächsten Schritt sollte das dann aber gedruckt werden und genau da stockt es seit dem Wechsel auf 1.6...
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
4.117
544
Arnsberg, Sauerland
Schau dir mal deinen zweiten Screenshot an, da steht oben recht "zeitverzögert".

Dadurch wird der Workflow auf deinem Server/-rechner ausgeführt, wenn der Worker läuft.
Du musst mit dem Benutzer, mit dem der Worker gestartet ist auf deinem Server/-rechner als Drucker auch deine(n) Versandlabeldrucker konfigurieren.

Beim Update auf die 1.6.x hast du ein Hinweisfenster erhalten, dass die Shippingdrucker neu konfiguriert werden müssen !

Das hast du vermutlich übersehen ;)
 
  • Gefällt mir
Reaktionen: Akrap Kaffee Admin

Akrap Kaffee Admin

Aktives Mitglied
3. Dezember 2020
94
7
Hallo @Shopworker.de ,

Alles klar, danke für deine Erklärung (die Zeitversetzung hatten wir eingeben müssen damit die WAWI genug Zeit hat um das Label von GLS zu erhalten bevor der Labeldruck angestossen wird.)

Betreffend dem Shipping Labels Drucker, die Info, dass dieser neu einzustellen ist hatte ich eh gelesen, diesen nach dem Update auf 1.6. auch für alle User neu konfiguriert - auch für den User " worker" - siehe Screenshot.
Irgendetwas muss ich da noch etwas übersehen haben...

Liebe Grüße,
Christian
 

Anhänge

  • Worker Shipping Labels Drucker Einstellungen.png
    Worker Shipping Labels Drucker Einstellungen.png
    233,6 KB · Aufrufe: 14

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
4.117
544
Arnsberg, Sauerland
Ähnliche Themen
Titel Forum Antworten Datum
Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" nach Update auf 1.9.4.4 JTL-Wawi 1.9 4
Neu "Geister Artikel" nach Woocommerce-Abgleich WooCommerce-Connector 0
Neu Ist es möglich nach jeder Position eine neue Seite anzufangen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Workflow Rechnung erstellen und Verschicken nach WMS Versandbestätigung JTL-Wawi 1.9 4
Neu Artikel aktualisieren nach Einschränkung bei ebay eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Rechnung an EU-Land mit Ust-ID aber Lieferung nach Deutschland, Mehrwertsteuer? User helfen Usern - Fragen zu JTL-Wawi 7
Neu JTL-Pos nach Update kein QR-Code mehr und Händlerbeleg doppelt so lang JTL-POS - Fehler und Bugs 5
Neu Nach SW6 Initialimport, was mache ich mit diesen Attributen? Shopware-Connector 0
Nach Update auf 1.9.4.3 kein Auftrag mehr unter Versand JTL-Wawi 1.9 11
Neu Nach Update auf 1.9.4.2: Amazon-Abgleich hängt bei "Empfange VCS Rechnungsdaten" Amazon-Anbindung - Fehler und Bugs 2
Nach POS Update Probleme und Downgrade kein Vouchers mehr Allgemeine Fragen zu JTL-Vouchers 2
Neu POS 1.0.10.4 (5682) Absturz nach JEDEM Scan UND Artikelsuche JTL-POS - Fehler und Bugs 16
Neu JTL POS nach Update kein Abgleich mehr JTL-POS - Fehler und Bugs 2
Nach Start der Wawi Angebotsübersicht beginnt mit den ältesten Angeboten. JTL-Wawi 1.8 1
Neu nach Update auf 1.0.10.4 schließen SUMUP-Bons nicht mehr ab JTL-POS - Fehler und Bugs 42
Neu Kassenschublade öffnet nach Update auf 1.0.10.4 nicht mehr JTL-POS - Fehler und Bugs 15
Nach Update: Probleme mit UPS OAuth JTL-ShippingLabels - Fehler und Bugs 0
Neu JTL Standardsuche funktioniert nicht - nach Deaktiverung Doofinder Allgemeine Fragen zu JTL-Shop 3
Nach Update auf Version 1.9.4.1 bzw. 1.9.4.2 keine Artikel JTL-Wawi 1.9 6
Neu Verkauf lässt sich nicht mehr öffnen nach Update auf 1.9.4.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu 1.0.10.4 stürzt regelmäßig ab nach dem Scannen JTL-POS - Fehler und Bugs 6
Packtisch läßt sich nach Update nicht öffnen [WAWI-76600] JTL-Wawi 1.9 10
Nach Update auf 1.9.4.2 gibt es Fehlermeldung beim Packtisch JTL-Wawi 1.9 7
Neu Shopware 5: Nach Backup-Einspielung führt der Connector keinen Abgleich mehr durch Shopware-Connector 3
Neu Von 1.9.4.1 zurück nach 1.8.12.2- möglich ? Installation von JTL-Wawi 8
Neu Hilfe - Bin nach Plugin-Update(s) ausgesperrt und Shop nicht aufrufbar Allgemeine Fragen zu JTL-Shop 2
Beantwortet Pickreinfolge durcheinander nach neuer Lagerplatz Nummerierung Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu 1.9.4.1 Ausgabe Dropdown-Menü für Angebote und Aufträge funktioniert nach Update nicht mehr Installation von JTL-Wawi 6
Neu nach Update v. 1.5.15.2 a. 1.8.12.2 kein Import von Backup möglich Installation von JTL-Wawi 4
In Bearbeitung JTL POS stürzt nach automatischem Update am 15.05.24 beimscannen von Produkten ab JTL-POS - Fehler und Bugs 13
Neu Nach neuem lokalen Wawi Server wöchentliche Sperre vom Shop Allgemeine Fragen zu JTL-Shop 4
Neu Bilder-Anzahl nach SEO Weiterleitungen aufräumen? Betrieb / Pflege von JTL-Shop 0
Neu Shop und Backend nach versuchter Cache leerung nicht mehr erreichbar Allgemeine Fragen zu JTL-Shop 2
Neu Nach dem Anlegen eines Artikels ist dieser nicht mehr sichtbar User helfen Usern - Fragen zu JTL-Wawi 6
Neu Umsatzreport nach Quartal aus der Wawi (1.5.55) User helfen Usern - Fragen zu JTL-Wawi 12
Neu Gelöst - SSL Probleme nach Update auf 5.3.1 Betrieb / Pflege von JTL-Shop 2
Neu Nach Abgleich von ca. 23500 Bildern ist nur ein bruchteil in Wordpress/Woocommerce verfügbar WooCommerce-Connector 2
Neu DHL ShippingLabels nach Umstellung auf DHL Versenden 3.0 geht nicht JTL-ShippingLabels - Fehler und Bugs 11
Neu Amazon (VCS) - Verkäufe nach Irland ohne UST Amazon-Anbindung - Fehler und Bugs 0
Neu Grundpreis nach Update JTL-Shop - Fehler und Bugs 2
Neu Wie stelle ich ohne viel Aufwand fest, ob meine Plugins nach einem Update für JTL Shop 5.3.1 geeignet ist ? JTL-Shop - Ideen, Lob und Kritik 4
Neu Steuerschlüssel nach Warengruppe bei Rechnungserstellung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Shopware 5 Bilder werden nicht übertragen nach Update auf Wawi 1.7.15.6 Shopware-Connector 0
Statistik - Gewinnermittlung nach Herstellern (Versandkosten?) JTL-Wawi 1.7 4
Neu Wie kann ich mit der Wawi Ebay Rechnungen erstellen und nach ebay hochladen? eBay-Anbindung - Fehler und Bugs 3
Neu Rechnung anders nach Zahlungseingang Gelöste Themen in diesem Bereich 6
Neu OPC geht nicht mehr (nach 5.3.1 Update) JTL-Shop - Fehler und Bugs 2
Gelöst Onepage Composer geht nicht mehr nach Update auf 5.3.1 JTL-Shop - Fehler und Bugs 2
Keine Reaktion nach Anmeldung - Fast 2 Minuten JTL-Wawi 1.8 4
Playbook Funktionstest nach Wiederherstellung? JTL-Wawi 1.8 0

Ähnliche Themen