Gelöst Nach Neuinstallation kein Mandanten auswählen, keine Verbindung Datenbank,Fehler Anmeldung

JuliaJack

Mitglied
5. Februar 2018
1
0
Hallo,

ich benutze eine weile schon JTL und es funktionierte super. Jetzt wurde mein Rechner neu aufgesetzt (Windows 10) und ich muss JTL (inkl. SQL) neu installieren.

Es lief problemlos. Ich habe dann mein Backup importiert und wollte mich anmelden und bekam folgende Fehlermeldung:
upload_2018-2-5_17-57-41.png

Der SQL-Server scheint auch aktiv zu sein:
upload_2018-2-5_17-58-32.png

Firewall habe ich auch bereits ein- und ausgeschaltet.

Was kann ich jetzt noch tun?
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.901
545
Nach der Installation von SQL 2016 Standard haben wir bei einigen Rechnern das gleiche Problem. Tipp haben wir befolgt. Ein Rechner geht rein in JTL plus der Server, was kann ich tun?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
@CSB Verstehe ich Dich richtig? Server und ein Client können normal auf die DB zugreifen, andere Clients aber nicht?
 
Zuletzt bearbeitet:

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.901
545
Gelöst: Es war ein Bindestrich im Servernamen (ging mit der Express) und ein Sonderzeichen im Passwort was vorher auch ging. Okay wir verbinden jetzt über die IP und Passwort haben wir gewechselt. Warum nun der eine Rechner Zugriff hatte erschließt sich uns nicht, ich vermute das das an dem Datenprogramm liegen könnte.
#Enrico Ja es ging auf dem Serverrechner und einem Rechner im Netz. Auch funktionierte das Managment Studio. Intressanter Weise konnte ich sogar auf einem nicht funktionieren Client nee Datenbanksicherung machen.
 

Kassanni

Aktives Mitglied
28. Januar 2016
80
10
Ich muss hier leider auch nochmal reingrätschen. Nach einem Stromausfall kommen zwei Clients nicht mehr auf die Wawi - Fehlermeldung siehe oben... Bei allen anderen Clients läuft es problemlos... Hat jemand eine Idee?
 

SebiW

Sehr aktives Mitglied
2. September 2015
3.112
1.630
Habt Ihr die Wawi via Named Pipe oder via IP angebunden? Stromausfall und dann weg klingt nach Problemen im Netzwerk. Versuch mal direkt die IP oder den Servernamen, eben das Gegenteil zu dem, was ihr bisher verwendet.
Also, wenn bisher:
meinserver,1433/MeineWawi
dann jetzt
123.456.789.000,1433/MeineWawi
oder eben umgekehrt.
 
  • Gefällt mir
Reaktionen: Kassanni

Kassanni

Aktives Mitglied
28. Januar 2016
80
10
Geht alles leider nicht. Wir haben sämtliche Konstellationen bereits versucht.
-
Es konnte keine Verbindung zur Datenbank hergestellt werden. Bitte überprüfen Sie die Verbindungseinstellungen des gewählten Profils...
Ein Mandant kann nicht ausgewählt, weil die Liste leer ist.
-
Dann in der Datenbankverwaltung
-> Meldung
Es konnte keine Verbindung hergestellt werden. Netzwerkbezogene oder instanzspezifischer Fehler beim herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (Provider: TCP Provider Error: Null - Der Wartevorgang wurde abgebrochen)

Die Wawi wurde auch bereits deinstalliert und wieder neu installiert - alles keine Auswirkung.
 

SebiW

Sehr aktives Mitglied
2. September 2015
3.112
1.630
Klingt trotzdem deutlich nach einem Netzwerkproblem wenns auf anderen Rechnern läuft. Vielleicht im Managed Server was platt gemacht? Funktioniert das Netz sonst? Vielleicht mehrfache IP Vergabe via DHCP?
 

Ähnliche Themen