Gelöst Nach Neuinstallation kein Mandanten auswählen, keine Verbindung Datenbank,Fehler Anmeldung

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

JuliaJack

Mitglied
5. Februar 2018
1
0
Hallo,

ich benutze eine weile schon JTL und es funktionierte super. Jetzt wurde mein Rechner neu aufgesetzt (Windows 10) und ich muss JTL (inkl. SQL) neu installieren.

Es lief problemlos. Ich habe dann mein Backup importiert und wollte mich anmelden und bekam folgende Fehlermeldung:
upload_2018-2-5_17-57-41.png

Der SQL-Server scheint auch aktiv zu sein:
upload_2018-2-5_17-58-32.png

Firewall habe ich auch bereits ein- und ausgeschaltet.

Was kann ich jetzt noch tun?
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.794
306
Nach der Installation von SQL 2016 Standard haben wir bei einigen Rechnern das gleiche Problem. Tipp haben wir befolgt. Ein Rechner geht rein in JTL plus der Server, was kann ich tun?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.714
661
@CSB Verstehe ich Dich richtig? Server und ein Client können normal auf die DB zugreifen, andere Clients aber nicht?
 
Zuletzt bearbeitet:

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.794
306
Gelöst: Es war ein Bindestrich im Servernamen (ging mit der Express) und ein Sonderzeichen im Passwort was vorher auch ging. Okay wir verbinden jetzt über die IP und Passwort haben wir gewechselt. Warum nun der eine Rechner Zugriff hatte erschließt sich uns nicht, ich vermute das das an dem Datenprogramm liegen könnte.
#Enrico Ja es ging auf dem Serverrechner und einem Rechner im Netz. Auch funktionierte das Managment Studio. Intressanter Weise konnte ich sogar auf einem nicht funktionieren Client nee Datenbanksicherung machen.
 

Kassanni

Aktives Mitglied
28. Januar 2016
79
5
Ich muss hier leider auch nochmal reingrätschen. Nach einem Stromausfall kommen zwei Clients nicht mehr auf die Wawi - Fehlermeldung siehe oben... Bei allen anderen Clients läuft es problemlos... Hat jemand eine Idee?
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.285
356
Habt Ihr die Wawi via Named Pipe oder via IP angebunden? Stromausfall und dann weg klingt nach Problemen im Netzwerk. Versuch mal direkt die IP oder den Servernamen, eben das Gegenteil zu dem, was ihr bisher verwendet.
Also, wenn bisher:
meinserver,1433/MeineWawi
dann jetzt
123.456.789.000,1433/MeineWawi
oder eben umgekehrt.
 
  • Gefällt mir
Reaktionen: Kassanni

Kassanni

Aktives Mitglied
28. Januar 2016
79
5
Geht alles leider nicht. Wir haben sämtliche Konstellationen bereits versucht.
-
Es konnte keine Verbindung zur Datenbank hergestellt werden. Bitte überprüfen Sie die Verbindungseinstellungen des gewählten Profils...
Ein Mandant kann nicht ausgewählt, weil die Liste leer ist.
-
Dann in der Datenbankverwaltung
-> Meldung
Es konnte keine Verbindung hergestellt werden. Netzwerkbezogene oder instanzspezifischer Fehler beim herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (Provider: TCP Provider Error: Null - Der Wartevorgang wurde abgebrochen)

Die Wawi wurde auch bereits deinstalliert und wieder neu installiert - alles keine Auswirkung.
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.285
356
Klingt trotzdem deutlich nach einem Netzwerkproblem wenns auf anderen Rechnern läuft. Vielleicht im Managed Server was platt gemacht? Funktioniert das Netz sonst? Vielleicht mehrfache IP Vergabe via DHCP?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Problem mit Datenbank-Import nach Wawi (PC)-Neuinstallation Win 7 auf Win 10 User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Bon wird erst nach einigen Minuten gedruckt Gelöste Themen in diesem Bereich 5
Verwiesen an Support Packtisch braucht 3min für Auftragzuordnung nach Artikelnr-Eingabe JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Nach Bestellung werden Preise mit 4 statt 2 Nachkommastellen in den Auftrag übersendet WooCommerce-Connector 1
Neu Preise nach übergabe von jtl zu woocommerce WooCommerce-Connector 0
Neu DHL Shipping nach Adressfix doppelte Versandlabels gedruckt JTL-ShippingLabels - Fehler und Bugs 1
In Diskussion Retouren - Artikelzustände nach Eintreffen der Ware ändern und Artikelnummer neu vergeben JTL-Workflows - Ideen, Lob und Kritik 5
Neu Nach Update auf Wawi 1.5 beschränkter zugriff auf den Modifed Shop Modified eCommerce-Connector 0
Neu Artikel und Vorlage kennzeichnen nach Bearbeitung Arbeitsabläufe in JTL-Wawi 7
Neu Nach Update viele Produkte im Shop gelöscht Shopware-Connector 3
Neu Schopware jtl connector extrem langsam nach Server migration Shopware-Connector 5
In Bearbeitung Massenhaft Beschreibungen von html Text nach Plain Text wandeln, Zeilenumbrüche erhalten? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Error 500 nach Clean Installation von RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Nach Update extreme Verbindungsprobleme zum Drucker - Kassenschublade öffnet sich nicht JTL-POS - Fehler und Bugs 16
In Bearbeitung Initialer Import von Amazon nach Einrichtung Einrichtung und Installation von JTL-eazyAuction 7
Neu Nach Update von 4.05 auf 4.06 funktioniert der Bestellvorgang nicht mehr Installation / Updates von JTL-Shop 4
Neu Artikeletikett nach Update nicht mehr druckbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Artikel auf Einkaufliste sobald nach Verkauf Bestand auf Null geht. JTL-Workflows - Ideen, Lob und Kritik 3
Neu schwerwiegender Fehler nach Buchung Barentnahme nach Tagesabschluß JTL-POS - Fehler und Bugs 6
Neu Artikel nach Indiv. VK-Brutto filtern User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehler bei Sichtbarkeit Kundengruppe(Rabatt) nach Aktivierung von Kategorie für die JTL-POS JTL-POS - Fehler und Bugs 2
Neu Weiße Shop- und Adminseite nach update 4.06 auf V5 RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 6
In Bearbeitung Online Shop Abgleich nach Upgrade auf 1.5.31 defekt: xml ist inkompatibel mit TYPE_spUpdateEbayBilderLaufendGeplant JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Artikelsuche in der Positionszuordnung im Sofortauftrag funktioniert nicht nach Kategorie JTL-Wawi - Fehler und Bugs 1
Gelöst WMS App 1.6 und Server Kompatibilität nach Wawi-Update auf 1.5.30.3 JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst Kundendisply nach Pos Update ohne Funtion Einrichtung / Updates von JTL-POS 7
Neu Bilder nach Änderung der Beschreibung weg. User helfen Usern - Fragen zu JTL-Wawi 4
Neu Fehlermeldung bei Rechnungsdruck nach Update auf 1.5.30.2 User helfen Usern - Fragen zu JTL-Wawi 4
Neu Rabatt auf Rechnung ausweisen - Gesamtsumme und Summe nach MwSt getrennt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler nach öffnen einer E-Mail Servicedesk (Beta) 5
Neu Automatisches Backup nach Server-Neustart Arbeitsabläufe in JTL-Wawi 14
Neu Nach Shopabgleich Produkte doppelt im Shop Gambio-Connector 1
In Bearbeitung Eingangsrechnung Bezahlen Setzen nach Update 1.5.10 JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Drucken von Adressetiketten nach Update auf 1.5.30.1 JTL-Wawi - Fehler und Bugs 1
Gelöst Nach Update auf 1.5.30.0 - WMS Picklisten dauern lange beim Druck oder stürzt ab JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Übertrag und Zwischensumme nach Update auf 1.30.2 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da Gelöste Themen in diesem Bereich 1
Neu Rechnungsformular - letzte Spalte plötzlich nach rechts verschoben und so nicht mehr lesbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 10
Neu Fehler nach Update 1.5.30.0 - Aufragsdruck sql_variant-Datentyp in Datetime & IGL Problem Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Gelöst Fehler nach Update von 1.0 auf 1.5.29.3 Gelöste Themen in diesem Bereich 3
Neu Filter nach Attributwert Allgemeine Fragen zu JTL-Shop 0
Neu Fehlermeldung nach Update auf JTL-WAWI 1.5.30.1 JTL-Wawi - Fehler und Bugs 3
Neu Fehler nach Update auf 1.5.30.0 beim Mailen JTL-Wawi - Fehler und Bugs 26
In Bearbeitung Neue Produkte werden von der Wawi nicht nach POS synchronisiert. JTL-POS - Fehler und Bugs 27
Neu Aufträge Filtern nach Ebay Nutzer bei 2 Ebay Accounts - geht nicht? JTL-Wawi - Fehler und Bugs 6
Neu Artikelstatistik nach Variationen Arbeitsabläufe in JTL-Wawi 0
Neu Online Abgleich Shopware nach Änderung der Kategorien nicht mehr möglich 502 500 Onlineshop-Anbindung 1
Neu Filtern nach Farben bei Aufträgen Arbeitsabläufe in JTL-Wawi 2
Gelöst Umleitungsfehler nach Artikelansicht JTL-Shop - BETA - Feedback und Bugmeldungen 8
Neu leere Maske nach Datenübertagung aus dem woocommerce Shop WooCommerce-Connector 0
Ähnliche Themen