Gelöst MySQLDumper Error beim uplad

  • Ersteller des Themas Ersteller des Themas Aze
  • Erstellungsdatum Erstellungsdatum

Aze

Aktives Mitglied
17. September 2015
99
16
Hallo,

versuche gerade meinen Shop von Strato wegzuziehen.

Habe über strato phpmyadmin die Datenbank exportiert und versucht my MySQLDumper zu importieren.

Leider kommt dieser Fehler? Der shop funktioniert soweit auch Testweise, zeigt einen Fehler im Backend
Der Volltextindex ist nicht vorhanden!
Kann es daran liegen das es unterschiedliche Versionen sind? 5.6.37 strato und 5.7.21 jetzt?

jemand eine idee?

upload_2018-2-8_21-12-33.png
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
MySQLDumper war mal ein gutes und mächtiges Tool ... aber die Zeiten sind schon ein paar Jahre vorbei.

MySQLi wird nicht unterstützt ... PHP7.x führt zu Fehlern ... die letzte offizielle Version ist von 2011(!!).

Es gibt einige Forks, aber ob die wirklich zu 100% laufen kann ich dir nicht sagen
 

Aze

Aktives Mitglied
17. September 2015
99
16
MySQLDumper wird doch im jtl guide beschrieben.....

wie kann man sonst die DB umziehen? über phpmyadmin kommt der gleiche fehler

Wenn ich das jetzt richtig rausgelesen habe sollte alles auf MyISAM laufen, jetzt habe ich festgestellt das bei der exportierten sql Datei von Strato größtensteils auf InnoDB steht? Das sollte theoretisch nicht sein?

mfg kakal
 

Aze

Aktives Mitglied
17. September 2015
99
16
Ok kann geschlossen werden, Lösung gefunden.

mit MySQL Workbench sql Datei geöffnet und von innoDB geändert in MyISAM und wurde ohne meckern per phpmyadmin beim import angenommen.



mfg kakal
 

Ähnliche Themen