Neu Kompatibel mit dem Woocommerce Plugin "German Market, WooCommerce Multilingual, WPML etc."?

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Sleitner

Neues Mitglied
9. März 2019
4
0
#1
Hallo zusammen,

ich würde gerne in Zukunft JTL wawi nutzen. Für meinen 3-Sprachigen Wordpress Shop nutze ich WooCommerce zusammen mit German Market und den Plugins
WooCommerce Multilingual
WPML Media
WPML Multilingual CMS
WPML String Translation
WPML Translation Management

Kommt der Connector damit klar?

Vielen Dank für die Hilfe!
 

xuadrob

Neues Mitglied
14. März 2019
2
0
#2
Ich bin gerade dabei, was Ähnliches Umzusetzen. Mit der Version 1.5 des Connectors lief alles wunderbar, jetzt, wo ich langsam Ernst machen will, steht auf einmal in der Version 1.7.1.6 des Connector Plugins:

Incompatible with these plugins:
Antispam Bee, Cerber Security, Antispam & Malware Scan, German Market, Smush Image Compression and Optimization, Wordfence Security – Firewall & Malware Scan, WP Fastest Cache, WP Multilang
 

Sleitner

Neues Mitglied
9. März 2019
4
0
#3
Ich bin gerade dabei, was Ähnliches Umzusetzen. Mit der Version 1.5 des Connectors lief alles wunderbar, jetzt, wo ich langsam Ernst machen will, steht auf einmal in der Version 1.7.1.6 des Connector Plugins:

Incompatible with these plugins:
Antispam Bee, Cerber Security, Antispam & Malware Scan, German Market, Smush Image Compression and Optimization, Wordfence Security – Firewall & Malware Scan, WP Fastest Cache, WP Multilang
Oh, no!!
Kann hierzu bitte ein Mitarbeiter von JTL bezug nehmen?
 

Jan Weskamp

Moderator
Mitarbeiter
19. August 2015
220
15
#5