Neu Keine Verbindung zum Shop

GeorgNe

Aktives Mitglied
10. Januar 2020
19
0
Hallo @all,
System WIN 7, Internet Explorer 11.0.170
Versuche mit Shopabgleich enden mit dem Hinweis: Zugriff auf Webshop nicht möglich. Prüfen Sie die Internetverbindung und die Webshop-URL.
Mit dem Internet Explorer habe ich plötzlich keinen Zugriff zum Shop, ich bekomme den Hinweis: Diese Seite kann nicht angezeigt werden.
Das selbe bei Auruf https://www.xxxx.xx/dbeS/mytest.php
Es kommt noch der Hinweis Aktivieren Sie TLS 1.0, TLS 1.1 und TLS 1.2 in den erweiterten Einstellungen
Gemacht, -kein Erfolg.
Mit Firevox bekomme ich Antwort auf /dbeS/mytest.php, auch der Shop ist aufrufbar.

Hat jemand eine Idee was an den Einstellingen im Internet Explorer geändert werden muss?
Ich möchte noch hinzu fügen dass das Problem seit 2 Tagen besteht. Vorher lief alles perfekt.
 

mh1

Sehr aktives Mitglied
4. Oktober 2020
435
90
Internetexplorer? TLS 1.0? TLS 1.1?
Solche Sachen solltest du nicht mehr verwenden und da du ja mit modernen Browsern weiter kommst, würde ich mich nicht mehr länger mit den alten Dingen beschäftigen.
 

GeorgNe

Aktives Mitglied
10. Januar 2020
19
0
Schon, aber momentan muss ich noch mit meinem "alten" Computer vorlieb nehmen.
Bei einer Neuanschaffung sind dann auch neue Drucker und Programme fällig.
Es ist fast schon ein Witz, wir haben einen 2. Shop, der ist mit dem selben Computer ansprechbar.
Beide Shops selbes Hosting, Shop Version 5.1.2 Template Version 1.0.3 Datenbank Version 5.1.2 Server PHP Version 7.4.30
Was läuft da schief?
 

mh1

Sehr aktives Mitglied
4. Oktober 2020
435
90
Irgendwas stimmt mit deinem Template auf SchmidtOHG.de nicht.
Hier würde ich ansetzen.

Die Fehlermeldungen vom IE waren schon immer völlig konfus, wenn Ressourcen nicht oder nicht richtig nachgeladen werden können.
 

sebjo82

Gut bekanntes Mitglied
3. Juni 2021
426
98
Schon, aber momentan muss ich noch mit meinem "alten" Computer vorlieb nehmen.
Bei einer Neuanschaffung sind dann auch neue Drucker und Programme fällig.
Es ist fast schon ein Witz, wir haben einen 2. Shop, der ist mit dem selben Computer ansprechbar.
Beide Shops selbes Hosting, Shop Version 5.1.2 Template Version 1.0.3 Datenbank Version 5.1.2 Server PHP Version 7.4.30
Was läuft da schief?
auch auf einem alten computer läuft firefox
 

GeorgNe

Aktives Mitglied
10. Januar 2020
19
0
:) ja, aber auch der Internet Explorer!
Nebenan mein Kollege hat einen Rechner mit WIN 10, damit habe ich Zugriff zum Shop. Aber leider keinen Zugriff auf die bequeme gut aufgestellte "alte" Drukerumgebung, einer ist in der Expedition für Versandlabels und Lieferscheine und einer im Büro für Rechnungen (zieht nur Formulare ein).
Bevor die Nerven vollends blank liegen werde jetzt einen neuen Computer samt Drucker kaufen und bis alles wie gewohnt läuft ist es ein bisschen umständlich.
Außer einem von euch fällt noch etwas ein.
Ok, früher oder später komme ich sowieso mit einer Neuanschaffung nicht umhin. Trotzdem, wie viele Leute haben noch ein Win7 am laufen?
sebio82, du hast Recht, auch auf einem alten computer läuft firefox
 

mh1

Sehr aktives Mitglied
4. Oktober 2020
435
90
:) ja, aber auch der Internet Explorer!
Nebenan mein Kollege......
Ich dachte, du willst das ursprüngliche Problem lösen. Oder ist eine Diskussion über den sinnvollen Einsatz veralteter Software zielführender?
Hattest du meinen Post in #8 überhaupt? Dein Template zeigt Fehler.
Win7/IE11 zeigt die Seite garnicht an.
Win10/IE blendet die Icons (z.b. Warenkorb) komplett aus
Win10/Firefox zeigt die Fonts falsch an.
Schau dir mal dein Templatte an.
 

Anhänge

  • tpl.png
    tpl.png
    19,8 KB · Aufrufe: 9
  • Gefällt mir
Reaktionen: frankw75

GeorgNe

Aktives Mitglied
10. Januar 2020
19
0
Hallo Michael, ich hatte deinen Post#8 überlesen.
Keine Diskussion über veraltete Soft- u. Hardware, hier im Forum gleich gar nicht.
Ich will das Problem lösen!
Vielen Dank für deine Mühe. Ich seh mir das Template an.
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
5.230
1.001
Berlin
Ok also es läuft auf beiden nginx, ich hatte das Problem bei einer Umstellung eines Servers auf Ubuntu 18 oder 20, danach waren Webseiten die mit nginx liefen über den alten Explorer nicht mehr erreichbar, weil nginx auf diesen Servern mit dem "veraltetem TLS" nicht klar kamen oder das nicht unterstützen.

Daher meine Frage nach nginx

diese vielen Template Fehler sind nur das Resultat einer nicht vorhandenen Umleitung auf www.
Das sollte unbedingt angepasst werden.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Keine Verbindung von JTL Wawi zu JTL Shop 5 JTL-Shop - Fehler und Bugs 11
BUG: Keine Error Anzeige in SCX JTL-Wawi 1.7 0
Neu Vorschläge für Umlagerungen in ein FBA Lager, es werden auch Artikel vorgeschlagen, die aktuell keine FBA Artikel sind JTL-Wawi - Fehler und Bugs 0
JTL Datenbankverwaltung keine Profile JTL-Wawi 1.6 0
Neu Amazon Pay Abgleich - Konnte keine Sitzung für den Zahlungsabruf erzeugen Amazon-Anbindung - Fehler und Bugs 0
Neu QR-Code Zahlschein Schweiz bei Rabatt keine Rappenrundung.. JTL-Wawi - Fehler und Bugs 1
Keine Übertragung der Kategorien JTL-Wawi 1.6 0
Artikel Attribute - keine Werteliste JTL-Wawi 1.7 0
Neu keine Ausgabe der Kunden / Käufer E-Mail Adresse Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu 1.6.44.0 Keine Texte auf eder Rechnung aus dem Druckvorklagenset JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop sendet keine Versandbestätigung User helfen Usern - Fragen zu JTL-Wawi 6
Neu #Angebot "{0}" kann nicht hochgeladen werden, da keine Attribute der Fahrzeugverwendungsliste ermittelt werden konnten eBay-Anbindung - Ideen, Lob und Kritik 0
JTL Wawi keine Anmeldung mehr möglich. Nach dem LogIn kommt folgende Fehlermeldung JTL-Wawi 1.6 7
Issue angelegt Keine Rechnungserstellung bei Versand wenn Auftrag in einem Client geöffnet ist [WAWI-64340] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Bekleidung kategoriespezifische Felder keine Farbe kaufland.de - Anbindung (SCX) 1
Neu Warenkorb speichert keine Artikel JTL-Shop - Fehler und Bugs 0
Neu Import geht nicht: angeblich "keine Spalote zugeordnet" JTL-Ameise - Ideen, Lob und Kritik 2
Neu Und wieder mal keine Bestellvorschläge JTL-Wawi - Fehler und Bugs 1
Neu nach stornierter Rechnung lässt sich keine neue Rechnung im Auftrag erstellen JTL-Wawi - Fehler und Bugs 1
Neu Keine Anzeige von Aufträgen vor dem 10.08.22 JTL-Wawi 1.6 22
Neu keine VCS Rechnungen zu den Aufträge JTL-Wawi - Fehler und Bugs 1
Neu Keine TransaktionsID mehr nach Update auf Wawi1.6 JTL-Ameise - Fehler und Bugs 0
Neu JTL Kundencenter - Bearbeitungszeit - seit einer Woche keine Reaktion ?! User helfen Usern - Fragen zu JTL-Wawi 17
Neu Keine Kategorie url übernahme Allgemeine Fragen zu JTL-Shop 0
Neu VCS Lite - erstellt keine Rechnungen Amazon-Anbindung - Fehler und Bugs 6
Neu Email Einstellungen, Port nicht sichtbar, keine Mails mehr möglich JTL-Wawi - Fehler und Bugs 3
Neu DHL Shipping Keine Hausnummer-Prob./Verbasteln des Straßennamens vermeidbar? JTL-ShippingLabels - Fehler und Bugs 2
Neu Kritik - schlechter Support - Pos. Versand falsche MwSt. (4 Monate keine Lösung) JTL-Wawi - Ideen, Lob und Kritik 10
Neu WMS - bestimmter Mitarbeiter darf KEINE Pakete für das Ausland bearbeiten können Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
Neu Seit 19.09.22 funktioniert die Amazon.com Anbindung (USA) nicht mehr. Ticket eröffnet - keine Reaktion :-( Amazon-Anbindung - Fehler und Bugs 1
Neu keine Versandart wählbar nach Kundenimport in Shop 5 JTL-Shop - Fehler und Bugs 3
Neu Boxen füllen - Druckt jetzt Auftrag und keine Rechnung Nach Update 1.6 Arbeitsabläufe in JTL-Wawi 0
Verwiesen an Support keine Rechnungserstellung möglich JTL-Wawi - Fehler und Bugs 2
Neu tbesucherarchivist keine InnoDB-Tabelle Installation / Updates von JTL-Shop 4
Neu Keine Angebote werden eingestellt..... eBay-Anbindung - Fehler und Bugs 1
Neu Vorschlag: Bitte keine h4, h5 Überschriften mehr in den modal-titeln JTL-Shop - Ideen, Lob und Kritik 0
Neu Shop SQL-Injection Sicherheitslücke - Patch drauf und gut ist? Sonst keine Maßnahmen? Betrieb / Pflege von JTL-Shop 11
Neu Keine Checkbox im Kontaktformular Allgemeine Fragen zu JTL-Shop 3
Neu Paypal Checkout - Rechnungskauf Ratepay - Keine Zahlungsinformationen JTL-Wawi - Fehler und Bugs 1
Neu keine Shopify Anbindung möglich, da im Hauptmenü "Onlineshop" fehlt Onlineshop-Anbindung 6
Neu Keine Datenübertragung Shopify-Connector 0
Neu Es konnte keine Zahlungsart für folgende Daten gefunden werden - Versand wird nicht angezeigt Allgemeine Fragen zu JTL-Shop 0
Neu Verbindung von JTL Wawi zu JTL Shop 5 Umstieg auf JTL-Shop 0
Wawi Client Installation - Verbindung zur Datenbank wurde unterbrochen JTL-Wawi 1.6 4
Neu 1.6.42.2 Bug Downloadmodul in Verbindung mit Variationskombinationen JTL-Wawi - Fehler und Bugs 0
Neu 301 Redirects in Verbindung mit Domainwechsel ... Umstieg auf JTL-Shop 0
Neu Webshop Abgleich bringt Fehler Das Remotezertifikat ist laut Validierungsverfahren ungültig. Die zugrunde liegende Verbindung wurde geschlossen:..... JTL-Wawi - Fehler und Bugs 3
Neu Allgemeine Fragen zum Auftrags-Import JTL-Ameise - Ideen, Lob und Kritik 7
Neu Version 1.5.45.1 zum Download Installation von JTL-Wawi 1
Neu Hilfe bei einem Arbeitsablauf zum Stücklistenartikel User helfen Usern - Fragen zu JTL-Wawi 1

Ähnliche Themen