Neu Keine Artikel in Webshop

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Steinbauer

Mitglied
26. Februar 2020
16
2
Hallo liebe Community, seit heute morgen werden keine Artikel mehr in unserem Webshop angezeigt. Wawi läuft einwandfrei, Haken bei Kategorien und Artikel sind gesetzt. Check von Wawi und Shop-Anbindung sagt alles okay. Woran kann es liegen?
 

Dalibor Josic

Sehr aktives Mitglied
22. Dezember 2014
915
62
Gaildorf
Habe gerade nachgeschaut. Auch bei mir wird nichts angezeigt. Prüfe mal alle Einstellungen in der Wawi die relevant für den Shop sind. Kategorien werden angezeigt. Sind in der Wawi die Artikel grün hinterlegt ?
 

Steinbauer

Mitglied
26. Februar 2020
16
2
Artikel haben Bestand. Sind grün markiert. Hmmmm
Grade einen Komplettabgleich gemacht, keine Änderung. Hat JTL heute vormittag eventuell ein Update gefahren?
 
Zuletzt bearbeitet:

Steinbauer

Mitglied
26. Februar 2020
16
2
Könnte das vielleicht ein Hinweis sein: Im Datenbankcheck wird "tartikel" rot mit "Spalte kArtikel in tartikel nicht vorhanden" angezeigt
 

Steinbauer

Mitglied
26. Februar 2020
16
2
Uns konnte gestern abend noch geholfen werden durch einen netten Mitarbeiter von JTL. Er hat die Datenbank repariert. Irgendwie muss die beschädigt worden sein. Warum, wieso? Keine Ahnung. Aber nun läuft wieder alles. Wir haben alles in der Wawi durchprobiert, bis wir sicher waren, das ein Grund vorlag um den JTl "Notdienst" zu bemühen. Danke für die Hilfe. Es läuft wieder.
 
  • Gefällt mir
Reaktionen: Dalibor Josic

Steinbauer

Mitglied
26. Februar 2020
16
2

Rainer S

Moderator
Mitarbeiter
8. August 2018
541
71
Wurde bereits denn einmal seit dem auftreten eib Komplettabgleich durchgeführt? dieser sollte durchgeführt werden damit die seo urls neu geschrieben werden.
 

gigi80

Gut bekanntes Mitglied
3. Juni 2016
224
18
Ich muss das Thema leider noch einmal aufwärmen... Seit dem Datenbankfehler wird für die meisten unserer Artikel keine Domain mehr angezeigt. Statt wie bisher z.B.

http://lucky-bricks.de/LEGO®-City-60261-Flughafen

wird die Domain nur noch so angezeigt

https://lucky-bricks.de/navi.php?a=1507

Die betrifft alle Artikel bis zu dem oben genannten Serverproblem. Bei neu angelegten Artikel liegt diese Problem nicht vor.

Kann wer helfen?
Könnte vllt am Sonderzeichen in der URL liegen ODER?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Artikel filtern, die keine Konfigurationsgruppe zugeordnet haben Arbeitsabläufe in JTL-Wawi 1
Gelöst Neuer Artikel - eBay-Vorlage beinhaltet keine Kategorie Einrichtung und Installation von JTL-eazyAuction 2
In Diskussion Keine Übertragung der Staffelpreise wenn ein Artikel geupdated wird Modified eCommerce-Connector 1
Neu Keine Verbindung zur Wawi JTL-POS - Fehler und Bugs 3
Neu Keine DPD/Chronopost Predict Emails mehr auf Amazon Amazon-Anbindung - Fehler und Bugs 0
Neu Fehlerhafte bzw. keine Übertragung mehr zu SW Shopware-Connector 3
Neu Keine Verbindungen zu Datenbank - Wawi/WMS JTL-Wawi - Fehler und Bugs 32
Neu Keine Datenübertragung JTL-POS - Fehler und Bugs 4
Neu WaWi eMail Einstellungen- keine Verbindung trotz korrekter Daten User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Ebay Alias-E-Mails ab September - keine PDF Anhänge? User helfen Usern 3
Neu Shopware connector stellt keine verbindung her Shopware-Connector 0
Neu Keine Internetmarke (Harmonized Label): Argument außerhalb des gültigen Wertebereichs (fromPrinterType) JTL-Wawi - Fehler und Bugs 51
Neu Neues Plugin: Google Ads Conversion (PHP Lösung / keine Cookies) Plugins für JTL-Shop 1
Neu Keine Zahlung im JTL JTL-POS - Fehler und Bugs 8
Gelöst Keine Antwort vom Server bei ebay Abgleich Einrichtung und Installation von JTL-eazyAuction 2
Neu Keine Bildervorschau in der Kasse User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Keine Bilder unter "Mehr dieser Warengruppe" eBay-Designvorlagen - Fehler und Bugs 4
Neu Internes Kundenkassendisplay kann keine "Werbung" anzeigen lassen Allgemeine Fragen zu JTL-POS 3
Neu Will keine Werbung machen! Betrieb / Pflege von JTL-Shop 2
Neu Client keine Verbindung ODCP OK Installation von JTL-Wawi 3
Neu Versandbenachrichtung - Teils keine Emails User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 5
Neu Keine Auslieferung an die Kanaren über DHL im WMS möglich. JTL-ShippingLabels - Fehler und Bugs 3
Gelöst JTL übertragt teilweise keine Daten zu Shopify Onlineshop-Anbindung 5
Gelöst Connector übermittelt keine Produkte mehr WooCommerce-Connector 4
Gelöst Variationskombinationen können nicht bestellt werden im JTL SHOP 4.05 - Es steht keine Versandart für Ihre Bestellung zur Verfügung. Gelöste Themen in diesem Bereich 4
Neu Keine Bestellbestätigung bei Paypal Express Allgemeine Fragen zu JTL-Shop 1
Neu Uploadmodul - kann keine Datei hochladen Allgemeine Fragen zu JTL-Shop 4
Neu [4.06.17] Plugin: heidelpay Standard 9.03.14 (Version 1.15), keine Aktivierung möglich JTL-Shop - Fehler und Bugs 3
Offen Keine Kategorie Zuordnung. Shopware-Connector 1
Neu Keine gemischten Chargen automatisch versenden Arbeitsabläufe in JTL-Wawi 6
Abgelehnt Keine Versandetiketten - Immer wieder Montags Gelöste Themen in diesem Bereich 0
Neu Fenster Grundeinstellung Packtisch zu groß, keine Eingaben/Speichern/verkleinern möglich WIN 7 User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst Nach update auf 1.5.26.0 keine gelösten Tickets mehr sichtbar Servicedesk (Beta) 2
Neu Keine Seriennummern bei ausgabe von Rechnungen per Mail oder beim Speichern User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Keine XML-Exportvorlage für Aufträge verfügbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Gelöst Bei Ebay werden keine Bestellungen abgeholt, Auktionen werden nicht übermittelt, Zertifikatsfehler Gelöste Themen in diesem Bereich 1
Gelöst Es steht keine Versandart zur Verfügung - nur bei "alle Kombinationen" Betrieb / Pflege von JTL-Shop 13
Neu Fehlermeldung: Keine Verbindung zur Datenbank User helfen Usern - Fragen zu JTL-Wawi 12
Neu Ameise übernimmt keine Kategorie-Attribute aus der Globalen E-Bay Vorlage, JTL WaWi 1.15.24 JTL-Ameise - Fehler und Bugs 0
Gelöst 1.5.24.1 - Worker übernimmt keine Amazon/ebay Bestellungen Gelöste Themen in diesem Bereich 4
Neu Teilweise keine Antwort auf Ticket möglich Servicedesk (Beta) 21
In Bearbeitung Repricer seit gestern aktiv aber im Logbuch keine Änderungen an den Preisen zu sehen JTL-Repricer für JTL-Wawi und Web 3
Neu Keine Verbindung hergestellt - Zielcomputer User helfen Usern - Fragen zu JTL-Wawi 0
Neu MegaMenu deaktiviert ist Mobil keine Kategorien verfügbar JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Wie lösche ich alle Attribute mit "keine preissuchmaschinen" bei allen Artikeln mit Ameise ? JTL-Ameise - Fehler und Bugs 1
In Bearbeitung Seit 1.5.23.0 Brutto und Netto Preis gleich - keine Umsatzsteuer JTL-Workflows - Fehler und Bugs 3
Neu Artikel als lieferbar anzeigen lassen, obwohl in einem Auftrag reserviert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Im neuen Editor "Artikel -> Beschreibung" .... eBay-Designvorlagen - Ideen, Lob und Kritik 0
Neu Kann man einen Artikel anlegen, der nur mit einem anderen Artikel zusammen im Shop bestellt werden kann? Arbeitsabläufe in JTL-Wawi 6
Ähnliche Themen