1. Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.
    Information ausblenden

Neu Import Aufträge (Beta) Steuerbefreiung wird nicht übernommen

Dieses Thema im Forum "JTL-Wawi-Ameise Fehler und Bugs ab Version 1.0" wurde erstellt von Cane_W, 7. August 2017.

  1. Cane_W

    Cane_W Neues Mitglied

    Registriert seit:
    3. Januar 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    Leider bin ich mir nicht sicher ob dies ein Fehler/Bug oder nur Benutzerinkompetenz ist.

    Ich versuche gerade mein Importschema für die "Aufträge (Beta)" zu verfeinern. Leider bekomme ich die Information „USt. frei IGL“ nicht importiert. Ich habe verschiedene "Feld in Datenbank" mit "USt. frei IGL" und auch mit "0-4" ohne Erfolg getestet.

    Die von mir getesteten Felder waren:
    · Bestellung
    o Steuerbehandlung
    o nlgl
    o UstFrei​

    Herzlichen Dank im Voraus.

    F. Wahn
     
  2. Björn Berger

    Björn Berger Super-Moderator Mitarbeiter

    Registriert seit:
    30. Dezember 2013
    Beiträge:
    1.089
    Zustimmungen:
    13
    Punkte für Erfolge:
    38
    Hi

    Ich habs leider auch nicht hinbekommen, also Bug.
    Entwicklerticket dazu ist erstellt.

    Gruß
    Björn
     
  3. Cane_W

    Cane_W Neues Mitglied

    Registriert seit:
    3. Januar 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    kann es sein, dass der Bug auch für die Felder der "Versandart" und "Zahlungsart" zutrifft?

    Gruß
    F. Wahn
     
  4. tob46

    tob46 Neues Mitglied

    Registriert seit:
    18. August 2017
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    das Problem mit "Versandart" und "Zahlungsart" hab ich auch, weiß aber nicht ob es ein Bug oder Bedienfehler ist, bin noch nicht so vertraut mit der jtl wawi, fuchse mich erst langsam ein.
    Danke!
     
  5. Enrico W.

    Enrico W. Super-Moderator Mitarbeiter

    Registriert seit:
    27. November 2014
    Beiträge:
    210
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Die Zahlungsart wird in meinen Tests problemlos übernommen. Habt ihr diese Zahlungsart auch in der JTL-Wawi angelegt?Hier bitte ggf. auch den Ausgabebericht prüfen.
    Bei der Versandart: Hier gibts aktuell tatsächlich noch ein Problem, das wird aber mit der 1.3.0.0 gefixt.
     

Diese Seite empfehlen

Verstanden Weitere Informationen

JTL-Software benutzt Cookies, teilweise von Drittanbietern, um Funktionalitäten auf unseren Webseiten zu ermöglichen.