Neu Gibt es evtl. Probleme beim Zahlungsabgleich?

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Huhugonzo

Mitglied
6. November 2019
80
3
Moin Moin,
hatten heute Morgen das Problem, dass PayPal Zahlungen via Zahlungsabgleich zwar importiert wurden, diese aber dem jeweiligen Auftrag nicht zurgeordnet wurden. Auch das manuelle Zuweisen der Zahlung klappte nicht. Sobald ich unter Zahlungsdetails bei "Manuell Zuweisen" eine Rechnung zuweisen wollte, wurde diese gar nicht übernommen.

Hat jmd. evtl. das gleiche Problem festgestellt?

Gruß
Frank
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
944
188
Vielleicht solltet Ihr einmal Eure Wawi-Version posten und ggf. auch Kontakt mit dem Support aufnehmen.

Wir sind bei der 1.5.32.1 und ich konnte das Problem bisher nicht beobachten.
 

TSS Tuning

Mitglied
9. Oktober 2019
2
1
Hallo,
wir haben das gleiche Problem.

Haben gestern auf Version 1.5.34.0 upgedatet und seither geht es nicht mehr bzw. dauert ewig...

Hoffe man kann das irgendwie schnell fixen.
 

Huhugonzo

Mitglied
6. November 2019
80
3
Habe soeben festgestellt, dass wenn der Zahlungsabgleich gestartet wird die Buchungen ganz normal in rot importiert werden. Wenn ich dann auf Automatisch zuweisen klicke (Dafür haben wir noch keine Workflows eingerichtet, machen den Zahlungsabgleich sowie Zuweisung bei diesem Mandanten immer Manuell) weißt er teilweise diese Buchung einem Auftrag zu, der in der Vergangenheit den gleichen Auftragswert hatte. Darauf sollte man achten dass macht er immer wenn ein Auftrag aus der Vergangenheit identisch gewesen ist.

Bevor ich die Zahlungen Zuweise öffne ich die betroffenen Aufträge und hinterlege manuell die Zahlungen, danach erneut ein Klick auf zuweisen und die richtigen Aufträge sind zugewiesen.

Gruß
Frank

p.s. Logs steht nicht drinne da wir wie gesagt manuell es bei diesem Mandanten handhaben
 

UniversalExports

Mitglied
20. Oktober 2019
3
0
Wir haben das gleiche Problem: Zahlungsabgleich macht der Worker und die neuen Zahlungseingänge kommen in rot rein.
Eine Zuordnung zum Auftrag ist dann jedoch nicht möglich. Ich kann zwar auf Zuweisen… klicken und den Auftrag auswählen. Er wird dann aber nicht übernommen. Bei manchen Aufträgen funktioniert es dagegen einwandfrei, wobei für mich keine Logik dahinter erkennbar ist. Das Problem tritt sowohl beim Bankkonto als auch bei PayPal auf.

Version 1.34.5.0, keine Fehler im Log
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.112
641
klicken und den Auftrag auswählen. Er wird dann aber nicht übernommen. Bei manchen Aufträgen funktioniert es dagegen einwandfrei, wobei für mich keine Logik dahinter erkennbar ist. Das Problem tritt sowohl beim Bankkonto als auch bei PayPal auf.
Wir haben dies auch mit der 1.5.34 was du hier beschreibst.
Du musst da etwas warten.
Irgendwie scheint die Routine geändert worden zu sein.
Ich hab da bei einem Auftrag so ~1h gewartet, dann konnte dieser problemlos selbst zugeordnet werden. Auch die automatische Zuordnung funktioniert teilweise verzögert (30-60 Mins), auch keine Ahnung wieso.
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
944
188
Ich hab da bei einem Auftrag so ~1h gewartet, dann konnte dieser problemlos selbst zugeordnet werden. Auch die automatische Zuordnung funktioniert teilweise verzögert (30-60 Mins), auch keine Ahnung wieso.
Ich habe mir das bei uns noch einmal etwas genauer angesehen und scheinbar ist es so, dass der Zahlungsabgleich nur noch alle 30 Minuten durchgeführt wird. Kann jetzt die Zahlung beim ersten Abgleich noch nicht zugeordnet werden, wird diese scheinbar beim nächsten Abgleich wieder geprüft und ggf. dann zugeordnet. Daraus resultieren offenbar die Verzögerungen von 30-60 Minuten.
 
  • Gefällt mir
Reaktionen: hula1499

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.112
641
  • Gefällt mir
Reaktionen: Verkäuferlein

TSS Tuning

Mitglied
9. Oktober 2019
2
1
Ist natürlich nicht optimal wenn das so lange dauert. Wenn der Paketdienst zur Abholung da steht und man noch ein Paket mitgeben muss, den Auftrag aber nicht bearbeiten kann, weil die Zahlung nicht zugeordnet werden kann. Kann man das irgendwie Beschleunigen?
 
  • Gefällt mir
Reaktionen: cbdshop24

cbdshop24

Aktives Mitglied
9. April 2018
47
4
Harrislee
Dasselbe Problem haben wir mit der Wawi 1.5.34.1.
Gestern ein Update durchgeführt und es werden nicht alle Zahlungen zugeordnet. Auch nicht 8 Stunden nach dem letzten Abgleich. Geht erst, wenn man die Zahlungen mühselig im Auftrag hinterlegt. Nicht wirklich optimal bei ca. 100 Zahlungen am Tag.

[Edit]
Heute fiel uns auch auf, dass die Wawi Zahlungen, welche vor Drei Tagen getätigt bzw. gebucht wurden, abgeholt hat. Sprich, der Kunde wartet 3 Tage lang auf den Versand der Ware, obwohl das Geld schon längst auf unserem Konto ist.

[Edit 2]
Nun fällt auf, dass die Zahlungen zwar zugeteilt wurden, diese jedoch weiterhin als nicht zugewiesen deklariert werden. Aufträge werden aber freigegeben zum Picken.

[Edit 3]
Uns ist ein Muster aufgefallen. Und zwar werden alle Aufträge, die von Kunden überwiesen werden, welche Umlaute im Namen haben, zweimal abgeholt. Einmal mit dem Umlaut und einmal mit der Umschrift (ö/oe). So kommt es zu doppelbuchungen, obwohl die Kunden nur einmal überwiesen haben.
 
Zuletzt bearbeitet:

deutschevita

Aktives Mitglied
7. November 2015
41
5
Gleiches Problem. Die Leerzeichen in der Datenzeile sind seit der 1.5.34.0 verschwunden. Vermutlich klappt daher der split der Datenteile nicht mehr?
 

garifulin

Gut bekanntes Mitglied
10. Januar 2019
184
22
heute Update mit absicht auf 1.5.33.0 gemacht um dieses Problem nicht zu haben und trotzdem, automatische Zuweisung hat nicht geklappt und der Versuch manuell zu zuweisen fruchtet leider ebenfalls nicht.
 

cbdshop24

Aktives Mitglied
9. April 2018
47
4
Harrislee
heute Update mit absicht auf 1.5.33.0 gemacht um dieses Problem nicht zu haben und trotzdem, automatische Zuweisung hat nicht geklappt und der Versuch manuell zu zuweisen fruchtet leider ebenfalls nicht.
Um die Zahlung zuzuordnen, einfach vorher im Auftrag unter Zahlung eine Zahlung anlegen. Wir fügen die Transaktionsid immer noch ein. Dann auf das Zahlungsmodul und da denn zuweisen
 

Dogfood24

Gut bekanntes Mitglied
27. Juli 2006
128
0
Wesel
Guten Morgen,

ich habe gerade ein Update auf die 1.5.35.0 gemacht.
Das Problem mit der Zuweisung der Zahlungen besteht weiterhin!

Schon echt stark das sich da noch nicht einmal jemand zu äußert vom JTL Team!
Ist ja schließlich ein Modul, wo wir Geld für bezahlen!
Bei der Version 1.5.32.1 war noch alles gut beim Zahlungsabgleich.

Grüße
Michael
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
In Diskussion SQL Abfrag in Artikeln gibt falschen Wert aus. JTL-Workflows - Fehler und Bugs 6
Neu Gibt es eine Möglichkeit im Shop5 um diese gewaltige Anzeige Artikel wurde dem Warenkorb hinzugefügt zu deaktivieren Allgemeine Fragen zu JTL-Shop 11
Neu Shop 5 finde ich gut, aber es gibt noch Fragen Installation / Updates von JTL-Shop 0
Neu Retourenscheine International erstellen - es gibt keine Lösung JTL-Track&Trace - Ideen, Lob und Kritik 1
In Bearbeitung Bei "Amazon-Lister->Variationen zuweisen" gibt es keine Auswahlmöglichkeit für "material-size", wieso? Amazon-Lister - Fehler und Bugs 1
Neu Gibt es eingentlich Erfarhungen über die Funktionalität von JTL mit Otto Market ? Smalltalk 1
Neu Gibt es ein Shopbewertungs Plugin Provenexpert.com? Allgemeine Fragen zu JTL-Shop 0
Neu Wie Variationskombinationen importieren, wenn es keine Väter gibt? JTL-Ameise - Ideen, Lob und Kritik 11
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 12
Gelöst L&L neue Version - Abwärtskompatibilität gibt es wohl nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 20
Neu Link Probleme JTL-Shop - Fehler und Bugs 2
Neu Probleme mit "JTL Händlerbund Plugin für Rechtstexte" Plugins für JTL-Shop 2
Neu Shop5 Update: Probleme im Backend/Versandarten JTL-Shop - Fehler und Bugs 7
Neu Seit zwei Tagen Probleme mit Sofortüberweisung Allgemeine Fragen zu JTL-Shop 1
Neu Probleme mit bestehenden Angeboten und Variationen beim Import eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Probleme Zahlungsabgleich GBP / Brexit / Mwst Abzug User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme bei der Erstellung der Druckvorlage User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shop 5 - Probleme mit Postleitzahlen JTL-Shop - Fehler und Bugs 0
Neu jetzt brennt hier aber alles. wawi Probleme User helfen Usern - Fragen zu JTL-Wawi 14
Neu Probleme bei Upgrade auf jtl shop 5 - adminseiten teilweise nicht aufrufbar Installation / Updates von JTL-Shop 15
Neu Inventur Probleme bei Artikel mit Seriennummer. JTL-Wawi - Fehler und Bugs 1
Neu Einige Probleme mit dem Shop 5 Allgemeine Fragen zu JTL-Shop 7
Neu JTL Shop 5 Probleme Allgemeine Fragen zu JTL-Shop 4
Neu Probleme Backend Shop 5.0 / http 500 Fehler Installation / Updates von JTL-Shop 1
Neu Probleme nach Upgrade 4.06 auf 5.0 - SQL Query blockiert Datenbank Installation / Updates von JTL-Shop 13
Neu Viele Fragen und Probleme zu List&Label Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Connector Probleme Session invalid Shopify-Connector 0
Neu Probleme mit dem JTL-Wawi Connector für Gambio Connector 2.13.0 Gambio-Connector 5
Neu Probleme beim Upload von Shop 5.0 Installation / Updates von JTL-Shop 12
Neu Probleme beim Warenversand durch Überverkauf... User helfen Usern - Fragen zu JTL-Wawi 1
Neu Nach Update 4.06 auf 5 JTL-Shop (Community Free Edition) Probleme Installation / Updates von JTL-Shop 12
Neu JTL Shop 4 auf JTL Shop 5 - Probleme beim Update Installation / Updates von JTL-Shop 35
Neu Probleme mit JTL-Shop- und RDP-Hosting vom 9.12. auf 10.12.2020 News, Events und Umfragen 0
Neu Probleme mit Lizenzen JTL-Wawi - Fehler und Bugs 0
Offen Stücklisten produzieren und Probleme mit Nachkommastellen JTL-Plan&Produce - Ideen, Lob und Kritik 1
Neu Probleme beim Update von Version 1.5.34.1 auf 1.5.35 JTL-Wawi - Fehler und Bugs 23
Beantwortet Google Shopping Export Feed Probleme mit GTIN Nummer Plugins für JTL-Shop 6
Neu Neue Warenpost mit DHL Probleme bei Einbindung "Produkt ungültig" JTL-ShippingLabels - Fehler und Bugs 1
In Bearbeitung Ebay: Artikel automatisch einstellen Probleme eBay-Anbindung - Fehler und Bugs 2
Neu Probleme mit dem Import einer csv. JTL-Ameise - Fehler und Bugs 11
Neu Zahlungsmodul: Teuer, wenig Funktionen, viele Probleme - Soll ich die Subscription verlängern? JTL-Wawi - Ideen, Lob und Kritik 3
Neu Jtl shop + jtl wawi Ende der Probleme? Allgemeine Fragen zu JTL-Shop 0
Neu Probleme beim Mailversand JTL-Wawi - Fehler und Bugs 3
Neu Probleme bei der Einrichtung SWC V6 Synchronisation nicht möglich Shopware-Connector 1
Neu wawi installation probleme User helfen Usern - Fragen zu JTL-Wawi 6
In Bearbeitung Massive Probleme mit der Mehrwertsteuer bei Connector 1.15 WooCommerce-Connector 18
Neu Löschen einzelner Nachrichten und Notizen innerhalb eines Tickets - Probleme mit Empfängeradresse Servicedesk (Beta) 0
In Bearbeitung Neuer PC - wie kann ich WaWi ohne Probleme transferieren? Anleitung? Installation von JTL-Wawi 2
Neu Probleme aktuellste Versionen jeweils! Benötige Hilfe dringend - Danke Gambio-Connector 0
Ähnliche Themen