In Bearbeitung Filter Einstellungen werden nie übernommen

Huhugonzo

Aktives Mitglied
6. November 2019
105
5
Moin Moin,
ich habe seit Wochen das Problem, dass ausgewählte Filter nie übernommen werden. Ich arbeite ausschließlich mit Stücklisten Artikeln und muss jedesmal den Filter "Variationskombinationen auswählen, damit ich die gewünschten Artikel angezeigt bekomme. Dies dauert immer und ich würde mir wünschen, dass die voreingestellten Filter auch mit nachfolgenden Zuordnungen aktiv verbleiben.
1.jpg


Insbesondere bei der Bilderzurornung ist es sehr kompliziert. Wenn ich die Artikelnummer eingebe, wird das passende Bild NICHT angezeigt. IMMER erst wenn ich im linken Menü die richtige Kategorie aufklappe. Das ist sehr ungünstig, wenn ich ein recht umfangreichen Kategoriebaum habe. Wünschenswert wäre es, wenn ich die Artikelnummer im Feld eingebe, dass auch sofort das passende Bild angezeigt wird.

2.jpg

Ich kann das Problem auch gerne via AnyDesk dem Supoort Live zeigen.
Genutzte WaWi Version: 1.5.43.0

Besten Gruß
Frank
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Filter doppelt in Übersicht (Shop 5) JTL-Search 0
Neu Filter für neu importierte Kategorien ohne Workflow User helfen Usern 0
Neu Artikeldatenexport - Filter -> Hersteller - Wenn "Leer" werden Artikel ignoriert JTL-Ameise - Fehler und Bugs 2
Neu Aufträge aus Onlineshop (Shopware) nicht im Filter für Versandart vorhanden User helfen Usern - Fragen zu JTL-Wawi 0
Neu [JTL Shop 5] Filter-URLs sind nicht nofollow JTL-Shop - Fehler und Bugs 4
Neu Filter Konfiguration JTL-Wawi - Ideen, Lob und Kritik 2
Neu Shop 5: Besondere Produkt Filter im Content JTL-Shop - Fehler und Bugs 2
Neu Jtl Shop Filter Allgemeine Fragen zu JTL-Shop 1
Neu Shop 5: Hersteller Filter Suchergebnisliste Allgemeine Fragen zu JTL-Shop 6
Neu Connector Einstellungen Synchronisation Shopify-Connector 4
Neu Steuerverwaltung Einstellungen Arbeitsabläufe in JTL-Wawi 1
Kostenlos Einsteigerschulung: Tag 1 - JTL-Wawi Einstellungen & Benutzerverwaltung Messen, Stammtische und interessante Events 0
Beantwortet Einstellungen speichern und laden Installation von JTL-WMS / JTL-Packtisch+ 2
Keine Anmeldung am Shop möglich - Fehlerhafte Cookie-Einstellungen: Anmeldung nicht möglich. Bitte wenden Sie sich an den Support. Einrichtung JTL-Shop5 2
Neu Einstellungen für alten Kundendisplay (Epson DM-D110) Fragen rund um LS-POS 0
Kostenlose JTL-Einsteigerschulung: Tag 1 - JTL-Wawi Einstellungen & Benutzerverwaltung Messen, Stammtische und interessante Events 0
Neu Fehlerhafte Session Cookie Lifetime Einstellungen Allgemeine Fragen zu JTL-Shop 1
Neu Shop5 - Auf Plugin-Einstellungen zugreifen Technische Fragen zu Plugins und Templates 4
Neu Problem: Sysgrade ecommerce Integrator - Magento 2.4 API-Verbindung Einstellungen Onlineshop-Anbindung 1
Neu Lagerbestand bei Stücklistenartikeln werden nicht abgezogen bei Stammartikel JTL-Wawi - Fehler und Bugs 0
Neu Warnungen: Auftrag XYZ ist bereits bezahlt. Zahlungen werden verknüpft. Gambio-Connector 0
Neu Amazon Preise international per Ameise geändert. Automatischer Abgleich!? Preise werden nur auf .de übernommen Amazon-Anbindung - Fehler und Bugs 0
Beantwortet gelöst - JTL SHOP 5 Polnische Sprachvariabeln werden im Bestellvorgang nicht geladen JTL-Shop - Fehler und Bugs 0
Neu Bilder der Var. Kombis werden nicht übertragen? Shopware-Connector 1
Neu Bilder müssen immer wieder neu generiert werden Allgemeine Fragen zu JTL-Shop 0
In Bearbeitung Lagerbestände werden nicht richtig angezeigt. JTL-Wawi - Fehler und Bugs 0
Neu eBay Zahlungen werden automatisch als "Bar" hinterlegt Arbeitsabläufe in JTL-Wawi 0
Neu Berichtscontainer, Artikel sollen vollständig abgebildet werden oder vorher einen Seitenumbruch machen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Seriennummern Artikel kann nicht ausgeliefert werden.kLieferscheinPos = 999999999 JTL-Wawi - Fehler und Bugs 8
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu Sonderpreise werden teilweise dauerhaft als kalkulierte Preise gespeichert JTL-Wawi - Fehler und Bugs 0
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 3
Neu Icons in Meta-Description werden in ? konvertiert JTL-Wawi - Fehler und Bugs 1
Neu Dummy-Väter werden teilweise hochgeladen und verbleiben im Shop Shopware-Connector 1
Neu Nova Template Artikelliste Bilder werden falsch geladen JTL-Shop - Fehler und Bugs 0
Neu Merkmale werden nicht vollständig dargestellt JTL-Shop - Fehler und Bugs 4
Neu Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu Variable in Email Vorlage werden nicht erkannt JTL-Shop - Fehler und Bugs 1
Neu Artikel werden im JTL WAWI Menü Artikel nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 12
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Initialer Import - Artikel aus Prestashop werden mehrfach in WAWI angelegt. PrestaShop-Connector 2
Neu Konfigurationsartikel soll nur in dem jeweiligen Kinderartikel angezeigt werden, nicht als Bestellvorschlag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie kann man bei einem Shop-Update informiert werden? Betrieb / Pflege von JTL-Shop 2
Neu Daten vom Prestahop werden unvollständig in Wawi geladen PrestaShop-Connector 4
Neu JTL-Vouchers - Closed Beta | Jetzt Pilotkunde werden und aktiv mitentwickeln! Umfragen rund um JTL 0
Neu Versandlabel soll zur Sicherheit als ein PDF Dokument erzeugt und auf bestimmten Pfad gespeichert werden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Webshop-Bestellungen werden seit gestern Nachmittag nicht mehr abgeholt JTL-Wawi - Fehler und Bugs 1
Neu Bei Änderung in Kollektion werden in Shopify Title und Description in Englisch angezeigt (Langify) Shopify-Connector 1
Neu JTL 5.0.3 Mails werden nicht versendet JTL-Shop - Fehler und Bugs 4
Neu Bilder / Artikel werden nicht übertragen Connector 6 Shopware-Connector 1

Ähnliche Themen