Gelöst Fehlermeldung Shop-Datenbank UTF-8-Kollation

tomyweb

Aktives Mitglied
8. Juli 2016
86
2
Hallo,

bei einer Datenbankprüfung im Shop wird die folgende Fehlermeldung angezeigt:
Die UTF-8-Kollation utf8_unicode_ci wird nicht unterstützt!
Im PHPmyadmin sehe ich utf8mb4_unicode_ci eingestellt, eine utf8_unicode_ci wird garnicht angeboten
(utf32_ .. , utf16_ ... etc schon)
siehe auch Screenshots
der Hoster ist All-Inkl.
wie bekomme ich das aktualisiert? oder garnicht so?


Gruß
TW
 

Anhänge

  • dbfehler1.PNG
    dbfehler1.PNG
    10,1 KB · Aufrufe: 9
  • dbfehler2.PNG
    dbfehler2.PNG
    49,4 KB · Aufrufe: 9

Ähnliche Themen