Gelöst Fehlermeldung im Adminbereich nach Backup Einspielung

vision

Aktives Mitglied
22. September 2009
3
0
Hallo,

nach einem Server-Fehler haben wir ein Backup eingespielt, welches nicht mehr 100% läuft.
Bestellvorgänge werden nicht mehr ausgeführt, WaWi Abgleich funktioniert nicht mehr und der Admin-Bereich bringt folgende Fehlermeldung:


Fatal error: Smarty error: unable to write to $compile_dir '/var/www/vhosts/tonertreff.de/httpdocs/admin/templates_c'. Be sure $compile_dir is writable by the web server user. in /var/www/vhosts/tonertreff.de/httpdocs/includes/libs/Smarty-2.6.26/libs/Smarty.class.php on line 1093


Ich wollte über den Admin den Shop auf 3.11 updaten, komm aber gar nicht so weit.
Vieleicht kann mir hier jemand weitehelfen, muss mich erst ein wenig mit der Materie vertraut machen.
 

david

Administrator
Mitarbeiter
16. Juli 2010
2.310
170
AW: Fehlermeldung im Adminbereich nach Backup Einspielung

Fatal error: Smarty error: unable to write to $compile_dir '/var/www/vhosts/tonertreff.de/httpdocs/admin/templates_c'. Be sure $compile_dir is writable by the web server user. in /var/www/vhosts/tonertreff.de/httpdocs/includes/libs/Smarty-2.6.26/libs/Smarty.class.php on line 1093
Diese Fehlermeldung sagt dir exakt, was das Problem ist und was zu tun ist.
admin/templates_c/ muss beschreibbar sein - das solltest du zunächst prüfen und korrigieren.

Wahrscheinlich stimmen auch die anderen Rechte nicht mehr, solltest du ebenfalls prüfen: JTL-Shop3-Neuinstallation
 

vision

Aktives Mitglied
22. September 2009
3
0
AW: Fehlermeldung im Adminbereich nach Backup Einspielung

Vielen Dank für die schnelle Antwort, es waren alle nötigen Rechte nicht richtig gesetzt, jetzt geht wieder alles!
 

Ähnliche Themen