Gelöst Fehler bei Update von 1.4.23.3 auf 1.4.26.1

  • Ersteller des Themas Ersteller des Themas lohkaes
  • Erstellungsdatum Erstellungsdatum

lohkaes

Gut bekanntes Mitglied
27. April 2007
230
14
Hallo,

beim Versuch von der Version 1.4.23.3 auf die Version 1.4.26.1 ein Update zu machen erhalten ich folgenden Fehler:

SQL:
03:37:26 Fehler in der Version 1.4.23.3 beim Befehl:
==============================================
---
--- spEbayTransactionAendern
---

==============================================
Message: TRY_CONVERT wird nicht als Name einer integrierten Funktion erkannt.
LineNumber: 69
Procedure: spEbayTransactionAendern

Ich pack mal noch das Errorlog als Zip hier mit ran. Hat jemand eventuell den selben Fehler und eine Idee? Danke.
 

Anhänge

lohkaes

Gut bekanntes Mitglied
27. April 2007
230
14
Hallo Thomas,

es ist ein SQL Server 2016 installiert. Die Version 1.4.23.3 wurde ja ebenfalls upgedatet(von 1.3.20) und diese setzt doch auch bereits eine höhere SQL-Serverversion voraus, oder?
 
Zuletzt bearbeitet:

lohkaes

Gut bekanntes Mitglied
27. April 2007
230
14
Guten Morgen,

eine kurze Rückmeldung: Der Tipp von Frank war ein Volltreffer! Nachdem der Kompatibilitätsmodus der Datenbank von 2008 auf 2012 umgestellt wurde, lief das Update ohne Probleme durch.

Danke.
 

Ähnliche Themen