Gelöst Fehler bei Update auf SQL Server 2014, wer kann helfen?

  • Ersteller des Themas Ersteller des Themas 209DS
  • Erstellungsdatum Erstellungsdatum

John

Sehr aktives Mitglied
3. März 2012
4.215
1.088
Berlin
AW: Fehler bei Update auf SQL Server 2014, wer kann helfen?

Vermutlich hast Du bzw. die Software kein Leserecht für das Verzeichnis, in dem das Backup liegt. Das ist typisch für Fehler 5 und dazu gibts zig Beiträge hier im Forum.

Entweder, die gibst dem Ordner passende Leserechte oder aber du legst einen neuen Ordner an, der entsprechende Rechte hat und schiebst die backup datei dort hinein und stellst sie von dort wieder her.
Auf die schnelle: beliebigen neuen Order erstellen, Leseberechtigung auf "JEDER" setzen, Backup reinkopieren, Backup einspielen und Ordner danach löschen bzw Leserechte wieder zurück setzen.
 

209DS

Gut bekanntes Mitglied
28. Februar 2015
136
1
AW: Fehler bei Update auf SQL Server 2014, wer kann helfen?

@John: Vielen Dank für die schnelle Hilfe! Habe es mit Deiner Unterstützung erfolgreich hin bekommen!

Entscheidend war bei mir noch die Einstellung:
2015-07-24_1000.jpg

Dann lief es rund 😀
 

Anhänge

  • 2015-07-24_1000.jpg
    2015-07-24_1000.jpg
    28,7 KB · Aufrufe: 42

Ähnliche Themen