Neu Fehler bei Übertragung / Anlage neue Kunden von eBay

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

wawi-dl

Sehr aktives Mitglied
29. April 2008
4.676
194
Hallo,

wir haben vor 1-2 Wochen auf die neue 1.5.23.0 umgestellt, kommen von der 1.3.21.1!

Seitdem müssen wir ein sehr komisches Verhalten feststellen, das wir uns nicht erklären können, aber wohl mit einer Änderung in der Schnittstelle zu eBay zu tun haben muss.
Wir stellen das unter anderem daran fest, dass wir Bestandskunden hatten, die erneut bestellen und ein neuer Kunde angelegt wird.
Wenn man nun diese Kundenstämme vergleicht, kann man immer das gleiche Muster feststellen.
Wir sind noch nicht auf neue Zahlungsart umgestellt von eBay.


Beschreibung:
Ein Kunde bestellt über eBay, sobald der Kunde aber eine zusätzliche Angabe macht als Hinweis, passieren ganz wilde Dinge.
Kunde ist ein Privatkäufer und hat somit ein Privatkonto, gibt als Hinweis an "über Nebenstraße zu erreichen".
Wir konnten noch nicht ganz klären, wo dieser Hinweis eingetragen wird, scheinbar in Feld "Firma"?!
Es ist hierbei meistens nur die Rechnungsadresse und Kundenadresse (Kundenstamm) betroffen!!!

Was passiert dann?
Der Hinweis im Feld Firma wird zusätzlich mit Komma getrennt an Straße angehängt, die Straße selbst wird nochmals in Adresszusatz kopiert.

Firma:...................über Nebenstraße zu erreichen
Name:..................Max Mustermann
Straße:.................Musterstraße 1, über Nebenstraße zu erreichen
Adresszusatz:...Musterstraße 1
PLZ + Stadt:......01234 Musterstadt


Dieses Muster ist immer exakt gleich, wir hatten irgendwann mal Kunden angeschrieben, ein Kunde teilte mit, dass dies so nicht hinterlegt sei.
Kann jemand das Problem bestätigen?

Danke
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
4.676
194
Heute bestimmt 5 weitere Fälle, scheinbar werden die Angaben im Feld "Adresszusatz" gemacht, die dann für Probleme sorgen.
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
4.676
194
Haben einen weiteren Screenshot von eBay erhalten, ein Privatkunde hat das Feld Firma nicht, es muss also mit "Adresszusatz" zusammenhängen.

Kann das Problem niemand feststellen oder ist es wie immer jedem egal? :rolleyes:
 

wawi-dl

Sehr aktives Mitglied
29. April 2008
4.676
194
Fehler konnte seitens JTL nachgestellt werden, ein Ticket wurde an Entwicklung übermittelt.

@Roger Daniels
Würde mich freuen, wenn du das Ticket posten könntest bzw. über aktuelle Stände berichten könntest :)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Fehler bei Beendigung Objektname "Timer" nicht gefunden JTL-Wawi - Fehler und Bugs 0
Neu Versanddaten mit Fehler bei Umlagerungen erneut exportieren User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Fehler bei Cond(Page() == 1, 110, 10) Gelöste Themen in diesem Bereich 3
Neu Fehler bei Sichtbarkeit Kundengruppe(Rabatt) nach Aktivierung von Kategorie für die JTL-POS JTL-POS - Fehler und Bugs 2
Abgelehnt Fehler bei Update: "SQLSTATE[42S22]: Column not found: 1054 Unknown column 'l.type' in 'field list'" Gelöste Themen in diesem Bereich 4
Neu Fehler im Shop bei Passwort JTL-Shop - Fehler und Bugs 6
Fehler bei Update auf Version>= 1.5.30.x JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Leeres Feld "Produktart" führt bei Ebay zu Fehler eBay-Anbindung - Fehler und Bugs 5
In Bearbeitung Fehler bei Artikeleinstellen auf Ebay: "Produktart fehlt" User helfen Usern - Fragen zu JTL-Wawi 4
Neu Amazon-Abgleich: Fehler bei Preisanpassung "Unexpected character encountered while parsing value: D. Path '', line 0, position 0." Amazon-Anbindung - Fehler und Bugs 5
Fehler beim Zugriff auf die Datenbank - meistens bei einer Rechnungskorrektur JTL-Wawi - Fehler und Bugs 10
Neu Fehler bei Import von neuen Artikeln über Vater-ID Feld JTL-Ameise - Fehler und Bugs 6
Gelöst Fehler bei ebay Abgleich Gelöste Themen in diesem Bereich 3
Gelöst Fehler beim Connector? bei Komplettabgleich? Modified eCommerce-Connector 0
Neu Fehler bei eMail Versand über Wawi 1.5.21.3 / Norton 360 Fehlerhaft! Nachricht: Tried to read a line. User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Anhang Fehler bei Mahnung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Gelöst Fehler bei Datenbanksuche Installation von JTL-Wawi 2
Neu Ameise Fehler bei Hersteller Import über "Import Artikeldaten" JTL-Ameise - Fehler und Bugs 7
In Bearbeitung Fehler? Versandgewicht bei Teillieferung Verpacken JTL-WMS - Fehler und Bugs 1
Neu Fehler bei Neuinstallation --> CreateProcess schluf fehl; Code 2. Das System kann die angegebene Datei nicht finden. Installation von JTL-Wawi 4
In Diskussion Kunden-Empfangen-Fehler bei Shopabgleich WooCommerce-Connector 2
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 3
Neu Woher kommt der Fehler "CSRF-Warnung fuer Login: 1" in den JTL Logs? Allgemeine Fragen zu JTL-Shop 0
Neu Fehler in Export- CSV der Bons JTL-POS - Fehler und Bugs 1
In Bearbeitung [WAWI-50281] Schwerer Fehler in dot liquid führt zu Fehlberechnungen - Typen Deklaration Problem JTL-Wawi - Fehler und Bugs 17
Neu Workflow Fehler bat Datei wird nicht ausgeführt User helfen Usern - Fragen zu JTL-Wawi 1
Neu schwerwiegender Fehler nach Buchung Barentnahme nach Tagesabschluß JTL-POS - Fehler und Bugs 6
Gelöst Fehler beim Erstellen des FBA Anlieferplans - Missing_Dimensions Amazon-Lister - Fehler und Bugs 3
In Diskussion TSE1_ERROR_TRANSACTION_NOT_STARTED - unbehebbaren Fehler in 1.0.2.8 JTL-POS - Fehler und Bugs 4
Neu Datenbank Fehler - tpreise Spalte kKundengruppe in tpreise nicht vorhanden JTL-Shop - Fehler und Bugs 1
Neu [Deutsche Post] UPDATE: 09.10.20 Fehler beim erstellen der Versandetiketten JTL-ShippingLabels - Fehler und Bugs 1
Neu Smarty Syntax-Fehler JTL-Shop - BETA - Feedback und Bugmeldungen 1
In Bearbeitung JTL 1.5.30.3 Fehler: "Kein gueltiges Bild hinterlegt." User helfen Usern - Fragen zu JTL-Wawi 3
Neu CLS Fehler in Search Console Allgemeine Fragen zu JTL-Shop 3
Neu Wann kommt die nächste Connector Version? Nächster Fehler Modified eCommerce-Connector 0
Neu Onlineshop Abgleich Fehler Woocomerce Connector Onlineshop-Anbindung 6
Gelöst PayPal Express - Fehler im Log Plugins für JTL-Shop 2
Neu Fehler nach öffnen einer E-Mail Servicedesk (Beta) 5
Gelöst Kritischer Fehler - JTL Shop 4 Gutschein + Konfigurator Plugins für JTL-Shop 2
Gelöst 02.10.2020 Ebay Abgleich Fehler Gelöste Themen in diesem Bereich 2
Neu Fehler beim versenden der Emails über ServiceDesk Servicedesk (Beta) 5
Neu JTL Shopware Connector Fehler beim Import von Kunden und Bestellungen Onlineshop-Anbindung 2
Verwiesen an Support/SP JTL Fehler beim Ausliefern JTL-Wawi - Fehler und Bugs 1
Gelöst Prime by Seller, Fehler beim erstellen des DPD Etiketts Amazon-Anbindung - Fehler und Bugs 1
In Bearbeitung Worker ebay Abgleich zeigt heute stets Fehler User helfen Usern - Fragen zu JTL-Wawi 10
Neu DHL Versenden 3.0 einrichten - Verursacht Fehler JTL-ShippingLabels - Fehler und Bugs 2
Neu WAWI Mail-Einstellungen SMTP "Verbindung testen" Fehler beim Versenden der E-Mail JTL-Wawi - Fehler und Bugs 10
Neu Fehler im Connector 3.0 Modified eCommerce-Connector 1
Neu Fehler nach Update 1.5.30.0 - Aufragsdruck sql_variant-Datentyp in Datetime & IGL Problem Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Gelöst Fehler nach Update von 1.0 auf 1.5.29.3 Gelöste Themen in diesem Bereich 3
Ähnliche Themen