Neu ECODMS - nach Update keine Volltextsuche mehr möglich

  • Wichtiger Hinweis: Aufgrund der aktuell globalen Probleme bei Microsoft ist auch das JTL Team derzeit nur bedingt erreichbar. Wir arbeiten derzeit an einer Lösung.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  • Wartungsarbeiten - Kundencenter 22.07.24 ab 21 Uhr bis 23.07.24 vormittags. Das Kundencenter wird in dieser Zeit nicht erreichbar sein.

mesh

Sehr aktives Mitglied
30. Dezember 2017
402
33
Hallo,

wir haben unser ECODMS auf die neues Version 23.01 aktualisiert.

Leider funktioniert nach dem Update die Volltextsuche nicht mehr. Gleiches Problem hatten wir im letzten Jahr auch schon und dort hatte das ein Mitarbeiter von EcoDMS über Fernwartung gelöst.

Die Indizierung ist nach dem Update vollständig durchgelaufen. Die problematischen Drittprogramme die ECODMS auf ihrer Seite schreibt hatten wir abgeschalten.

Jetzt haben wir den Fall bei EcoDMS gemeldet und kriegen sowas als Antwort:

Leider kann ich Ihnen hierbei auf Grundlage der Informationen nicht weiterhelfen.
Melden Sie sich bitte bei unserem Technischen Support zu Ihrem Anliegen.
Der Technische Support per Telefon und Fernwartung setzt den Erwerb eines Support-Pakets voraus.


Das ist schon ziemlich dreist.

Hat jemand eine Idee ? Wie kann man die Indizierung händisch neu starten ?

Danke !
 
  • Gefällt mir
Reaktionen: mirtio

mesh

Sehr aktives Mitglied
30. Dezember 2017
402
33
Ich habe es in einem anderen Beitrag gefunden - STRG + ALT + F7 startet die Indizierung neu. Danach ging auch die Suche wieder.
 

JeanLuc

Aktives Mitglied
25. März 2010
10
0
Danke fürs Teilen. Immer wieder geil, was die ECODMS-Leute unter "support" verstehen. Kompetenz sieht anders aus. Den Hinweis es mit einer Neuindexierung zu versuchen mit Verweis auf das Tastenkürzel, hätte man vor "Bitte Kaufen Sie ein Support-Paket!" meiner Meinung nach erwarten können. Das Allerschönste ist, dass dein Geld weggewesen wäre, wenn du Support gekauft hättest, bevor du selbst auf die Lösung gekommen bist. Das Paket verfällt nämlich nach einer bestimmten Zeit auch wenn du den Support gar nicht in Anspruch genommen und kein Ticket eröffnet hast.
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
2.400
864
Danke fürs Teilen. Immer wieder geil, was die ECODMS-Leute unter "support" verstehen. Kompetenz sieht anders aus. Den Hinweis es mit einer Neuindexierung zu versuchen mit Verweis auf das Tastenkürzel, hätte man vor "Bitte Kaufen Sie ein Support-Paket!" meiner Meinung nach erwarten können. Das Allerschönste ist, dass dein Geld weggewesen wäre, wenn du Support gekauft hättest, bevor du selbst auf die Lösung gekommen bist. Das Paket verfällt nämlich nach einer bestimmten Zeit auch wenn du den Support gar nicht in Anspruch genommen und kein Ticket eröffnet hast.

Vor allem verfällt das "Support-Guthaben" nach 12 Monaten und das ohne eine Rückerstattung (mir ist nicht bekannt, wie das rechtlich möglich sein sollte). Nebenbei ist auch die Auslegung der "lebenslangen Lizenzpreisgarantie", die ja auch nur beim Abschluss eines quasi Abonnements gilt, etwas fragwürdig.

Zumal sich auch nach mehreren Versionssprüngen die Preisgestaltung deutlich verändert hat und es nun einen zeitlich und nicht versionsgebunden Update-Service zu buchen gibt und auch Ecoworkz nicht mehr einmalig zugekauft, sondern regelmäßig bezahlt werden muss.

Ist ja alles schön und grün, solange denn die Entwicklung auch entsprechend mitzieht, es Updates und Weiterentwicklung gibt und am Ende für beide Seiten ein "Gewinn" entsteht.

Aber teilweise ist das da etwas sehr eigennützig und anbieterlastig und wenig kundenfreundlich bzw. kundenorientiert, wie es ausgelegt wird, besonders, wenn man für das Melden eines Bugs Support-Guthaben kaufen muss oder die "lebenslange Lizenzpreisgarantie" mal eben verfällt, weil man nicht rechtzeitig den Update-Service verlängert hat und das auch nicht rückwirkend tun kann.

Unabhängig davon mag es bei dem von @mesh geschilderten Problem durchaus legitim sein, dafür auch eine Support-Vergütung zu verlangen, da sich die Frage wahrscheinlich auch anhand des Handbuchs beantworten ließe und ja scheinbar kein Bug ist. :)
 

mirtio

Neues Mitglied
17. November 2023
1
0
Ich habe es in einem anderen Beitrag gefunden - STRG + ALT + F7 startet die Indizierung neu. Danach ging auch die Suche wieder.
Hallo @mesh, wo muss man diese Tastenkombination denn drücken? Im Windows-Client passiert da bei mir nichts.

Edit: Hat sich schon erledigt. Bei mir war das Problem, dass in der Volltextsuche die Wildcards * und ? nicht mehr funktioniert haben. Da gab es einen Hotfix vom 10.08.23 dafür (Link). Nach Darüberinstallieren der aktuellen Version 23.01/2 tut es wieder korrekt bei mir.
 
Zuletzt bearbeitet:

mesh

Sehr aktives Mitglied
30. Dezember 2017
402
33
Hallo @mesh, wo muss man diese Tastenkombination denn drücken? Im Windows-Client passiert da bei mir nichts.
ich habe es gerade nicht vor Augen aber ich glaube es war im Feld "Index" dort wo der Stand der indizierten Dateien angezeigt wird.
Dort STRG + ALT + F7 drücken.
Falls du einen Server hast (so wie wir) dann am Besten auf dem Server ausführen und nicht an einem angeschlossenen Client.
 

allview

Aktives Mitglied
22. Januar 2020
8
1
Hallo. Mich trifft dieses Problem auch. Strg + Alt + F7 bewirkt bei mir auch nichts - ebenfalls nicht im Feld Einstellungen Datei Indizierung. Die Schlagwortsuche geht, Volltextsuche ergibt keine Resultate. Habe auch die Version 23.01
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu ecoDMS Klassifizierungen User helfen Usern 0
Neu Ändern der Artikelseite / OPC ändert nur Seite für einen Artikel / Suche nach globale Lösung für alle Artikelseiten Templates für JTL-Shop 3
Neu Alte Workflows die nach Update nicht funktionieren - Lösungsansätze User helfen Usern - Fragen zu JTL-Wawi 4
Nach anlegen eines Kunden, öffnet sich der Kunde nicht mehr im Kundenfenster. JTL-Wawi 1.9 0
INSERT FK_Verkauf_tAuftragPosition_kSteuerschluessel nach Hinzufügen von EU-Steuersätzen für OSS JTL-Wawi 1.9 0
Neu Modifizierte Dateien nach Patch 5.3.2 > 5.3.3 Installation / Updates von JTL-Shop 3
Neu Nach Bugfix Behebung keine admin Anmeldung mehr möglich? JTL-Shop - Fehler und Bugs 5
Neu Synchronisation - eine Exception nach der anderen... PrestaShop-Connector 0
Neu Fehlende Bestellungen nach Amazon-Abgleich User helfen Usern - Fragen zu JTL-Wawi 2
Feld Karton im Auftrag wird nach Auftragsübermittlung aus Shop nicht befüllt. JTL-Wawi 1.9 1
Listenansicht Verkauf >> Angebote muss nach jedem Neustart neu sortiert werden JTL-Wawi 1.9 1
Widgetfenster nach Neustart nicht automatisch aktivier JTL-Wawi 1.9 0
Wawi 1.9 Suche nach Sendungsnummer JTL-Wawi 1.9 5
Neu Zahlungsmöglichkeiten werden nach PayPal Update nicht angezeigt Gelöste Themen in diesem Bereich 24
Neu Farbe setzen funktioniert nach dem Updaten anders als früher. Was kann ich dagegen tun? Arbeitsabläufe in JTL-Wawi 0
Neu Packliste nach Update von 1.5.55.8 auf 1.8.12.2 User helfen Usern - Fragen zu JTL-Wawi 6
Neu Einstellung 122 "Artikel / Kategorien erst nach Anmeldung sichtbar" JTL-Shop - Fehler und Bugs 4
Beantwortet Hilfeee Unterkategorien verschwunden nach Testtemplate vorschau Templates für JTL-Shop 1
Neu Nach Installation von JTL-Shop 5.3.2 kein Zugriff auf Backend und Shop Installation / Updates von JTL-Shop 8
Neu Nach Umzug des Shops auf ein Unterverzeichnis gehen die Shop-Links nicht mehr Allgemeine Fragen zu JTL-Shop 1
Neu Custom Workflow Aufträge nach Artikelnummer sortieren User helfen Usern 6
Neu Mediendateien sind nach Update im Shop 5.3.2 nicht mehr zum Download verfügbar, wenn das Format .* (.zip) ist JTL-Shop - Fehler und Bugs 0
Neu Probleme nach Update vom 1.8.x auf 1.9.4.5 Servicedesk (Beta) 1
Neu Nach Update auf SQL 2022 Express keine verbindung mehr mit Client möglich Installation von JTL-Wawi 2
Neu Regelmäßige Artikel Synchronisation von JTL Wawi mittels Connector nach Shopify problematisch - #959190594F6282F 200 "OK" Shopify-Connector 1
Neu Filter nach Vorgangsfarbe in Aufträgen JTL-Wawi - Fehler und Bugs 1
Neu JTL Wawi startet nicht mehr nach Windows Update JTL-Wawi - Fehler und Bugs 1
Neu JTL-Shop 5 nach Installation nur weiße Seiten bei Kategorien. Andere Seiten werden angezeigt Gelöste Themen in diesem Bereich 3
Meldung "Please purchase Mail.dll license at https://www.limilabs.com/mail" nach Update auf 1.9.4.4 JTL-Wawi 1.9 14
Neu "Geister Artikel" nach Woocommerce-Abgleich WooCommerce-Connector 0
Neu Ist es möglich nach jeder Position eine neue Seite anzufangen? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Workflow Rechnung erstellen und Verschicken nach WMS Versandbestätigung JTL-Wawi 1.9 4
Neu Artikel aktualisieren nach Einschränkung bei ebay eBay-Anbindung - Ideen, Lob und Kritik 1
Neu Rechnung an EU-Land mit Ust-ID aber Lieferung nach Deutschland, Mehrwertsteuer? User helfen Usern - Fragen zu JTL-Wawi 7
Neu JTL-Pos nach Update kein QR-Code mehr und Händlerbeleg doppelt so lang JTL-POS - Fehler und Bugs 6
Neu Nach SW6 Initialimport, was mache ich mit diesen Attributen? Shopware-Connector 0
Nach Update auf 1.9.4.3 kein Auftrag mehr unter Versand JTL-Wawi 1.9 11
Neu Nach Update auf 1.9.4.2: Amazon-Abgleich hängt bei "Empfange VCS Rechnungsdaten" Amazon-Anbindung - Fehler und Bugs 4
Nach POS Update Probleme und Downgrade kein Vouchers mehr Allgemeine Fragen zu JTL-Vouchers 2
Neu POS 1.0.10.4 (5682) Absturz nach JEDEM Scan UND Artikelsuche JTL-POS - Fehler und Bugs 16
Neu JTL POS nach Update kein Abgleich mehr JTL-POS - Fehler und Bugs 2
Nach Start der Wawi Angebotsübersicht beginnt mit den ältesten Angeboten. JTL-Wawi 1.8 1
Neu nach Update auf 1.0.10.4 schließen SUMUP-Bons nicht mehr ab JTL-POS - Fehler und Bugs 51
Gelöst Kassenschublade öffnet nach Update auf 1.0.10.4 nicht mehr JTL-POS - Fehler und Bugs 16
Nach Update: Probleme mit UPS OAuth JTL-ShippingLabels - Fehler und Bugs 0
Neu JTL Standardsuche funktioniert nicht - nach Deaktiverung Doofinder Allgemeine Fragen zu JTL-Shop 3
Nach Update auf Version 1.9.4.1 bzw. 1.9.4.2 keine Artikel JTL-Wawi 1.9 7
Neu Verkauf lässt sich nicht mehr öffnen nach Update auf 1.9.4.2 User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst 1.0.10.4 stürzt regelmäßig ab nach dem Scannen JTL-POS - Fehler und Bugs 7
Packtisch läßt sich nach Update nicht öffnen [WAWI-76600] JTL-Wawi 1.9 10

Ähnliche Themen