In Diskussion DPD Labels mit falscher Skalierung bei Zebra GK420D

SebiW

Sehr aktives Mitglied
2. September 2015
1.162
268
Nutzt Ihr RDP?
Alternativ würde ich an Deiner Stelle nochmal die aktuellesten Treiber für den Zebra installieren. Ich hatte da schon seltsames Verhalten in mehreren Treiberversionen.
Allerdings scheint mir das Problem doch eher auf Wawi Seite zu liegen, andre drucke auf dem Zebra sind ja sauber.
Hast Du mal einen Versand via Packtisch+ versucht und tritt der Fehler dort auch auf?
 

Leladkurz

Neues Mitglied
10. Februar 2020
23
2
Leider immernoch keine Lösung gefunden. Aber kann es sein das die WAWI es als DIN-A4 ausgibt? Wenn ich das Versandetikett drucke sieht es immer so aus als würde das Label als A6 links oben in einem A4 Format sitzen. Oder spuckt die WAWI wirklich das 1 zu 1 Format aus?
 

JuergenSaenger

Sehr aktives Mitglied
19. August 2013
374
37
Genthin
WAS steht denn so unter Einstellungen -> Vorlagen -> Benutzerdefiniert

Ich habe - weil wir unseren Labeldrucker nur dafür nutzen - einfach eine Vorlage gegeben (in unserem Fall arbeite ich bei allem mit dem DHL Maß) erstellt und diese nutzt er immer. DPD ist dann langgezogen aber die interessiert das nicht. Andersrum: DHL gestaucht geht nicht (lange gut).


Anderer Drucker, aber der Aufbau ist ja an sich gleich:
1589637709408.png

1589637771989.png


Vielleicht klappt das ja?
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.162
268
Hast Du mittlerweile den Druckertreiber mal aktualisiert?
Ich neige auch dazu zu glauben, dass das entweder ein Treiber oder ein Accountproblem ist.