In Diskussion DPD Label immer 2 kg?

DID01

Aktives Mitglied
5. Februar 2019
74
3
Hallo liebe Leutz,

ich habe ein ähnliches Problem wie dieser TE hier. Leider kann ich nicht darauf antworten:
https://forum.jtl-software.de/threads/dhl-export-gewicht-falsch.93574/

Auf meinem Label-Etikett wird immer 2 kg angegeben, obwohl die Sendungen deutlich höher sind. Eben haben wir ein Paket mit 20 kg versenden, auf welchem das Etikett 2kg aufweist.

- In der Versandart ist eingestellt, dass das Gewicht automatisch berechnet werden soll
- Mindestgewicht auf 0,1 kg gesetzt
- Im Auftrag selbst stimmt das Gewicht und sollte so auch an den Packtisch übermittelt werden. Im Lieferschein dann stehen aber 2 kg. Irgendwo hier muss der Fehler sein.
- Ich habe zur Sicherheit mal noch ein Screenshot der Einstellungen.

Weiß vielleicht jemand Rat?
 

Anhänge

  • Bildschirmfoto 2021-07-28 um 09.49.38.png
    Bildschirmfoto 2021-07-28 um 09.49.38.png
    263,5 KB · Aufrufe: 8
  • Bildschirmfoto 2021-07-28 um 09.51.05.png
    Bildschirmfoto 2021-07-28 um 09.51.05.png
    180,2 KB · Aufrufe: 7

MichaelH

Sehr aktives Mitglied
17. November 2008
12.290
949
Es gibt 2 Felder, Artikelgewicht und Versandgewicht (z.B. für das Label), sind beide korrekt befüllt ?
 

DID01

Aktives Mitglied
5. Februar 2019
74
3
Es gibt 2 Felder, Artikelgewicht und Versandgewicht (z.B. für das Label), sind beide korrekt befüllt ?
Hey, danke für das schnelle Feedback.

Japp, Artikelgewichte stimmen (es kamen 19,70 kg laut WaWi raus, tatsächliches Gewicht laut Waage 20,2). Das halbe Kilo ist völlig i.O.
Bei Versandgewicht habe ich überall 0,2 kg für den Umkarton drin.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
12.290
949
"Bei Versandgewicht habe ich überall 0,2 kg für den Umkarton drin. "

Zeig doch mal den Auftrag dort sieht man die Gewichte als Summe ... Versandgewicht habe ich überall 0,2 kg klingt für mich erst mal falsch.
Das Versandgewicht ist Artikelgewicht + Verpackung, eben das was der Artikel komplett verpackt wiegt und nicht nur die Verpackung.
 

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
3.744
437
Arnsberg, Sauerland
Ich denke die 0,2 kg sind das "Zusatzgewicht" im ersten Screenshot. Und in der AB scheint das komplette Gewicht drinzustehen.
Hast du evtl. mehrere Benutzerkonten für DPD angelegt und unterschiedliche Einstellungen hinterlegt?
 

DID01

Aktives Mitglied
5. Februar 2019
74
3
"Bei Versandgewicht habe ich überall 0,2 kg für den Umkarton drin. "

Zeig doch mal den Auftrag dort sieht man die Gewichte als Summe ... Versandgewicht habe ich überall 0,2 kg klingt für mich erst mal falsch.
Das Versandgewicht ist Artikelgewicht + Verpackung, eben das was der Artikel komplett verpackt wiegt und nicht nur die Verpackung.
Genau. Wir haben aber durch den angebundenen Shop ( Shopware) die Artikelgewichte verpackt hinterlegt. Dazu kommt dann ja später noch der Umkarton/Versandkarton. Der schwankt je nach Artikelmenge bzw. Größe. Da das zu berechnen nicht sehr einfach bzw. unmöglich ist, habe ich für den Versandkarton 0,2 kg fest hinterlegt. Es sollte also dann Artikelgewicht (Summe aller Artikel) + Versandgewicht sein, oder?

Habe hier noch ein Screenshot hinterlegt:
 

Anhänge

  • Bildschirmfoto 2021-07-28 um 10.54.08.png
    Bildschirmfoto 2021-07-28 um 10.54.08.png
    9,3 KB · Aufrufe: 5

DID01

Aktives Mitglied
5. Februar 2019
74
3
Ich denke die 0,2 kg sind das "Zusatzgewicht" im ersten Screenshot. Und in der AB scheint das komplette Gewicht drinzustehen.
Hast du evtl. mehrere Benutzerkonten für DPD angelegt und unterschiedliche Einstellungen hinterlegt?
Ja, ich habe ein paar verschiedene. Der hier wichtige nennt sich aber "DPD-Paket (Händler)". Von diesem stammen auch die Screenshots.
 

DID01

Aktives Mitglied
5. Februar 2019
74
3
Am einfachsten exportierst du per Ameise alle Artikelgewichte und importierst die Daten wieder als Versandgewicht ;)
Das wird schwierig. Ich habe die meisten Artikel aus unserem Shop importiert und da hat er sie mir (was doch eigtl. auch richtig ist) in die Artikelgewichte gezogen. Ich kann der Anbindung die Parameter ja nicht einzeln mitgeben, da die automatisch gezogen werden. Wenn ich die Gewichte nun verändere, werden sie beim nächsten Abgleich entweder in der WaWi überschrieben, oder im Shop geändert, was mir dann aber die Versandkosten zerhagelt.
 

DID01

Aktives Mitglied
5. Februar 2019
74
3
Ähnliche Themen
Titel Forum Antworten Datum
Gelöst Keine Etiketten weder DHL noch DPD Shipping Status-Seite öffnet nicht Gelöste Themen in diesem Bereich 22
Beantwortet Auswahl der Daten für ein DPD-Paket JTL-ShippingLabels - Ideen, Lob und Kritik 1
Beantwortet DPD nach Nordirland funktioniert nicht? JTL-ShippingLabels - Fehler und Bugs 1
In Diskussion Fragen zu Shipping Labels und DPD Cloud JTL-ShippingLabels - Ideen, Lob und Kritik 2
In Diskussion DHL Label mit Gefahrgutsymbol JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Label stornieren, nachdrucken nicht möglich JTL-Wawi - Fehler und Bugs 1
Neu DHL Warenpost auf 100 x 70 mm Label umstellen JTL-ShippingLabels - Fehler und Bugs 9
Neu Objekte Reiter fehlt seit 1.5.48.0 in List & Label JTL-Wawi - Fehler und Bugs 1
Neu Label stornieren, nachdrucken nicht möglich JTL-Wawi - Fehler und Bugs 2
Neu Druckreihenfolge Lieferschein / Label nicht identisch JTL-Wawi - Fehler und Bugs 5
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 1
Neu Artikeldatenbank immer nur ein Produkt? Oder Ebay und Amzon import Produkte doppelt drin lassen Arbeitsabläufe in JTL-Wawi 0
Neu Artikel duplizieren erzeugt immer diesen Fehler User helfen Usern - Fragen zu JTL-Wawi 7
Neu WMS Mobile immer wieder Fehler JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Absender Adresse immer "nur" die E-Mail Adresse Servicedesk (Beta) 5
In Bearbeitung JTL-POS Customer Display - Zeilenpreis immer auf Menge 1 JTL-POS - Fehler und Bugs 2
Neu Immer noch keine einfache Preisübernahme der in der Wawi kalkulierten Preise eBay-Anbindung - Ideen, Lob und Kritik 0
In Bearbeitung Kartenzahlungen Zettle stimmen nicht immer (Differenz 1 cent) JTL-POS - Fehler und Bugs 1
Neu Warenkorb immer wieder leer, sobald der Browser geschlossen wird JTL-Shop - Fehler und Bugs 9
Neu Manuelle Beschaffungszeit wird immer automatisch auf 0 gestellt. JTL-Wawi - Fehler und Bugs 4
Neu Aktuelle Kateegorie immer ganz oben Templates für JTL-Shop 2
Neu Artikel werden beim Upload immer erst gelöscht Shopware-Connector 0
Neu Amazon VCS abgemeldet, aber Rechnungserstellung in der WaWi immer noch blockiert User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikelbezeichnung auf Lieferschein immer in Deutsch Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu JTL Worker stürzt immer wieder sporadisch ab JTL-Wawi - Fehler und Bugs 1
Neu Strassenname letzter Buchstabe fehlt immer wieder JTL-Shop - Fehler und Bugs 1
Neu @ErstelleAuftrag erstellt immer bezahlte Aufträge Fragen rund um LS-POS 0

Ähnliche Themen