Die Sequenz enthält kein übereinstimmendes Element Wawi 1.7.8.1

tbrenner

Sehr aktives Mitglied
5. September 2019
187
88
Leider hilft das uns nicht weiter, da wir keine Artikel mit Stücklisten haben.
Wir haben gerade ein Ticket aufgemacht
 

Pinkman

Sehr aktives Mitglied
14. April 2016
1.862
291
Warum wird in der Updateroutine das nicht überprüft und bereinigt?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
Die Fehlermeldung sagt erst einmal noch gar nichts aus.
Es kann sich um Stücklistenartikel handeln, die einen Fehler verursachen, es können Probleme mit kPlatform sein, es können Probleme mit Bildern sein. Ohne den Errorlog zu kennen kann man dazu nichts sagen.
 

Malte Wefer

Aktives Mitglied
31. Mai 2021
4
0
Die Fehlermeldung sagt erst einmal noch gar nichts aus.
Es kann sich um Stücklistenartikel handeln, die einen Fehler verursachen, es können Probleme mit kPlatform sein, es können Probleme mit Bildern sein. Ohne den Errorlog zu kennen kann man dazu nichts sagen.
Hallo Enrico, ich habe Dir mal den Errorlog angehängt, der zumindest bei uns nach dem Fehler herauskommt.
 

Anhänge

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
Hier scheinen mir die Bilder die Ursache zu sein (ohne Gewähr!). Die Lösung ist aber die Gleiche: Macht bitte ein Supportticket auf.
 

tbrenner

Sehr aktives Mitglied
5. September 2019
187
88
Also uns wurde vom Support schnell und einfach geholfen.
Bei uns lag es an Bilder die für JTL Pos im Artikel hinterlegt waren
Tom
 

Sebastian.R

Aktives Mitglied
23. Juli 2020
22
3
Nun haben wir das gleiche Problem mit den Bildern der POS, dies stand zumindest im Errorlog. Gab es hier eine Lösung die Ihr präsentieren könnt oder geht dies nur über den Support?
 

tbrenner

Sehr aktives Mitglied
5. September 2019
187
88
Wir haben das über den Support machen lassen, ging recht fix.
Soweit ich mich erinnern kann haben die bei den betroffenen Artikel die Bilder für die POS in der Datenbank per SQL gelöscht.
 

Sebastian.R

Aktives Mitglied
23. Juli 2020
22
3
Hallo,
wir haben eigenständig eine Lösung gefunden. Unser Problem bestand darin, dass der POS-Server aktiv war, obwohl wir ihn nicht genutzt haben. Nachdem wir unsere IP-Adresse umgestellt haben, hat der Server versucht, auf der alten IP-Adresse zu starten. Wir haben den Server neu konfiguriert und zum Laufen gebracht, wodurch wir nun auch wieder in der Lage sind, Artikelbilder zu bearbeiten.
 

Karalanta

Sehr aktives Mitglied
18. April 2020
465
188
Ich hatte das Problem auch und auch ich kann bestätigen das es innerhalb von kürzester Zeit gelöst wurde.
Ich kann aber auch verstehen das keine Pauschale Lösung gepostet werden kann und deswegen auf den Support verwiesen wird.
Ich denke es liegt daran das wohl die Shop IDs bei jedem Kunden anders sein dürften/könnten. Da hätte ich als Support auch keine Lust zu schreiben... "Hey löscht mal alles mit ID6". Das Geschrei danach möchte ich nicht haben.
Es wurde ne abfrage gemacht, mit einem Artikel getestet und das klappte... -> Zack einmal über die DB und alles lief wieder.
Also am besten bitte eben ein Ticket eröffnen.

Und nun Off-Topic: Bringt bitte so schnell wie möglich Drag and Drop in der Bildverwaltung wieder zum laufen, das ist eine Katastrophe!!!
 
  • Gefällt mir
Reaktionen: Daniel E.

Daniel E.

Aktives Mitglied
Mitarbeiter
12. Januar 2023
20
13
Hallo an alle,

ich möchte an diesen Beitrag auch nochmal anknüpfen und darum bitten, dass bei dieser Problematik ein Ticket für die Kollegen aus dem Support geöffnet wird.
In den meisten Fällen verlangt dieser Fehler einen Eingriff und eine Bereinigung an der Datenbank, um dies zu gewährleisten ist ein Zugriff per SQL Server Management Studio nötig, welches im Vorfeld am besten bereits installiert ist.
Die Kollegen mich eingeschlossen werden sich die Problematik nach Ticketerstellung kurzfristig ansehen und beheben.

LG
 
  • Gefällt mir
Reaktionen: Enrico W.

dampfcigs

Sehr aktives Mitglied
12. Oktober 2023
127
47
Moin Moin,
ich möchte mich hier einmal dran hängen.
Wir haben das selbe Problem ausschließlich bei Vaterartikeln, die Kindartikel kann ich ohne Probleme öffnen und die Stücklisten auch. Ein Ticket hatte ich dazu bereits erstellt, man konnte mir diesbezüglich allerdings nicht weiter helfen und den Fehler beheben. Während des Termins wurde allerdings festgestellt das wenn die Kindartikel gelöst werden der Vaterartikel sich öffnen lässt. Da es sich zu diesem zeitpunkt nur um 2 Artikel gehandelt hat war mir das nicht so wichtig. Allerdings ist es mittlerweile so das immer mehr Artikel davon betroffen sind und diese im Shop auch keine Variationsauswahl mehr haben sondern per Freitext angezeigt werden. Entsprechend werden diese Artikel auch nicht mehr verkauft. Wir bräuchten hier ganz dringend eine Lösung dieses Problems da uns hier Umsätze flötten gehen. Den Errorlog hab ich mit beigefügt.
 

Anhänge

dampfcigs

Sehr aktives Mitglied
12. Oktober 2023
127
47
Problem wurde bereits letzte woche gelöst.
Ich hatte nochmal ein Ticket erstellt und hatte direkt hilfe bekommen.
Das Problem bei uns war das in der Datenbank fälschlicherweise hinterlegt war das es sich um ein Freitext handelt. Um das ganze zu lösen müssen einmal die Kindartikel gelöst werden, die Darstellung der Variante muss einmal geändert werden, dann speichern wieder in den Artikel rein Kindartikel verknüpfen und schon geht es wieder.
Hätte ich beim ersten mal gewusst das es im Shop dann auch ganz komisch angezeigt wird und die Artikel nicht mehr käuflich sind hätte ich das schon angemerkt allerdings dachte ich es wäre einfach nur ein Problem in der Wawi.
 

Ähnliche Themen