Neu Connector (SW6) - Fehlermeldung beim Abgleich

tomlarp

Sehr aktives Mitglied
22. Juli 2013
314
30
Hi zusammen,

beim Versuch einen Artikelabgleich zu einem SW6 Shop durchzuführen, scheitert aufgrund folgender Fehlermeldung

PHP:
Exception: Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null
Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null
Artikel-Senden-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Exception bei product.push: Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null

Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null

Response: {"jtlrpc":"2.0","id":"0646b753caf649fcbb722f692ec20f5b","result":null,"error":{"code":0,"message":"Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null","data":"Error (Code: 0) in ...\/ProductController.php:950"}}
Exception bei product.push: Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null

Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null

Response: {"jtlrpc":"2.0","id":"aeafa87e708f4639b4911bd2f2f29b78","result":null,"error":{"code":0,"message":"Controller = Product | Action = push | JTL-Wawi PK = 28639 | SKU = 502220-01 | Name = Artikel 123 - 2x2 Meter | Call to a member function getId() on null","data":"Error (Code: 0) in ...\/ProductController.php:950"}}




Diese Fehlermeldung betrifft auch einige andere Artikel (wenn ich diesen für den Onlineshop deaktiviere, hängt sich der Connector bei einem anderen auf).


Edit: Log-Datei an @Immanuel gesendet.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: mrsieb
Ähnliche Themen
Titel Forum Antworten Datum
Neu SW6 - Connector Roadmap Shopware-Connector 2
Neu SW6 Connector Fehler bei Konfiguration Shopware-Connector 7
Neu Artikeldetails - Hersteller wird nicht übertragen WooCommerce JTL Connector WooCommerce-Connector 0
Wichtig Changelog PrestaShop Connector PrestaShop-Connector 0
JTL 6 + Shopware 5 Connector -> Shop hat nicht alle Artikel gesendet Shopware-Connector 1
Neu JTL Connector Product-Import mit Images, Type und ShippingClass Allgemeines zu den JTL-Connectoren 0
Wichtig Changelog Shopify Connector Shopify-Connector 0
Neu Wawi erkennt den neuen Connector anscheinend nicht. PrestaShop-Connector 3
Wichtig Changelog Woocommerce Connector WooCommerce-Connector 0
Wichtig Changelog Connector Shopware 5 und 6 Shopware-Connector 0
Neu Shopware 6 Connector Fehler ? Shopware-Connector 6
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu Core-Connector 5 Doku, Mac-Entwicklung Allgemeines zu den JTL-Connectoren 0
Neu Connector nicht mehr konfigurierbar Shopware-Connector 5
Neu Shopware 5.7 Connector zurücksetzen bedeutet was genau Shopware-Connector 2
Neu Kaufbares digitales Produkt in Shopify anbieten - Hat das Auswirkungen auf den Connector? Shopify-Connector 0
Neu PrestaShop Connector erkennt alle Positionen im Auftrag als Freipositionen PrestaShop-Connector 1
Neu Wird meine Gambio Anbindung mir dem Connector zu JTL 2023 unbrauchbar / abgeschaltet. Gambio-Connector 6
Neu JTL Connector in Wawi einrichten - nicht möglich. JTL-Wawi 1.6 1
Neu Ist es möglich den JTL Connector für WooCommerce ohne sqlite3 zu betreiben? WooCommerce-Connector 1
Neu Nach Update funktioniert Shopware Connector nicht mehr. Auch Fehlermeldung nach Bestellung für Kunden Shopware-Connector 5
Neu [Gelöst] Schopanbindung mit JTL-Connector User helfen Usern - Fragen zu JTL-Wawi 4
Neu PayJoe Connector Arbeitsabläufe in JTL-Wawi 0
Neu SW5 Connector Plugin Freigabe für aktuelle SW-Version Shopware-Connector 4
Neu Connector-Anbindung Shopware 6 kann nicht aktiviert werden - Code 0 | Status 405 Shopware-Connector 6
Neu JTL-Connector Sendet Keine Produkte an Shopify ! User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Connector zur Modified auf Github Modified eCommerce-Connector 0
Neu Shopware 6 Connector hängt: Merkmale senden Shopware-Connector 1
Neu Shopware 6 Connector läuft nicht mehr Bad Gateway Shopware-Connector 6
Neu Connector überträgt Shopify Abo als eine Bestellung summiert Shopify-Connector 1
Neu Domain wechseln - Shopware 5 - jtl connector Shopware-Connector 3
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Nach Update auf JTL Woocommerce Connector 1.37.1 Backend extrem langsam für Order-Quickview WooCommerce-Connector 0
Neu Eigene Plugins im Shopware 5 Connector Shopware-Connector 2
Neu Abgleich Fehler (Variationen) mit Gambio 4.5.3.1 + JTL-Wawi 1.6.39.0 + JTL-Connector 2.22.0 Gambio-Connector 3
Neu Gambio Connector mit JTL hat Ebay Artikel zerschossen Gambio-Connector 0
Neu sw6 storefront_presentation _main_variant -> Vaterartikel nicht Kinderartikel Shopware-Connector 0
Neu Abgleichfehler trotz Status Erfolgriech SW6 Shopware-Connector 1
Neu Artikel werden nicht angezeigt in SW6 Shopware-Connector 5
Neu SW6 Aufträge werden zeitverzögert übertragen - Wie lösen? Shopware-Connector 0
Neu Fehlermeldung Label werden nicht erstellt - Amazon Prime durch Verkäufer DHL Amazon-Anbindung - Fehler und Bugs 0
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Fehlermeldung SLR401 - fehlerhaftes Bild kaufland.de - Anbindung (SCX) 9
Neu Onlineshop-Abgleich in Wawi erzeugt direkt eine Fehlermeldung Onlineshop-Anbindung 6
Nach Update Fehlermeldung beim einstellen von Kinderartikeln. kaufland.de - Anbindung (SCX) 1
Neu Fehlermeldung neue Varianten User helfen Usern - Fragen zu JTL-Wawi 0
Neu EAN 13 Fehlermeldung PrestaShop-Connector 6
In Bearbeitung JTL-Pos sollte aus Ladenlokal ausbuchen bekommt aber Fehlermeldung JTL-POS - Fehler und Bugs 1
Neu Fehlermeldung Dateigruppe "Primary" ist voll JTL-Wawi - Fehler und Bugs 10
Neu Hermes HSI nach Schweden bringt immer Fehlermeldung JTL-ShippingLabels - Fehler und Bugs 0

Ähnliche Themen