Inaktiv Artikel Etikett drucken auf Brother QL-500

McFunny

Sehr aktives Mitglied
13. Dezember 2006
1.200
8
Putzbrunn bei München
Hallo,
ich habe einen Brother QL-500 als Artikel-Etiketten-Drucker. Die Etiketten sind 90x29.
Der Ausdruck hat unter der alten Wawi (0.9x) super geklappt.
Unter der Wawi 1.1.4.14 funktionert da aber irgendwie nicht.
Habe schon alle Einstellungen unter dem Druckmanager innerhalb der Vorlage gesucht, leider keinen Erfolg.
Gibt es von Euch einen der sich damit auskennt?
Ich schicke gerne dnn auch die Vorlage mit, damit man sich diese anschauen kann.

Vielen Dank für Eure Hilfe!
 

Anhänge

  • Artikeletiketten Brother QL-500_Artikeletiketten Brother QL-500.vlg
    4,4 KB · Aufrufe: 53

McFunny

Sehr aktives Mitglied
13. Dezember 2006
1.200
8
Putzbrunn bei München
Was funktioniert denn genau nicht?
Was hast du wo eingestellt?
Welches Betriebssystem nutzt du?
Wird per RDP drauf zugegriffen?

Es kommt zu keinem Ausdruck.
Der Drucker fängt nur an zu blinken und zeigt dadurch, dass ein Fehler vorliegt, (er also nicht drucken kann).
Ich greife per Cloud von ecomDATA auf den Drucker zu.
Anm: Alle anderen Drucker reagieren normal beim Ausdruck (Angebot, Auftrag, Rechnung, Lieferschein etc.).

LG
Sven
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.237
1.483
Und die anderen sind auch über die Cloud angebunden?
Hat es denn schon mal funktioniert?
Druckt der Drucker eventuell wenn er direkt angeschlossen ist und nicht über die Cloud angesprochen wird?
 

McFunny

Sehr aktives Mitglied
13. Dezember 2006
1.200
8
Putzbrunn bei München
Und die anderen sind auch über die Cloud angebunden?
Hat es denn schon mal funktioniert?
Druckt der Drucker eventuell wenn er direkt angeschlossen ist und nicht über die Cloud angesprochen wird?

Ja die anderen sind alle über die Cloud angebunden.
Der QL-500 funktioniert wenn ich diesen direkt vom Rechner mit dem Brother Programm ansteuere.

Entweder geht das nicht durch eine falsche Vorlage, oder halt durch die Cloud.

Kann denn mal jemand bei sich schauen, ob die gepostete Vorlage (ganz oben). funktioniert?
Dann könnte ich das ausschließen.

Danke!
 

gutberle

Sehr aktives Mitglied
29. März 2011
1.286
383
@McFunny - Ich habe in der Firma ein paar QL-550, die zwar nicht mit der Wawi im Einsatz sind, aber natürlich schon für die Wawi erreichbar sind. Ich schau Morgen mal nach Deinem Problem und melde mich.
 

gutberle

Sehr aktives Mitglied
29. März 2011
1.286
383
Hallo @McFunny,

so, ich habe jetzt einmal beide QL-550 aus dem Sekretariat per Druckerfreigabe an meinen Arbeitsplatz angebunden, was ähnlich indirekt ist, wie Deine Cloud Anbindung.

In deiner Vorlage war bei mir unter Projekt > Layoutbereiche der Standard-Drucker, bei mir ein PDF Drucker und als Größe A1 ausgewählt. Das würde höllenmäßige Artikeletiketten geben... ;) - Also habe ich dort meinen im Sekretariat freigegebenen QL-550 ausgewählt, das korrekte (und eingelegte) Labelformat wurde sofort angezeigt und von mir für das Projekt bestätigt und ich habe unten noch vorsichtshalber die Druckreihenfolge von "horizontal" auf "vertikal" gesetzt. Ein kurzer Test hat ergeben, dass das keinen Unterschied macht, aber bei Labels würde ich immer "nacheinander", also "vertikal" annehmen. Sicher ist sicher.

Dann habe ich nur noch in der Vorlagenverwaltung (also oberste Ebene, nicht im Editor) den richtigen Drucker für die Vorlage ausgewählt und was soll ich sagen, funktioniert 1a. Keine Fehler beim Druck, kein Blinken, gar nichts. - Nun ist das ein QL-550 und nicht wie bei Dir ein QL-500, aber ich glaube nicht im Ernst daran, dass das einen Unterschied macht. Ich habe auch versucht, was passiert, wenn ich falsche Label einlege, aber auch das wird schon von Windows clientseitig abgefangen.

Mögliche Ursachen wären jetzt noch die Treiberanbindung und der Firmwarestand Deines QL-500. Außerdem habe ich Dir noch eine Seite aus meinem QL-Manual zum Thema "Blinken bei Fehlern" angehängt. Schau doch mal, ob Du aus der Blinkfolge und -frequenz entnehmen kannst, um was für einen Fehler es sich handelt.

Übrigens, vielleicht kannst Du mir ja einen Rat geben: Der wesentliche Grund, warum ich den/die QL-550 bisher nicht auch für Wawi Etiketten benutze ist, dass der Kleber der Etiketten, die ich bisher verwende inklusive der Original-Brother Labels deutlich zu schwach ist und sich die Etiketten insbesondere von Kartonverpackungen, die nicht beschichtet sind, ratz-fatz wieder abpellen. - Ich bin also auf der Suche nach Brother Etiketten, die wie die Hölle kleben, am besten aber ohne eklige Rückstände, wenn man mal eins abpulen oder umsetzen muß. - Hast Du da einen Tipp für mich?

Gruß,
Ingmar
 

Anhänge

  • QL500_FehlerBlinkt.pdf
    254,7 KB · Aufrufe: 32

McFunny

Sehr aktives Mitglied
13. Dezember 2006
1.200
8
Putzbrunn bei München
Hallo @gutberle

Bei mir blinkt die LED Anzeige schnell. Laut PDF hat er diesen Fehler:
upload_2017-9-29_15-35-31.png

Aber wenn ich ihn direkt mit dem Brother Programm (P-Touch Editor) ansteuere, funktioniert er und druckt.
Auch wenn ich ihn mit der alten Wawi 0.9x ansteuere druckt er die Etiketten.
Halt nur ier nicht?!

mein Projekt-Layout Bereich sieht so aus:
upload_2017-9-29_15-37-45.png

"Übrigens, vielleicht kannst Du mir ja einen Rat geben: Der wesentliche Grund, warum ich den/die QL-550 bisher nicht für Wawi Etiketten benutzt habe ist, dass der Kleber der Etiketten, die ich bisher verwende inklusive der Original-Brother Labels deutlich zu schwach ist und sich die Etiketten insbesondere von Kartonverpackungen, die nicht beschichtet sind, ratz-fatz wieder abpellen. - Ich bin also auf der Suche nach Brother Etiketten, die wie die Hölle kleben. Hast Du da einen Tipp für mich?"

Ich hatte meine damals bei printus gekauft.
Halten eigentlich echt gut.
Ich nutze diese aber um die Artikel im Geschäft zu bekleben.
 

gutberle

Sehr aktives Mitglied
29. März 2011
1.286
383
Deine Angaben bei der "Seitengröße" sind leicht anders als bei mir und insbesondere "Standard Adress Label" klingt so, als würde hier etwas anders auf Format gebracht, um mit dem QL-500 zu drucken.
Schau doch mal durch die Liste, ob Du da noch einen echten "29mm x 90mm" Eintrag findest und probier den aus, denn der Blink-Fehler deutet ja eigentlich auf ein Label oder Label-Format Problem hin.
Danke auch für den Tipp mit printus. Schau ich mir an...
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Artikel Etikett EAN Nicht vollständig im Ausdruck Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Issue angelegt Artikel Etikett wird mit WMS-Mobile versetzt gedruckt [WAWI-62692] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Offene Artikel Liste JTL-Wawi 1.6 0
Neu Artikel effizienter duplizieren / Bezeichnungen & Beschreibungen automatisch befüllen JTL-Wawi - Ideen, Lob und Kritik 2
Neu Geniales Feature: "Kopie von" Artikel duplizieren JTL-Wawi - Ideen, Lob und Kritik 6
Neu Zurückgestellte Artikel direkt auf eine Expressliste packen lassen - möglich? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Beim Angebotsimport wird der falsche Lagerbestand importiert (Anzahl bereits verkaufter Artikel als Bestand) eBay-Anbindung - Fehler und Bugs 0
Neu Vorschläge für Umlagerungen in ein FBA Lager, es werden auch Artikel vorgeschlagen, die aktuell keine FBA Artikel sind JTL-Wawi - Fehler und Bugs 0
NEUE Artikel werden nicht nach kaufland und otto übertragen kaufland.de - Anbindung (SCX) 0
Shopware 6 - Artikel ohne Bestand nicht sichtbar Shopware-Connector 4
Neu Artikel darf nur bestimme Kunden kaufen Allgemeine Fragen zu JTL-Shop 0
Gelöst Artikel nach Gewicht verkaufen Allgemeine Fragen zu JTL-POS 2
Artikel aus auftragsreinen Picklisten vor dem Verpacken nicht Scannen JTL-Wawi 1.6 2
Neu Artikel anlegen mit Konfigurationsgruppe/ Varianten Auswahl Allgemeine Fragen zu JTL-POS 2
Neu Kategorie wird trotz Artikel nicht angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Soft 404 wegen Hersteller-Seiten ohne Artikel Betrieb / Pflege von JTL-Shop 1
Neu SW6 Connector Artikel Abgleich bricht ab - Allowed memory Size Shopware-Connector 8
Neu Top-Artikel Dartstellung in den Nebenkategorien Allgemeine Fragen zu JTL-Shop 1
Neu Stücklisten Artikel verstecken im Shop möglich? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Artikel Anlage/Pflege der csv JTL-Ameise - Ideen, Lob und Kritik 3
Neu Wieder verfügbare Artikel auf Startseite anzeigen Allgemeine Fragen zu JTL-Shop 0
Neu Ebay-Artikel können in Eazyauction nicht aktiviert werden eBay-Designvorlagen - Fehler und Bugs 0
Neu Erweiterte Suche - Artikel - [Gruppe hinzufügen] funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Artikel werden nicht den Versandklassen zugeordnet JTL-Wawi 1.6 3
Neu Aufschalten auf bestehende AMAZON Artikel User helfen Usern - Fragen zu JTL-Wawi 0
Artikel Attribute - keine Werteliste JTL-Wawi 1.7 0
Rabatte für bestimmte Artikel sperren Einrichtung JTL-Shop5 1
Neu Exportformat für Artikel >100€ Allgemeine Fragen zu JTL-Shop 0
Neu Überverkäufe aktivieren, aber nur für alle Artikel eines Herstellers und nur für eine Verkaufsplattform. Geht das? User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Tagesabschluss Umsatz nach Warengruppen oder Artikel Allgemeine Fragen zu JTL-POS 4
Artikel lassen sich nicht mehr öffnen bei Version 1.7.5 JTL-Wawi 1.7 1
Neu Artikel anlegen mit Bestandsträger mit JTL möglich ? User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst Packtisch+ scannt den falschen Artikel und zeigt die falsche Farbe an [WAWI-65811] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Stücklisten Artikel - Produzieren JTL-Plan&Produce - Ideen, Lob und Kritik 1
Artikel bei Google nicht über HAN zu finden Einrichtung JTL-Shop5 1
Neu Amazon Artikel mit der Wawi bearbeiten? User helfen Usern - Fragen zu JTL-Wawi 9
Neu Artikel für die Lieferantenbestellung summieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Geht das mit Ameise. Artikel-Nr 001 mit Bild, nun soll neuer Artikel-Nr. 002 und das selbe Bild bekommen wie Artikel-Nr 001 User helfen Usern - Fragen zu JTL-Wawi 1
Artikel automatisch auf Einkaufsliste JTL-Wawi 1.6 1
Neu Kategoriebeschreibung unter Artikel anzeigen lassen Templates für JTL-Shop 2
Kategorie text unter den artikel anzeigen JTL-Wawi 1.6 3
Neu Ameise - Artikel-Import unnötige Abfrage JTL-Ameise - Fehler und Bugs 3
Neu Anzahl Artikel am Lager Allgemeine Fragen zu JTL-Shop 2
Neu Artikel in anderen Mandanten kopieren User helfen Usern - Fragen zu JTL-Wawi 9
Artikel und Artikelbilder ohne Bestand nicht in JTL Shop synchronisieren Einrichtung JTL-Shop5 0
Neu Filter 'Verfügbarkeit' zeigt auch Artikel an die nicht an Lager sind Allgemeine Fragen zu JTL-Shop 2
Neu "Rabatte ignorieren" aus der Wawi greift nicht, wenn 2 Artikel im Warenkorb sind JTL-Shop - Fehler und Bugs 1
Neu JTL Debug zeigt kein $Artikel Objekt bei Produktdetailseite an // PHP Fehler in JTL Debug Technische Fragen zu Plugins und Templates 0
Neu Artikel ohne Lagerplatz ein- bzw. umlagern User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel mit Unterschiedlichen Zuständen und Unterschiedlichen Abweichungen Einbuchen User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen