Neu 20 Sekunden Ladezeit nach Klick auf "jetzt bestellen"

MSpeck

Aktives Mitglied
26. Februar 2016
34
4
Hallo zusammen,

wir haben seit einiger Zeit das Problem, dass es ca. 20 Sekunden dauert, nachdem der Kunde auf "jetzt bestellen" geklickt hat, bis die Bestellbestätigungsseite erscheint. Während der Wartezeit erscheint auch kein Ladebalken o.ä., sodass einige Kunden abspringen und den Checkout verlassen. Ich habe mal ein Screen-Video davon aufgenommen. https://www.screencast.com/t/M1C3fANht Das Problem besteht bei allen Zahlungsvarianten. In diesem Fall habe ich Vorkasse - Überweisung ausgewählt.

Hat jemand eine Idee, was man da tun kann?

Danke vorab und beste Grüße
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.674
887
Schau dir mal in der Console deines Browers an, was hier blockt.
Vorkasse ist ja Pluginunabhängig, da gibts eigentlich auch keine calls irgendwohin
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.719
440
Halle
Wenn es Zahlart-unabhängig ist, dann können auch fehlerhaft konfigurierte Mail-Einstellungen schuld sein. Der Shop verschickt ja beim Bestellabschluß mindestens die Bestellbestätigung per Mail. Wenn der Mail-Server hier ein Problem hat, läuft das Senden erstmal in einen Timeout bevor es weiter geht.
Werden denn E-Mails verschickt? Wenn ja, dann prüf mal bitte die Erstell-Zeit der Bestellung mit der Versand-Zeit der zugehörigen E-Mail aus dem Mail- Log.
 

MSpeck

Aktives Mitglied
26. Februar 2016
34
4
Wenn es Zahlart-unabhängig ist, dann können auch fehlerhaft konfigurierte Mail-Einstellungen schuld sein. Der Shop verschickt ja beim Bestellabschluß mindestens die Bestellbestätigung per Mail. Wenn der Mail-Server hier ein Problem hat, läuft das Senden erstmal in einen Timeout bevor es weiter geht.
Werden denn E-Mails verschickt? Wenn ja, dann prüf mal bitte die Erstell-Zeit der Bestellung mit der Versand-Zeit der zugehörigen E-Mail aus dem Mail-Log.
Danke für den Ansatz. Wir haben eben die Bestellbestätigungsmails deaktiviert und anschließend eine Bestellung getätigt. Leider hat es wieder genauso lange geladen. Das scheint es leider noch nicht zu sein. Aber trotzdem danke.
 

MSpeck

Aktives Mitglied
26. Februar 2016
34
4
Klicke in deinem Browser auf die rechte Maustaste und dann auf, entweder: Element untersuchen, Untersuchen - ist meist der unterste Punkt.
Danach auf "Console/Konsole" klicken.

Alternativ die URL mal schicken/posten.
Alles klar - danke für die Info. Sieht so aus, als wäre das Sendinblue Plugin - offenbar in Wechselwirkung mit einem anderen Plugin die Ursache gewesen. Nachdem wir es abgeschaltet haben, lädt es nur noch 1-2 Sekunden nach dem Klick auf "jetzt bestellen".
 
Ähnliche Themen
Titel Forum Antworten Datum
Nach Update von 1.5 auf 1.6 Versandlabel merkwürdig trotz angepassten Einstellungen in JTL und DHL Geschäftskundenportal JTL-Wawi 1.6 0
Neu Nach Update Abos fällig Abos nicht sichtbar / teilweise beendet / unterschiedliche Ausführungszeiten / etc JTL-Wawi - Fehler und Bugs 1
In Diskussion Workflow für Bestelleingang vor und nach 12 Uhr JTL-Workflows - Ideen, Lob und Kritik 5
Nach WaWi-Update wie Variantenkombis / Kindartikel erstellen!? JTL-Wawi 1.6 2
Nach Update auf die neue Version WAWI 1.6.39.0 alle alten Rechnungen nicht gebucht JTL-Wawi 1.6 1
Neu Nach Upade von 5.0.1 auf 5.1.2 Abgleich bleibt stehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikelverwaltung: Erweiterte Suche - filtern nach Vaterartikel mit verkaufter Menge X der letzten Tage X User helfen Usern - Fragen zu JTL-Wawi 0
Neu Welches Produkt "DHL Versenden 3.0" nach Österreich? JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Produktzuordnung nach Firmen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Worker 2.0 / kein automatischer Start nach Neustart / Umgang mit Fehlermeldungen JTL-Wawi - Fehler und Bugs 5
Neu Workflow Rechnung erstellen x Tage nach Auftragserstellung Arbeitsabläufe in JTL-Wawi 0
Beantwortet Duplizieren von Artikeln - Änderungswunsch nach Update auf 1.6 JTL-Wawi - Ideen, Lob und Kritik 4
Neu Nach Abgleich fehlende Artikelbilder JTL-Wawi - Fehler und Bugs 2
Neu Welche Möglichkeit gibt es, die Verkaufszahlen auf Amazon (de, es...) nach FBA und FBM aufzusplitten? User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Neuerliches Versandbestätigungs-Mail nach "Versandetikett neu anfordern" JTL-Workflows - Ideen, Lob und Kritik 2
Neu Nach Update - Keine Abos unter Verkauf / Abonements + Fällige zu sehen JTL-Wawi - Fehler und Bugs 0
Leere SQL-Tabelle [kEbayUser] nach 1.6.38.2 Update JTL-Wawi 1.6 0
Neu JTL Wawi 1.6.38.2: Nach Update von 1.5.55.1 fehlt der Menüpunkt "Onlineshop" JTL-Wawi - Fehler und Bugs 1
Neu Shopanzeige nach Login Allgemeine Fragen zu JTL-Shop 0
Lagerbestand auf 0 eingesetzt nach der Update 1.6 JTL-Wawi 1.6 4
Neu Aufträge bearbeiten und Rechnungen erstellen nicht möglich nach Update 1.6 JTL-Wawi 1.6 1
Bearbeitung übernommener Seiten nach Update Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Teils weiße Seite nach dem Kundeneinloggen im Shop (JTL Hosting) JTL-Shop - Fehler und Bugs 1
Neu Worker geht nicht mehr nach Update auf 1.6x JTL-Wawi - Fehler und Bugs 3
NOVA-Template zeigt weiße Seite (HTTP 500) nach Upgrade von 4 auf 5 Upgrade JTL-Shop4 auf JTL-Shop5 1
Keine Verbindung zur DB, kein Mandant mehr nach Update auf 1.6 JTL-Wawi 1.6 2
Neu Filtern nach "ß" funktioniert nicht JTL-Ameise - Fehler und Bugs 2
Neu Zahlungen per PayPal Plus werden nach dem Update auf 1.6.38.2 unter der Zahlungsweise "Rechnung" gemappt JTL-Wawi - Fehler und Bugs 0
Neu Internal Server Error 500 nach Verschieben von Verlinkungen im Backend JTL-Shop - Fehler und Bugs 0
Issue angelegt Unterscheidung nach Shops in Picklistenvorlagen defekt [WAWI-59976] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Auftragserstellung nach Update auf Wawi 1.6 JTL-Wawi - Fehler und Bugs 3
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 2
productInflowing nach Upgrade nicht mehr korrekt angezeigt Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Bestellungen im Online Shop werden nach Abgleich als Angebot abgelegt User helfen Usern - Fragen zu JTL-Wawi 2
Neu Smarty: Leerzeichen vor und nach {link} entfernen? Technische Fragen zu Plugins und Templates 0
Gelöst Versandetikett lässt sich nach WaWi 1.6 Update nicht mehr drucken JTL-ShippingLabels - Fehler und Bugs 1
Neu Nach dem Update auf 1.6 erscheint auf den einseitigen PDF- und gedruckten Dokumenten (Rechnungen, Aufträgen etc) "Fortsetzung Seite 2" unten rechts JTL-Wawi - Fehler und Bugs 1
Beantwortet Nach dem Update von 1.5 auf 1.6 kein "JTL-Worker: Status" und keine Worker-Steuerung mehr JTL-Wawi - Fehler und Bugs 2
Beantwortet Nach dem Update von 1.5 auf 1.6 wurden Drucker von ShippingLabels nicht übernommen JTL-Wawi - Fehler und Bugs 2
Neu Nach Update von 1.6.38.0 auf 1.6.38.1 hängt WAWI bei Bestellvorschlägen JTL-Wawi - Fehler und Bugs 1
Fehlermeldung Steuerschlüssel bleibt nach Update JTL-Wawi 1.6 3
Neu Schnittstellen einrichten nach Update auf 1.6 User helfen Usern - Fragen zu JTL-Wawi 5
Neu Artikel / erweiterte Suche nach eigenen Artikelattributen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel nach Verfügbarkeit/Bestand anzeigen JTL-Shop - Ideen, Lob und Kritik 3
Neu Nach Update auf 5.1.2 - alle Varkombis/Vaterartikel auf "Ausverkauft" Allgemeine Fragen zu JTL-Shop 3
Neu 💚 Vorbestellung nach Kundengruppen ermöglichen? Geht jetzt mit unserem neuen Plugin für JTL Shop 5 Plugins für JTL-Shop 1
Webinar - JTL-Wawi ganz nach Eurem Format: Wie Ihr individuelle Farben und Symbole festlegt Messen, Stammtische und interessante Events 0
Gelöst Nach Updates funktioniert Datenabgleich WaWi/POS nicht mehr Einrichtung / Updates von JTL-POS 3
Neu Gibt es eine Möglichkeit Artikel nach Lieferanten zu sortieren? (Statistik) User helfen Usern - Fragen zu JTL-Wawi 2
Neu FFN Versandabrechnen nach Land und Gewicht JTL-Wawi - Ideen, Lob und Kritik 1

Ähnliche Themen