Gelöst [#13307]SQL-Fehler bei Update von 67 auf 68: Die Datenbank kann nicht gesperrt werden

natZONE

Aktives Mitglied
7. Juni 2012
161
0
Heidelberg
Beim Update von der Wawi 68 auf 69 erhalte ich die Fehlermeldung:

SQL-Fehler #5030, Klasse 16 (Die Datenbank konnte nicht exklusiv gesperrt werden, um den Vorgang auszuführen.)

Ich musste die neue Beta leider wieder deinstallieren, die vorherige Version neu installieren und die alte Datenbanksicherung wieder einspielen. Ich kann so definitiv nicht upgraden. Es gibt keine Anwendung, die zusätzlich auf die Datenbank zugreift, weshalb mir die Fehlermeldung unverständlich ist. Detaillierte Fehlermeldung im Dateianhang.
 

Anhänge

natZONE

Aktives Mitglied
7. Juni 2012
161
0
Heidelberg
AW: SQL-Fehler bei Update von 67 auf 68: Die Datenbank kann nicht gesperrt werden

EDIT: Es muss natürlich heißen: Beim Update von der Wawi 67 auf 68 erhalte ich die Fehlermeldung:
 

Manuel Pietzsch

JTL-Wawi
Mitarbeiter
2. Januar 2012
2.895
1.074
Hückelhoven
AW: [#13307]SQL-Fehler bei Update von 67 auf 68: Die Datenbank kann nicht gesperrt we

Hi,

klären wir intern und melden uns dann. Bitte noch etwas Geduld.

Gruß

Manuel
 

natZONE

Aktives Mitglied
7. Juni 2012
161
0
Heidelberg
AW: [#13307]SQL-Fehler bei Update von 67 auf 68: Die Datenbank kann nicht gesperrt we

Der Fehler ist auch nach dem Update auf die 70 noch vorhanden. Gibt es keine Möglichkeit, nach einem Upgrade die Wawi so zu starten, dass nicht zuerst die alte Datenbank exportiert wird? Da ich mich ohnehin selbst regelmäßig um Backups kümmere, wäre das in Anbetracht dieser Fehlermeldung vielleicht eine Option.
 

Ähnliche Themen